Bienvenidos
 Top Next

BIENVENIDOS

SAV es la mejor herramienta de administración para su negocio. En ella se ha aplicado todo el conocimiento necesario para que su operación sea lo más sencilla posible al tiempo de que mantiene su flexibilidad para adecuarse a las operaciones diarias de toda empresa con ventas al público en general.

Que es SAV?

Es el sistema de administración y ventas que le permite a usted de una forma fácil, intuitiva y rápida gestionar la administración de su negocio.

SAV esta preparado para manejar la información proveniente de los principales proveedores de medicamentos a nivel nacional. Permitiéndole conocer en todo momento el costo del producto, precio de venta, margen de utilidad, ofertas y la comparación de precios para que usted siempre compre al precio mas bajo
SAV Controla el inventario, actualiza el precio de venta por precio publico, margen de utilidad, porcentaje de utilidad, vente tiempo aire con la mejor comisión del mercado, calcula el precio de venta, ejecuta ventas centralizadas, controla clientes, genera pedido a proveedores inteligentemente para hacer mas con lo menos y muchas cosas más!!

Por que usar SAV?

Por que no existe una herramienta mejor que se adapte a su negocio. SAV le permite distraerse de las operaciones rutinarias que se realizan en su negocio para dejar hacer lo que usted mejor hace, vender y obtener más utilidades!!

Tópicos

Introducción
Contacto
Operación del Sistema


Introduccion

Introducción
 Previous Top Next

INTRODUCCIÓN

SAV, Sistema de Administración y Ventas de Blue Pine Software, esta diseñado conforme a la operación de un negocio tradicional de venta al publico, que interactúa con sus clientes y proveedores a través de una interfase sencilla y fácil de operar, aunque no por ello menos poderosa.

Tradicionalmente la operación de venta al detalle se puede describir en el siguiente diagrama.
Operación Tradicional

SAV sigue el siguiente flujo general de venta al detalle; eliminando los procesos manuales que tanto consumen tiempo y personal al negocio.
Operación General

DATOS TÉCNICOS

El Sistema SAV© fue desarrollado en el entorno de desarrollo Visual Basic 6© y Visual C++ 6 integrado a la base de datos MS SQL Server 2000© y es soportado en el ambiente Windows 2000, XP y Windows Vista usando MS SQL Server 2005.

Utiliza la tecnología ADO 2.7 para realizar conexiones a las base de datos, soportando por este medio todos los protocolos disponibles para MS SQL Server. Así mismo durante la importación de información puede usar archivos de texto plano (Windows) Delimitados o de ancho fijo, base de datos de archivo usando DAO 3.51, Base de datos relacionales (ADO 2.7), descargas desde Internet bajo el protocolo HTTP (Texto Plato), FTP con soporte a comodines y comandos sin retorno (rm, del etc.).

Todos los procesos de E/S son programables en VB Script, incluyendo Ticket, Notas, Importación/Exportación, Cortes de Caja y Presupuestos. Cuenta también con un reporteador completamente integrado y diseñado para el sistema, donde los reportes pueden ser importados y exportados para su distribución.

Usando la tecnología de Internet, es posible conectar equipos remotos mediante Internet como si estuviesen en la red local.


Contacto
Si desea mas información relacionada al producto o de la empresa envie por favor sus comentarios a la siguiente direccion de correo electrónico

ventas@esfarmacia.com o epinedap@esfarmacia.com

Tambien ponemos a usted a su disposicion los siguiente numeros en la ciudad de México

01 (55) 5621 4551 Soporte Aplicativo

Chat en Linea
Lunes a Viernes de 9 AM a 7 PM
epinedap@hotmail.com

Donde con gusto le atenderemos


Acerca de Blue Pine Software

BPS
Es una empresa dedicada al desarrollo de soluciones integrales de tecnologías de información. Desarrollamos, Comercializamos e Implementamos productos a la medida de nuestros clientes.

Historia

2002 Se funda SMS empresa enfocada al desarrollo de software a la medida

2004 Se inician las operaciones de esfarmacia, marca con la que se comercializa el sistema de punto de venta para farmacias que ha sido implementado en más de 400 negocios exitosamente

2007 Se crea BPS empresa que integra con la experiencia de desarrollar software a la medida, aplicaciones comerciales y equipos de cómputo.

Misión

Nuestra misión es proporcionar soluciones de tecnologías de información que aporten beneficios reales en términos de rentabilidad a nuestros clientes, a través de diseños que hagan posible la convergencia de las técnicas y herramientas más avanzadas de hardware, software y telecomunicaciones.

Visión

Ser el proveedor de tecnologías de la información más importante en México

Servicios

Soluciones
Consultoría
TI
Inteligencia
de
Negocios
Desarrollo
e
Integración
Equipo de
Cómputo
Y
Consumibles

CONSULTORÍA EN:

· Planeacion Estratégica TI
· Definición Arquitectura
· Procesos de Selección
· Metodologías
· Herramientas
· Soluciones

INTELIGENCIA DE NEGOCIOS

Desarrollo de soluciones basadas en Hyperion Essbase.

DESARROLLO E INTEGRACIÓN
DBMS | Oracle MySql PostgreSQL MS Sql Server Informix DB2
Herramientas de desarrollo | .Net Visual C ++ Java, J2EE HTML Visual Basic VB Script ASP PHP Cobol II CICS Altamira
Business Intelligence | Hyperion Essbase
Web | Web Sphere Eclipse Apache Tomcat
Otros | Crystal Reports Changeman Coltrol-M JCL

EQUIPO DE COMPUTO Y CONSUMIBLES
COMPUTADORAS | IMPRESORAS | REDES | PARTES Y CONSUMIBLES

SOLUCIONES
BPS Desarrolla y comercializa el sistema SAV, que le permite administrar su negocio de venta al detalle de una forma fácil, rápida y eficiente. Ventas, Devoluciones, Facturas, Cuentas Por Cobrar, Cuentas Por Pagar, Compra Inteligente con los principales proveedores de medicamentos, recepción electrónica, pedido electrónico, Venta de Tiempo Aire TELCEL, MOVISTAR, IUSACELL/UNEFON, conexión remota Inter sucursal, reporteador grafico incluido. Todo en un ambiente grafico e intuitivo


Instalar SQL Server Manualmente

1

INSTALACION

Para instalar el SQL Server 2000 hay que seguir los pasos como muestran las figuras del 1 al 9.
Después de ejecutarse el fichero autorun.exe

Seleccionaremos de dos ventanas previas a la instalación: Componentes de SQL Server 2000 -> Instalar Servidor de bases de datos -> Siguiente

Paso 1 Pide el nombre del equipo donde se desea instalar, seleccionamos equipo local

Paso 2 Seleccionar una opción de instalación, seleccionar instalar una nueva instancia del SQL Server

Paso 3 Indicar el nombre del usuario y la compañía para usarse en el registro de SQL Server.

Paso 4 Aceptar la licencia al darle clic a sí

Paso 5 Seleccionar los componentes a instalar. Herramientas cliente y Servidor

Paso 6 Seleccionar el nombre de la instancia. Predeterminada

Paso 7 Seleccionar el tipo de instalación. Seleccionar Típica

Paso 8 Cuenta de Servicios, Seleccionar Utilizar Cuenta del sistema local

Paso 9 Modo de autentificación mixto. En Password poner admin01

Paso 10 Darle siguiente para comenzar la instalación

A partir de este punto SQL Server instalará las opciones seleccionadas y cuando finalice la instalación tendremos un SQL Server listo para trabajar

Finalmente Inicie el servicio de SQL SERVER e indique que quiere iniciarlo automáticamente con el sistema operativo


Instalar Base de Datos

RESTAURAR UNA BASE DE DATOS

Para restaurar una base de datos primero seleccione el administrador corporativo

Seleccione Servidores Microsoft SQL Server

Seleccione Sql Server Group

Seleccione (Local)
Nota. Debe seleccionar el servidor donde se requiere la restauración de la base de datos

Seleccione base de datos

Dando clic derecho sobre este elemento seleccione todas las tareas y enseguida restaurar base de datos

Cambie el nombre de base de datos a dbSav
Nota: El nombre usado es por estándar pero puede ser cualquiera

Seleccione desde dispositivos

Seleccione el dispositivo dando clic en el botón dispositivos

Seleccione la ubicación dando clic al botón a la derecha con puntos

Presione aceptar

Nota. Las rutas presentadas son las del servidor. Si esta ejecutando el administrador en un cliente remoto debe colocar el archivo en el servidor. Solo se admite dispositivos fijos como ubicaciones, no admite unidades de red o discos removibles

De clic en el TAB opciones
Nota. Si la base de datos existe y desea sobrescribirla de clic sobre el check box que indica “Forzar restauración sobre la base de datos existente”

Esperar a que concluya

Cerrar el administrador corporativo


Instalar SAV

INSTALACION

Debido a que es soportado por múltiples entornos operativos windows la configuración varía entre uno y otro. Por favor refiérase al manual de instalación SAV que le proveerá ayuda en esta actividad. El presente manual fue desarrollado en una instalación con Windows XP© y MS SQL Server 2000©

Cierre todas las aplicaciones en ejecución

Dentro de la unidad de almacenamiento ubique el archivo setup.exe

Inicie el programa haciendo doble clic sobre el.

Se inicia el proceso de copiado de los archivos básicos del instalador

Espere hasta que aparezca la siguiente pantalla y de clic a OK

El sistema pregunta por la ruta donde ubicara la aplicación, cuando este seguro de ella de clic al botón de instalación

A continuación pregunta por el nombre del grupo de programas desde donde accederá la aplicación, de clic sobre el botón de continuar [image] cuando este seguro de ello

Se inicia el programa de instalación

Usted recibe al final un aviso de confirmación de instalación

Aviso

Algunos Sistemas operativos pueden presentar errores al ejecutar las pantallas donde se incluye el control vbalSGrid6.ocx por lo que sugerimos ejecutar el programa de apoyo RegistrarControles.bat mismo que incluye la siguientes lineas

regsvr32 /u c:\windows\system32\vbalSGrid6.ocx
regsvr32 /u c:\windows\system32\vbalIml6.ocx
regsvr32 /u c:\windows\system32\SSubTmr6.dll

regsvr32 c:\windows\system32\vbalSGrid6.ocx
regsvr32 c:\windows\system32\vbalIml6.ocx
regsvr32 c:\windows\system32\SSubTmr6.dll

Donde c:\windows\system32 es el directorio del sistema donde se ubican las librerías, por lo que si su computadora tiene otra ruta modifíquela antes de ejecutarla.

A las siguientes pantallas debe de darle aceptar


Conexion

Instalacion

CONEXION

Para poder realizar cualquier operación en el sistema, es necesario contar con una conexión a la base de datos, es posible tener diferentes conexiones a bases de datos, ya sean locales o remotas.

Inicialmente nuestra terminal no cuenta con ninguna conexión por lo que es necesario indicarla. Seleccione la pestaña Detalle

A continuación es necesario indicar los siguientes conceptos.

Nombre | Nombre que se usara para identificar la conexión
DSN | Acrónimo de Data Source Name, identifica la configuración usada para acceder a la base de datos.
Usuario | Usuario de base de datos, generalmente sa
Contraseña | Contraseña del usuario de base de datos, por omision se instala en admin01 durante la instalación de MS SQL Server©
Base de datos | Base de datos a utilizar durante la operación del sistema
Driver | Si no se indica el DSN, debe de indicarse el driver a utilizar, generalmente el driver es SQL Server y solo esta disponible esta opción en el servidor donde reside la base de datos a menos de que se instalen las utilerías de conexión SQL Server
Servidor | Nombre del equipo donde reside la base de datos. Las macros (local), punto (.) 127.1.1.1 se refieren al equipo en uso y pueden usarse para indicar el servidor

Una vez configurado al presionar aceptar inicia la conexión a la base de datos

ACCIONES DISPONIBLES
Permite actualizar la lista de DSN y Drivers disponibles en el equipo. Presionar después de ingresar un nuevo DSN
Guarda la información de la conexión permanentemente en equipo
Limpia todos los campos
Acepta la información concerniente a la conexión seleccionada e inicia el proceso de conexión a la base de datos
Indicador que permite mostrar la presente pantalla siempre que inicie el sistema.
Sale de la pantalla si aceptar ninguna conexión

CONFIGURACION DE DSN

Si nuestro equipo no cuenta con el drive de SQL Server, el sistema puede usar un DSN (Data Source Name) para obtener información de la conexión al servidor
Ir al panel de control.

Inicio/Configuración

Seleccionar Herramientas administrativas
Seleccionar Orígenes de datos(ODBC)
Aparece la pantalla para configurar los orígenes de datos. Seleccionar la pestaña DSN de Sistema y se presiona Agregar
Se selecciona el controlador SQL Server y presionamos finalizar
(Generalmente se encuentra hasta el fondo de la lista)
Los campos requeridos son:
Nombre: Generalmente dbSavProd
Descripción: Ninguna
Servidor: (local) o el nombre del servidor en caso de las terminales o el nombre de Internet del equipo. Presionamos Siguiente.

A la pregunta de tipo de identificación a usar se debe de elegir la segunda, identificación de tipo SQL Server

El usuario es generalmente sa y la contraseña admin01 pero depende de la configuración establecida del servidor de base de datos MS SQL Server. Presionamos Siguiente.
Si presionamos el botón de configuración de cliente. Podremos indicar el protocolo de comunicación a nivel red que se usara para habilitar la conexión.
Los usuales son
Name Pipes (Pipes Nombrados)
TCP/IP (Direcciones IP)

Por omision queda configurado como Name Pipes.
Debemos seleccionar la base de datos a utilizar generalmente dbSavProd.
Presionamos Siguiente.
Indicamos que el leguaje a utilizar es español.
Presionamos Finalizar.
Probamos el DSN haciendo clic en el botón de prueba de origen de datos

Presionamos OK y nuevamente OK para terminar
Si ya habíamos ingresado al sistema, presionar el botón actualizar para que tome los cambios.

Llenamos los campos de
Nombre
Usuario
Contraseña
Base de Datos
Presionamos Aceptar


Licencia

LICENCIAS

El sistema SAV se vende a través del licenciamiento, esta pantalla permite indicar la licencia con que contamos para el uso del sistema

Existen tres formas de indicar la licencia
EN LINEA | Requiere la identificación del producto que consta de 16 letras y números proporcionados por Blue Pine Software
MANUAL | Se envía el serial a Blue Pine Software y se devuelve la llave
ARCHIVO | Se envía el serial a Blue Pine Software y se devuelve la llave en un archivo
EN LINEA

DATOS DE ENTRADA

Identificación del producto

ACCIONES DISPONIBLES

Inicia el proceso de comunicación vía Web para liberar la licencia mostrando la pantalla de configuración de Internet

Si requerimos un Proxy debemos llenar los datos que se nos solicitan

Al dar aceptar se inicia el proceso y si es exitosa la validación la licencia a ingresado con éxito y puede operar el sistema
Sale de la pantalla sin aplicar cambios
ARCHIVO

DATOS DE ENTRADA

Serial del equipo, debemos dar clic sobre Serial o clic derecho sobre el numero de serial y copiar. Este valor es el que Blue Pine Software usa para liberar el sistema por lo que debe de hacerlo llegar al correo epinedap@esfarmacia.com
Una vez obtenida nuestra licencia vía archivo, ingresamos la ubicación del mismo en esta casilla.

DATOS DE ENTRADA

Inicia el proceso de validación de la licencia, si es exitoso puede iniciar a operar el sistema
Sale de la pantalla sin aplicar cambios


Operacion

MODULOS DEL SISTEMA
SISTEMA DE ADMINISTRACION Y VENTAS
INICIO DE SESION
ARCHIVO
IMPRESORAS
USUARIO
SALIR
ALMACEN
INVENTARIO
MOVIMIENTOS DE ALMACEN
PEDIDOS
RECEPCION DE MERCANCIA
RESURTIDO
CAJA
CORTE DE CAJA
CATALOGOS
ALMACEN
ARTICULOS
BANCOS
CAMBIO DE PRECIOS
CATEGORIA
CLIENTES
CONCEPTOS
DEPARTAMENTOS
ESTADO
FABRICANTE
FAMILIA
LISTA DE PRECIOS
MEDIDAS
OFERTAS
PAIS
PROVEDORES
CLASIFICACION SSA
SUCURSALES
PAIS
TIPO DE EDI
TIPOPAGOS
CONTABILIDAD
COMISIONES
CUENTAS POR COBRAR
CUENTAS POR PAGAR
FACTURACIÓN
INTERSUCURSAL
INTERSUCURSAL CONSULTA DE ARTICULO
TRANSFERENCIA
PROCESOS
COMPARACIÓN DE PRECIOS
ACTUALIZACIÓN DE INFORMACIÓN-EDI
EXPORTAR/IMPORTAR
MODIFICACIÓN MASIVA
MODIFICACION MASIVA DE LISTA DE PRECIOS
REPORTES
REPORTES
SEGURIDAD
MODULOS
PERFIL
USUARIOS
SISTEMA
CODIFICACION DE PROCESOS
CONFIGURACIÓN
EDI
LICENCIAS
PARAMETROS
DISEÑO DE REPORTES
TERMINALES
VENTAS
CONSULTA DE VENTAS
DEVOLUCIONES
ENVIOS Y ENTREGAS
REGISTRO DE VENTAS


Inicio de Sesion

INICIO DE SESION

Cuando adquiere SAV, las terminales están configuradas de acuerdo al número de equipos con que cuenta su farmacia, adicionalmente debe de dar de alta los usuarios que necesita, cada uno con sus privilegios de acuerdo a las actividades que realiza.
Los equipos están identificados por el nombre de la terminal, este valor evita que la información se duplique.
El usuario y la contraseña son asignados por el administrador por omision el usuario administrador es ADMIN y su contraseña admin01, después de instalado es recomendable cambiar la contraseña por seguridad.

ACCIONES DISPONIBLES
Muestra la pantalla de conexiones, puede requerir una contraseña si esta habilitada la configuración: ”CONEXION-PSW” que por omisión es 123.
Acepta los datos e inicia la sesión, si falla impide el acceso
Sale de la pantalla y cierra el programa

SELECCIÓN DE ALMACEN

SAV es multíalmacen por que al iniciar una sesión, debe seleccionar el almacén sobre el cual trabajará.
Seleccione el almacén a operar, si su negocio solo tiene un almacén, solo presione Enter para continuar.


Impresoras

SISTEMA DE ADMINISTRACION Y VENTAS
ARCHIVO
IMPRESORAS

Por medio de esta pantalla se le indicara al sistema, las impresoras a utilizar en la terminal.
RECIBOS | Es la impresora a utilizar en la pantalla de ventas, generalmente tipo miniprinter. Acepta 2 tipos, si se selecciona la primera opción Impresoras usa el drive instalado en Windows para la impresora seleccionada en el cuadro combinado que aparece a continuación. Si usa puerto, la impresora será tratada como un archivo que puede ser diseccionado al puerto de la maquina o un archivo de texto (c:\ticket.txt por ejemplo)
NOTAS | Las notas son recibos que usan formatos ya establecidos e impresos bajo una normal fiscal. Soporta ambos medios de impresión, impresora o puerto
FACTURAS | La impresora de facturas esta generalmente diferenciada de la impresora de reportes debido que en ocasiones es necesario especificar un tamaño de papel a la impresora y si fuese el caso afectaría a los reportes que requieren un tamaño normal de impresión
REPORTES | Es la impresora de reportes diferenciada de la impresora de facturas.

ACCIONES DISPONIBLES
Acepta los cambios a la impresoras
Sale de pantalla

CAMBIOS A LA CONFIGURACIÓN
Reportes | Asignación a los dispositivos seleccionados <$IMPRESORA-DE-RECIBOS$> Impresora de Recibos <$IMPRESORA-DE-NOTAS> Impresora de Notas <$IMPRESORA-DE-FACTURAS> Impresora de Facturas <$IMPRESORA-DE-REPORTES$> Impresora de reportes
Script | Asignación de las siguientes variables de entorno xConfig.getValue(“IMPRESORA-DE-RECIBOS”) Impresora de Recibos xConfig.getValue(“IMPRESORA-DE-NOTAS”) Impresora de Notas xConfig.getValue(“IMPRESORA-DE-REPORTES”) Impresora de reportes xConfig.getValue(“IMPRESORA-DE-FACTURAS”) Impresora de Facturas


Usuario

SISTEMA DE ADMINISTRACION Y VENTAS
ARCHIVO
USUARIO

Realiza las funciones de inicio de sesión sin salir de la aplicación


Salir

SISTEMA DE ADMINISTRACION Y VENTAS
ARCHIVO
SALIR

Sale de la aplicación tras una pantalla de confirmación


Inventario

SISTEMA DE ADMINISTRACION Y VENTAS
ALMACEN
INVENTARIO

El Objetivo de esta pantalla es homologar la existencia física a la existencia en sistemas mediante el conteo físico de lo artículos.

DATOS DE ENTRADA
Almacen
Almacén actualmente seleccionado
Año
Año actual
Numero
Numero de inventario del año
Fecha
Fecha de inicio del inventario
Conteos
Es posible indicar que se van a hacer 1 o 2 conteos, si se elige 2 conteos y al finalizar el segundo conteo hay diferencias, se pide capturar de nuevo los artículos con diferencia
Tipo
Existes 4 tipos de inventarios que pueden ser usados:

Total
Se usa cuando la existencia es pequeña y se puede realizar un paro de labores, muestra todos los artículos que han tenido movimientos.
Por Departamento
Similar al total pero se elige el departamento que se desea inventariar.
Por Categoría
Similar al total pero se elige el departamento y la categoría que se desea inventariar.
Parcial
No hay carga inicial de artículos, solo se procesan los artículos capturados, este es el inventario que se usa para el efectuar la carga inicial.
ACCIONES DISPONIBLES
Se inicia el inventario previa confirmación

Si se indica un número de inventario en curso, el sistema toma ese número y continua su captura, de esta manera es posible que varias terminales efectúen el inventario simultáneamente previa confirmación.
Sale de pantalla

Una vez iniciado el inventario se muestra la siguiente pantalla

DATOS DE ENTRADA
Debemos introducir el código de barras del producto a inventariar, al usar la lectora de códigos de barras nuestro margen de error disminuye por lo que debe ser el método preferencial. También es posible introducir el nombre del producto y seleccionar de la lista presentada, su clave correspondiente.
Para los productos que manejen serie o lote, se debe de introducir en esta casilla durante su captura.
De indicar la cantidad de producto encontrado físicamente
Esta casilla indica el conteo actualmente en curso.

ACCIONES DISPONIBLES
Agrega el artículo al inventario. Valida la información del mismo dependiendo del control de inventario asociado al articulo.
Durante la captura es posible importar los datos desde un archivo, que debe contener el siguiente formato
Código del producto Coma (,) Existencia Coma (,) Lote o Serie si es requerido para el producto

Ejemplos
007501233251083,1
007501233251083, 1
Que seria una pieza de PENTREXYL 250MG INY F A 2ML C1
750105550098,5,LOTE1
750105530075,5,SERIE1
Si se eligió mas de un conteo se solicita que se capture el segundo conteo
Si al finalizar el segundo conteo existen artículos con diferencias se solicita que capture dichas diferencias
Si eligió un solo conteo se presentara la pantalla de resultados, lo mismo ocurrirá al finalizar el segundo conteo sin diferencias y el tercero.
Sale de pantalla

Una típica captura donde se involucran los 5 tipos de control de inventario

Al concluir el proceso del inventario, se habilitan los botones de Resultados y Ajustes y se muestra la pantalla de resultados.

Resultados
Se muestran los resultados del inventario.

ACCIONES DISPONIBLES

Exporta la información presentada en el grid a formato CSV y abre la aplicación asociada a la extensión, generalmente MS Excel
Muestra los ajustes necesario de aplicar para homologar la existencia al inventario realizado

Ajustes
Se muestran los ajustes a realizar.

ACCIONES DISPONIBLES

Ajusta las existencias al resultado del inventario previa confirmación
Y aviso de terminación del proceso
Exporta la información presentada en el grid a formato CSV y abre la aplicación asociada a la extensión, generalmente MS Excel
Permite iniciar de nuevo la captura previa confirmación
Sale de la pantalla
Sale de la pantalla


Movimientos de Almacen

SISTEMA DE ADMINISTRACION Y VENTAS
ALMACEN
MOVIMIENTOS DE ALMACEN

El objetivo de esta pantalla es realizar movimientos de almacén que no son parte normal de la operación del sistema y que ocurren eventualmente.

DATOS DE ENTRADA

Fecha de inicio y de fin de búsqueda inicialmente marcada a la fecha actual del equipo

ACCIONES DISPONIBLES

Inicia la búsqueda según la fechas indicadas
Muestra la pantalla de registro de movimiento de almacén

Realiza la cancelación de un movimiento de almacén, invirtiendo las E/S de los artículos asociados
Consulta el movimiento de almacén sin permitir modificaciones.
Exporta la información presentada en el grid a formato CSV y abre la aplicación asociada a la extensión, generalmente MS Excel
Presenta los reportes asociados a los movimientos de almacén.
Cierra la pantalla de movimientos de Almacén y continúa con la ejecución normal del sistema.


Registro

Registro de movimiento de almacén

Esta pantalla sirve realizar el movimiento de almacén dependiendo del tipo de movimiento será de entrada o salida de uno o mas productos.

TIPO DE MOVIMIENTO | ACCION
COMPRAS | Incrementa la cantidad de piezas del articulo indicado
VENTAS | Disminuye la cantidad de piezas del articulo indicado
CAMBIOS | Disminuye la cantidad de piezas del primer articulo e incrementa la cantidad de piezas del otro articulo
AJUSTES | Disminuye la cantidad de piezas del articulo indicado
PERDIDAS | Disminuye la cantidad de piezas del articulo indicado
TRASPASO | Disminuye la cantidad de piezas del artículo indicado agregando la información del almacén a donde se traspaso el artículo, es necesario generar el movimiento de entrada o recepción en el otro almacén.
DEVOLUCIONES | Disminuye la cantidad de piezas del articulo indicado
CADUCADOS | Disminuye la cantidad de piezas del articulo indicado
PASTILLERO | Disminuye la cantidad de piezas del articulo indicado
ENSAMBLE | Disminuye la cantidad de piezas de los artículos indicados en el ensamble en la proporción indicada e incrementa la cantidad de piezas ensambladas.
DESENSAMBLE | Incrementa la cantidad de piezas de los artículos indicados en el ensamble en la proporción indicada y disminuye la cantidad de piezas ensambladas.

DATOS DE ENTRADA

Almacen en donde se efectúa el movimiento, generalmente el almacén actualmente seleccionado
Tipo de movimiento
Articulo al que se refiere el movimiento
Lote o Serie si el producto lo maneja
Articulo de cambio, si el tipo de movimiento es CAMBIO
Almacen destino, si el tipo de movimiento es TRASPASO
Componentes del ensamble/desensamble cuando el tipo de movimiento es ENSAMBLE o DESENSAMBLE. Estos artículos se dan de alta en el catalogo de artículos, en la pestaña de Inventario.
Cantidad de piezas del articulo a afectar
Costo unitario, el total se actualiza automáticamente cuando se modifican la cantidad o el costo unitario.

ACCIONES DISPONIBLES
Limpia los campos de entrada
Acepta los datos e inicia la validación de los mismo, si son correctos previa confirmación
Se procede a efectuar el movimiento de almacén


Cancelar

Cancelar movimiento de almacén

En la pantalla principal de movimientos de almacén es necesario seleccionar un movimiento previamente registrado y que no tenga el estado de cancelado. Previa confirmación

Confirme la operacion

Se efectuará el reverso de la operación regresando las existencias a sus valores anteriores; sin embargo el registro permanecerá con el estado de cancelado.


Consultar

Consultar movimiento de almacén

Nos muestra el detalle del movimiento de almacén efectuado.


Imprimir

Imprimir movimiento de almacén

Abre la pantalla de reportes con el indicador tipo Movimientos de almacén por lo que solo presenta los de ese tipo validando que el usuario tenga acceso a el


Exportar

Exportar movimiento de almacén

Exporta la información presentada en el grid a formato CSV y abre la aplicación asociada a la extensión, generalmente MS Excel


Pedidos

SISTEMA DE ADMINISTRACION Y VENTAS
ALMACEN
PEDIDOS

El objetivo de esta pantalla es generar la lista de los artículos solicitados al proveedor agrupados por pedido.

DATOS DE ENTRADA

Fecha de inicio y de fin de búsqueda inicialmente marcada al primer y ultimo día del mes actual en el equipo

ACCIONES DISPONIBLES

Inicia la búsqueda según la fechas indicadas
Muestra la pantalla de registro de pedido

Realiza la cancelación de un pedido.
Elimina el pedido de la base de datos
Inicia la modificación del pedido seleccionado
Consulta el pedido seleccionado sin permitir modificaciones.
Presenta los reportes asociados al pedido.

Cierra la pantalla de pedidos y continua con la ejecución normal del sistema


Modificar

Modificar el Pedido

Seleccione el pedido que desea modificar

Haga clic sobre el botón

Se presenta la pantalla para modificar la lista

DATOS DE ENTRADA
Articulo que va a ser agregado a la lista
Tipo de precio a utilizar en el pedido
NORMAL. Precio Normal del proveedor
OFERTA. Precio en oferta por parte del proveedor
Numero de Piezas solicitadas
Costo pactado con el proveedor (Sin IVA)
Porcentaje de IVA que aplica al producto
Indica si una vez capturado el código del artículo se procede directamente a agregarlo a la lista. Si indica no, permite modificar los datos de captura antes de ingresarlo a la lista.

DATOS MODIFICABLES EN LA LISTA
Nombre | Nombre del producto
Cantidad | Cuando el tipo es NORMAL
% IVA | Porcentaje de IVA a aplicar
Ofertas | Cuando el tipo es OFERTA
Código Lista | Código de lista del proveedor
Código de Oferta | Código de oferta del proveedor

ACCIONES DISPONIBLES

Agrega el articulo a la lista de productos solicitados
Elimina la lista de artículos capturados
Importa desde un archivo la lista de artículos que seran solicitados al proveedor.

El formato del archivo es:

Clave del articulo
Coma (,)
Tipo de Precio (NORMAL u OFERTA)
Coma (,)
Cantidad de Piezas

Ejemplo

007501233251205,NORMAL,1
007501095402067,OFERTA,1

Si desea que el sistema determine el mejor precio es mejor solicitarlo desde el resurtido.
Imprime el ticket con la lista de los artículos incluidos en el pedido
Presenta los reportes asociados a los pedidos
Si el proveedor cuenta con un layout para la generación del pedido en forma electrónica se presenta la siguiente pantalla

Confirme la exportación del pedido

Acepta la lista y se procede a la modificación del registro.
Salir de pantalla.


registar

Registro de Pedido

Esta pantalla sirve realizar el registro del pedido al proveedor
DATOS DE ENTRADA
Proveedor al que se le solicitarán los artículos
Estado del pedido

ACCIONES DISPONIBLES

Permite iniciar la captura del pedido

Salir de pantalla.

Una vez iniciada la generación del pedido se procede a la captura de los artículos que se le solicitaran al proveedor.

DATOS DE ENTRADA
Articulo que va a ser agregado a la lista
Tipo de precio a utilizar en el pedido
NORMAL. Precio Normal del proveedor
OFERTA. Precio en oferta por parte del proveedor
Numero de Piezas solicitadas
Costo pactado con el proveedor (Sin IVA)
Porcentaje de IVA que aplica al producto
Indica si una vez capturado el código del artículo se procede directamente a agregarlo a la lista. Si indica no, permite modificar los datos de captura antes de ingresarlo a la lista.

DATOS MODIFICABLES EN LA LISTA
Nombre | Nombre del producto
Cantidad | Cuando el tipo es NORMAL
% IVA | Porcentaje de IVA a aplicar
Ofertas | Cuando el tipo es OFERTA
Código Lista | Código de lista del proveedor
Código de Oferta | Código de oferta del proveedor

ACCIONES DISPONIBLES

Agrega el articulo a la lista de productos solicitados
Elimina la lista de artículos capturados
Importa desde un archivo la lista de artículos que seran solicitados al proveedor.

El formato del archivo es:

Clave del articulo
Coma (,)
Tipo de Precio (NORMAL u OFERTA)
Coma (,)
Cantidad de Piezas

Ejemplo

007501233251205,NORMAL,1
007501095402067,OFERTA,1

Si desea que el sistema determine el mejor precio es mejor solicitarlo desde el resurtido.
Acepta la lista y se procede a su registro.

En este punto es posible obtener una lista impresa en forma de ticket de los artículos del pedido

Si el proveedor cuenta con un layout para la generación del pedido en forma electrónica confirme la siguiente pregunta

Confirme la exportación del pedido

Finalmente conteste afirmativamente si desea generar otro pedido.
Salir de pantalla.


Cancelar

Cancelar el Pedido

Seleccione el pedido que desea cancelar

Solo puede cancelar pedido que no hayan sido procesados o cancelados previamente

Haga clic sobre el botón

Conteste afirmativamente si desea confirmar la cancelación del pedido

Confirmación de cancelación del pedido


Consultar

Consultar el Pedido

Seleccione el pedido que desea consultar

Haga clic sobre el botón

Se presenta la pantalla para consultar la lista

ACCIONES DISPONIBLES
Imprime el ticket con la lista de los artículos incluidos en el pedido
Presenta los reportes asociados a los pedidos
Si el proveedor cuenta con un layout para la generación del pedido en forma electrónica se presenta la siguiente pantalla

Confirme la exportación del pedido

Acepta la lista y se procede a la modificación del registro.
Salir de pantalla.


Imprimir

Imprimir el Pedido

Abre la pantalla de reportes con el indicador tipo Pedidos por lo que solo presenta los de ese tipo validando que el usuario tenga acceso a el.

Al aceptar la pantalla se presenta el reporte


Eliminar

Eliminar el Pedido

Seleccione el pedido que desea eliminar

Haga clic sobre el botón

Conteste afirmativamente si desea confirmar la eliminación del pedido

Confirmación de eliminación del pedido


recepcion

SISTEMA DE ADMINISTRACION Y VENTAS
ALMACEN
RECEPCION DE MERCANCIA

El objetivo de esta pantalla es realizar la recepción de mercancía del almacén a los distintos proveedores del negocio.

DATOS DE ENTRADA

Fecha de inicio y de fin de búsqueda. Inicialmente marcada a la fecha actual del equipo. Si se da clic sobre la caja de selección, se omite como criterio de búsqueda
Proveedor al que se le efectúo la recepción. Inicialmente no esta marcado como criterio de búsqueda. Si se da clic sobre la caja de selección, se incluye como criterio de búsqueda.
Articulo recepcionado. Inicialmente no esta marcado como criterio de búsqueda. Si se da clic sobre la caja de selección, se incluye como criterio de búsqueda.
Factura recepcionada. Inicialmente no esta marcado como criterio de búsqueda. Si se da clic sobre la caja de selección, se incluye como criterio de búsqueda.
Numero de Pedido Recepcionado. Inicialmente no esta marcado como criterio de búsqueda. Si se da clic sobre la caja de selección, se incluye como criterio de búsqueda.

ACCIONES DISPONIBLES

Inicia la búsqueda según los criterios seleccionados
Muestra la pantalla de recepción de mercancía
Modifica la recepción seleccionada previamente capturada
Deshace la recepción de mercancía seleccionada
Consulta el la recepción de mercancía sin permitir modificaciones.
Presenta los reportes asociados a la recepción de mercancía
Sale de la pantalla


Consultar

Consulta de recepción

Después de efectuar el registro de la recepción, es posible consultar la misma en pantalla.

Seleccione la recepción que desea consultar

Se presenta la pantalla de consulta

ACCIONES DISPONIBLES

Sale de la pantalla sin aplicar los cambios


Imprimir

Imprimir recepción de mercancía

Abre la pantalla de reportes con el indicador tipo recepción de mercancía por lo que solo presenta los de ese tipo validando que el usuario tenga acceso a el

Salir de recepción de mercancía

Cierra la pantalla de recepción de mercancía y continúa con la ejecución normal del sistema.


Modificar

Modificar Recepción de Mercancía

Una vez captura la información de la recepción es posible realizar una modificar a la misma, el sistema aplica un reverso de todas las operaciones realizadas durante su registro y posteriormente vuelve a realizar las operaciones de acuerdo a lo indicado.

Seleccione la recepción que desea modificar

Se presenta la pantalla de modificación

DATOS DE ENTRADA
Acción a ejecutar durante el proceso de recepción

RECEPCION: Los artículos son recibidos y se ajusta la existencia positivamente
DEVOLUCION: Los artículos no son recibidos, son devueltos físicamente al proveedor y no afectan la existencia. En caso de querer hacer una devolución de una factura ya capturada se debe de hacer desde cuentas por pagar, devolución al proveedor.
FALTANTE: Los artículos no llegaron físicamente y es necesario notificar al proveedor para procesa a su devolución en dinero.
SIN CARGO: Son productos que son recibidos sin cargo en factura

Articulo a ingresar
Cantidad de piezas a ingresar
Costo sin IVA. Adicionalmente si la opción [image] esta activa al capturar cualquier cantidad sobre este campo, se le descontara la proporción de IVA correspondiente de acuerdo a la casilla de Porcentaje de IVA
Porcentaje de IVA correspondiente al articulo
Indica el tipo de cambio de precio del articulo
Precio publico del articulo
Descuento a aplicar al precio publico
Porcentaje de utilidad respecto al costo que generaría la venta del articulo
Porcentaje de IVA que incluye el articulo

ACCIONES DISPONIBLES

Indica que a los artículos capturados en la recepción se le ajustara el precio de venta.
Pasa el detalle del articulo directamente a la lista correspondiente en otro caso, permite indicar cada uno de los campos

Muestra el detalle necesario para modificar el precio de venta del articulo (Cambio de Precios, Precio Publico etc.)

Al costo se le restara el IVA correspondiente durante su captura
Agregar el articulo a la lista correspondiente
Guarda temporalmente en disco la información capturada en las listas aun después de salir del sistema y cerrada la conexión de base de datos
Recupera la información salvada previamente, solo del equipo actual. (La misma maquina de la que salvo debe ser la mismas maquina que se desea recuperar)

Borra las listas de captura
Realiza el proceso de modificación de la recepción

Si la suma de los importes totales de la factura (captura vs suma de los artículos) no coinciden se presenta una pantalla de aviso

A continuación se solicita una confirmación
Se ejecuta primeramente un reverso de la factura original a fin de dejar las cosas como estaban antes de la recepción. Posteriormente se registran los artículos ya con las modificaciones indicadas. Esto es así debido a que la recepción de la mercancía afecta existencias, faltantes de compra, cuentas por pagar y Pedidos

Se informa del éxito del proceso y se genera el numero de folio de la recepción para la terminal actual, se pregunta sobre si se desea imprimir un reporte de la recepción actual
Impresión del reporte

Y la pantalla se queda en modo captura nuevamente

Sale de la pantalla sin aplicar los cambios


Recibir

Recepción de Mercancía

Esta pantalla sirve realizar la recepción de mercancía al almacén a fin de afectar las existencias.

DATOS DE ENTRADA

Proveedor al que se recibe la mercancía

Factura a Recepcionar
Numero de pedido generado por el sistema SAV para comparar con la factura en recepción.
Importe de la factura (Sin IVA).
IVA de la factura
Importe Total de la Factura, que sirve de referencia a la suma que efectuara del detalle de la recepción
Fecha para registrar la recepción. Inicialmente se presenta la fecha actual del equipo de computo
Estado de la recepción

PENDIENTE. Genera una cuenta por pagar
PAGADA. No genera una cuenta por pagar

Inicialmente depende de la configuración del proveedor si maneja crédito el valor inicial es PENDIENTE en caso contrario es PAGADA
Referencia, en caso de tener una referencia adicional para la factura del proveedor (Numero de pedido del proveedor por ejemplo)

ACCIONES DISPONIBLES
Al dar clic a este botón se presenta la pantalla de consulta al proveedor donde es posible dar de alta, baja, cambio y consulta a los proveedores
Presenta la pantalla de procesamiento de información EDI a fin de obtener electrónicamente la información de la factura.

Inicia la recepción de la mercancía, procesando la información electrónica de la factura indicada y de acuerdo a la configuración del proveedor para la recepción
Inicia la recepción de la mercancía pero toda la mercancía es puesta en estado de devolución. Es útil cuando no llega la mercancía físicamente pero si la factura electrónica.

Una vez completados los datos y después de iniciar la captura se presenta la información correspondiente a la factura, si no hay información electrónica se presenta la lista vacía.

DATOS DE ENTRADA
Acción a ejecutar durante el proceso de recepción

RECEPCION: Los artículos son recibidos y se ajusta la existencia positivamente
DEVOLUCION: Los artículos no son recibidos, son devueltos físicamente al proveedor y no afectan la existencia. En caso de querer hacer una devolución de una factura ya capturada se debe de hacer desde cuentas por pagar, devolución al proveedor.
FALTANTE: Los artículos no llegaron físicamente y es necesario notificar al proveedor para procesa a su devolución en dinero.
SIN CARGO: Son productos que son recibidos sin cargo en factura

Articulo a ingresar
Cantidad de piezas a ingresar
Costo sin IVA. Adicionalmente si la opción [image] esta activa al capturar cualquier cantidad sobre este campo, se le descontara la proporción de IVA correspondiente de acuerdo a la casilla de Porcentaje de IVA
Porcentaje de IVA correspondiente al articulo
Indica el tipo de cambio de precio del articulo
Precio publico del articulo
Descuento a aplicar al precio publico
Porcentaje de utilidad respecto al costo que generaría la venta del articulo
Porcentaje de IVA que incluye el articulo

ACCIONES DISPONIBLES

Indica que a los artículos capturados en la recepción se le ajustara el precio de venta.
Pasa el detalle del articulo directamente a la lista correspondiente en otro caso, permite indicar cada uno de los campos

Muestra el detalle necesario para modificar el precio de venta del articulo (Cambio de Precios, Precio Publico etc.)

Al costo se le restara el IVA correspondiente durante su captura
Agregar el articulo a la lista correspondiente
Guarda temporalmente en disco la información capturada en las listas aun después de salir del sistema y cerrada la conexión de base de datos
Recupera la información salvada previamente, solo del equipo actual. (La misma maquina de la que salvo debe ser la mismas maquina que se desea recuperar)

Borra las listas de captura
Realiza el proceso de recepción

Si la suma de los importes totales de la factura (captura vs suma de los artículos) no coinciden se presenta una pantalla de aviso

A continuación se solicita una confirmación

Se informa del éxito del proceso y se genera el numero de folio de la recepción para la terminal actual, se pregunta sobre si se desea imprimir un reporte de la recepción actual
Impresión del reporte

Y la pantalla se queda en modo captura nuevamente

Sale de la pantalla sin aplicar los cambios


Reverso

Reverso recepción de mercancía

Si después de realizar una recepción de mercancía se observa algún error en su captura o simplemente se desea invalidar dicha recepción, el reverso permite regresar a su estado original las existencias, pedidos, cuentas por pagar, y faltantes de compra.

Seleccione la recepción que desea cancelar

Confirme la operación

Aviso de confirmación de éxito


Resurtido

SISTEMA DE ADMINISTRACION Y VENTAS
ALMACEN
RESURTIDO

El resurtido es el proceso de reposición de lo vendido.
Consta de varios pasos aunque en el sistema esta integrado como una sola tarea por sencillez en la operación

1. Tipo de Resurtido
2. Calculo de cantidad de piezas
3. Compra inteligente
4. Seguimiento Inteligente

Esto se hace de manera global teniendo en cuenta la información de las listas de precios de los proveedores, las ofertas y su disponibilidad.

A continuación se detalla cada uno de los pasos

1.- Debe determinarse que tipo de resurtido es
Ninguno | No hay resurtido
Venta | Repone la cantidad de piezas vendidas. Si se elimina manualmente del resurtido, no las vuelve a solicitar.
Automático | Esta determinado por los máximos, mínimos y el punto de reorden, indicados en cada artículo y su periodo de resurtido.
No Definido | No hay resurtido por que no se ha indicado

2.- Se determina la cantidad de piezas requeridas
Venta | Cantidad Mínima a surtir = Suma de Ventas del Articulo Cantidad Máxima a surtir = Suma de Ventas del Articulo
Automático | Obtiene la diferencia entre la existencia y el mínimo de resurtido en el periodo actual. Si dicha existencia es menor al mínimo genera un mínimo representado por el punto de ReOrden Cantidad Mínima a surtir = Punto de ReOrden del Periodo Cantidad Máxima a surtir = Máximo del Periodo Solo cuando la existencia sea menor al mínimo del Periodo

3.- Compra Inteligente

Una vez que se sabe la cantidad de piezas que se va a necesitar, si esta activa la opción mejora precio en el articulo, se realiza un comparación de precios en el siguiente orden

1.- Mejor Oferta por prioridad de proveedor: Cuando la cantidad de piezas no exceda al máximo del periodo actual
2.- Mejor Precio Normal con disponibilidad por prioridad de proveedor
3.- Mejor Precio Normal por prioridad de proveedor, cuando no halla disponibilidad en ninguno de los proveedores
4.- Proveedor por omisión, cuando no halla lista de precios.
5.- Se envía a <Ninguno> en cualquier otro caso

Si no esta activa la comparación de precios, se envía al proveedor por omisión, esta opción es útil cuando se tienen convenios con los proveedores de compra de ciertos productos por temporada (Negociaciones)

3.- Seguimiento Inteligente

La opción REVISA-FECHA-FALTANTES debe de estar activa para que entre en operación esta funcionalidad.
Cada vez que se genera un producto en el resurtido, existe un periodo de vigencia, si al cumplirse dicho periodo no se ha surtido, se busca el mejor precio normal a excepción del proveedor actualmente seleccionado para dicho artículo.

Inicialmente la pantalla selecciona en proveedor a <NINGUNO> que es la etiqueta indicada donde se asignan los artículos que no encontraron un proveedor que los surtiera o la fecha de vigencia de la solicitud ha expirado y no hallo otro proveedor a quien solicitar el articulo.

DATOS DE ENTRADA

Proveedor
Articulo a resurtir
Cantidad de Piezas a Resurtir

ACCIONES DISPONIBLES
Agrega la cantidad de piezas del articulo solicitado aplicando la formula de mejor precio.
Modifica el faltante de compra seleccionado
Elimina el o los faltantes de compra seleccionados
Inicia la generación del faltante de compra presentando dos opciones
Ejecuta la comparación de precios manual
Genera el pedido del proveedor seleccionado con la lista de artículos actuales.
Permite importar desde un archivo la lista de artículos faltantes con el formato

Código
Coma(,)
Cantidad

Ejemplo

007501233210097,10
Imprime la lista de los artículos actuales en la impresora de recibos

Presenta los reportes asociados al resurtido
Exporta la lista de los artículos a un formato csv y llama al programa asociado, generalmente Excel de Microsoft.
Ejecuta el layout asociado al resurtido
ACCIONES DISPONIBLES
Muestra las ventas marcadas como perdidas desde el registro de ventas
Elimina toda la información de los faltantes de compra
Sale de la pantalla sin aplicar ningún cambio

CONFIGURACIONES
ACTUALIZAR-FALTANTES-SIN-EXISTENCIA | Si activa esta casilla, solo se procesa la información concerniente a los artículos que alguna vez tuvieron existencia en el sistema, esto permite restringir la búsqueda a artículos alguna vez vendidos, sin embargo si se desea efectuar sobre la totalidad de los artículos, se procede a marcar en falso esta configuración. El valor por omisión es verdadero
RECALCULA-FALTANTES-PORVENTA | Si activa esta casilla, los artículos ya incluidos en la lista de faltantes son considerados nuevamente para el cálculo. Es útil cuando se tienen la existencia del proveedor y no se quiere llevar el seguimiento inteligente en base a la fecha de vigencia. El Valor por omisión es falso
REVISA-FECHA-FALTANTES | Si activa esta casilla. Una vez concluido el cálculo de faltantes de compra, se revisa la fecha de vigencia de los artículos y aquellos que hayan vencido se procede a moverlos a un proveedor diferente en precio de lista normal


Actualizar Lista

Actualizar Lista

Inicia el proceso de cálculo de faltantes de compra solicitando inicialmente el tipo de proceso a ejecutar

Todos los artículos: Procesa toda la información de ventas mas los artículos que estén configurados con máximos y mínimos
Solo artículos vendidos: Procesa solo los artículos vendidos que no halla sido procesados con anterioridad

Si la configuración RESURTIDO esta activa, esta acción se ejecuta de manera automática cada vez que se entra a la pantalla de resurtido, procesando únicamente los artículos vendidos


Comparacion

Comparación de precios

Esta pantalla permite al usuario visualizar el proceso de comparación de precios desde el punto de vista importe y disponibilidad. También permite reasignar el o los artículos seleccionados a un proveedor diferente siempre y cuando este lo tenga en existencia.

El primer paso es seleccionar los artículos que se desean comparar, en que hay dos formas

1.- No seleccionando ninguno en cuyo caso se tomara toda la lista

2.- Seleccionar 1 o mas artículos

Una vez seleccionados se presenta una pantalla con la lista de los proveedores que tienen información electrónica

Si desea reasignar, seleccione el proveedor que va tomar el lugar del anterior. Si desea comparar, seleccione todos los proveedores haciendo clic en

En la parte inferior izquierda aparece el avance

Y al finalizar se presenta la pantalla de comparación

ACCIONES DISPONIBLES
Asigna el faltante al proveedor indicado en la columna del mismo nombre
Exporta la lista de los artículos a un formato csv y llama al programa asociado, generalmente Excel de Microsoft.
Sale de la pantalla sin aplicar cambios


Modificar

Modifica Faltante de Compra

Esta pantalla permite modificar la cantidad de piezas faltantes de compra o cambiar de proveedor al que se le solicitará.

DATOS DE ENTRADA

Estas pestañas muestran información concerniente a la venta del producto y el detalle del resurtido del articulo faltante:

Venta
Se muestra las ventas ocurridas por día y acumuladas conforme al periodo seleccionado
Resurtido
Muestra el detalle del resurtido, generalmente consta de un solo renglón, pero pueden ser varios ya que pueden ocurrir en fechas diferentes sobre todo cuando el producto no se ha surtido por parte del proveedor
Proveedor al que se le asignará el surtido del faltante
Tipo de precio, Normal u Oferta
Cantidad de Piezas
Código del proveedor para surtir el producto
Ofertas disponibles para este articulo, si se da clic sobre el reglón seleccionado se asigna al proveedor indicado en el mismo

SAV Soporta múltiples listas de ofertas del mismo proveedor para el articulo siempre y cuando tengan códigos diferentes por parte del proveedor
Lista de precios Normal para este artículo, si se da clic sobre el reglón seleccionado se asigna al proveedor indicado en el mismo.

SAV Soporta múltiples listas de precios del mismo proveedor para el articulo siempre y cuando tengan códigos diferentes por parte del proveedor

ACCIONES DISPONIBLES
Asigna el proveedor por omisión al artículo de manera permanente.
Inicia la pantalla de modificación de articulo, con los datos del artículo actualmente seleccionado
Cancela el registro de los faltantes del articulo e ingresa uno vigente por el día actual, con los datos indicados en la pantalla.
Sale de la pantalla sin aplicar cambios


Ventas Perdidas

Ventas Perdidas

En esta pantalla se permite incluir las ventas marcadas como perdidas desde el registro de ventas

ACCIONES DISPONIBLES
Elimina las ventas perdidas actualmente seleccionadas y actualiza la lista
Borra toda la lista de ventas perdidas
Selecciona o deselecciona la lista de artículos marcados como venta perdida
Ingresa la lista de artículos marcados como venta perdida a la lista de faltantes de compra del resurtido
Sale de la pantalla de ventas perdidas del resurtido y actualiza la lista de faltantes de compra


Corte de Caja

SISTEMA DE ADMINISTRACION Y VENTAS
ALMACEN
CORTE DE CAJA

El objetivo de esta pantalla controlar los cortes de caja que existen para cada terminal. Sin ellos no es posible efectuar la venta.

Esta pantalla tiene dos estados, Apertura de Corte de Caja y Cierre de Corte de Caja

La primera se presenta cuando no existe un corte de caja disponible para la terminal.

DATOS DE ENTRADA

Importe Inicial del efectivo con que iniciaremos nuestro corte de caja

ACCIONES DISPONIBLES

Acepta el importe inicial y apertura el corte de caja
Sale de la pantalla sin aplicar los cambios

Una vez abierto un corte de caja, si se vuelve a entrar a esta opción del menú, se presenta la pantalla de cierre del corte de caja

DATOS DE ENTRADA

Corte de Caja, por omisión esta el corte de caja de la terminal actual. Sin embargo si tiene asignada la seguridad

Es posible ver y cerrar cortes de caja de otras terminales
Denominaciones en efectivo

ACCIONES DISPONIBLES
Imprime en la impresora de recibos, el corte de caja tal y como se encuentra al momento sin cerrarlo
Acepta el corte y procede a cerrarlo
Sale de la pantalla sin aplicar los cambios


Almacen

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
ALMACEN

El almacén es el catalogo maestro de las operaciones dentro del sistema. Cada almacén puede ser considerado como una separación física (sucursales), o lógica (multialmacenes) por que antes de iniciar es importe elegir el correcto nombre del almacén ya una vez generado no se puede cambiar la clave.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo almacén
Elimina el almacén seleccionado siempre y cuando no existan datos relacionados al mismo
Inicia la modificación del Almacén seleccionado
Inicia la consulta del Almacén seleccionado
Sale de la pantalla


Registro

Registrar el Almacén

Esta pantalla nos permite registrar un almacén para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave del almacén
Nombre del almacén

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el almacén
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar el Almacén

Esta pantalla sirve para modificar los datos del almacén

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Nombre del almacén

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar el almacén
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar el Almacén

Esta pantalla nos permite eliminar un almacén siempre y cuando no halla sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar el Almacén

Esta pantalla sirve para consultar los datos del almacén

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Articulo

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
ARTICULO

Los artículos son los productos que se intercambian en las operaciones de venta, recepción de mercancía e inventario y son la parte modular del sistema

DATOS DE ENTRADA

Criterios de búsqueda disponibles

Clave
Nombre
Descripción
Referencia
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo artículo
Elimina el artículo seleccionado siempre y cuando no existan datos relacionados al mismo
Inicia la modificación del artículo seleccionado
Inicia la consulta del artículo seleccionado
Sale de la pantalla


Registrar

Registrar el artículo

Esta pantalla nos permite registrar un artículo para su posterior utilización dentro del sistema

La pantalla esta dividida por pestañas de acuerdo tipo de información solicitada además de un encabezado para la información mas relevante

Datos Generales

Pestañas

DATOS DE ENTRADA
Código del artículo, puede ser numero o letras y esta limitado a 15 caracteres
Referencia Adicional
Nombre del artículo
Estado del artículo. Si el estado es SUSPENDIDO, el sistema impide su venta

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el articulo
Sale de la pantalla sin aplicar los cambios

DATOS GENERALES

DATOS DE ENTRADA
Fabricante del artículo
Descripción general del artículo
Indicación de uso
Departamento
Categoría
Medida
Familia
Nivel de registro ante la SSA
Referencia, si se indica SI, durante la venta se solicita indicar una referencia el texto indicado es el titulo de la ventana que solicita el dato. Este se almacena en el detalle de la venta para su posterior uso
Ubicación

PRECIOS Y COSTOS

DATOS DE ENTRADA
Ultimo Costo. Generalmente viene de la actualización electrónica, el ultimo costo de compra no es editable y se actualiza cada vez que se compra un articulo
Cambio de precio. Este determina que sucede si cambia alguno de los valores que componen el precio

PUBLICO. El precio público cambia y se le aplica un descuento general. El precio público cambia pero el descuento permanece. Ideal para artículos con precio máximo controlado.
UTILIDAD. El precio del artículo esta regido por el costo y la utilidad sobre el costo que se desea. El precio de costo cambia pero la utilidad permanece. Ideal para artículos cuyo costo cambia en cada compra y se desea una utilidad fija sobre ellos.
MARGEN. El precio del artículo esta regido por el costo y el margen en pesos sobre el costo que se desea. El precio de costo cambia pero el margen permanece. Ideal para artículos cuyo costo cambia en cada compra y se desea un margen en pesos sobre ellos.
FINANCIERO. El precio público cambia y se le aplica un descuento general con el objetivo de obtener una utilidad fija sobre ellos. El precio público cambia pero la utilidad permanece afectando el descuento para mantener la utilidad fijada. Ideal para artículos con precio máximo controlado.
FIJO. Una vez indicado el precio este permanece igual y no es modificado en las actualizaciones
Permite vender el artículo aun cuando esta abajo del costo
Permite vender fracciones del producto
Comisión al vendedor
Lista de precios normales y en oferta de los proveedores asociados al departamento del artículo.
Existencia global en todos los almacenes
PRECIO NORMAL

DATOS DE ENTRADA

Precio público
Descuento a aplicar al precio público
Subtotal, resultado de aplicar el descuento al precio público
Margen en Pesos entre el costo y el Subtotal
Porcentaje de Utilidad sobre el precio de costo
Porcentaje de impuesto a aplicar al Subtotal
Precio final de venta
DATOS DE ENTRADA
Periodo de fechas a consultar dependiendo de los datos deseados

COMPRA: Muestra información de las recepciones hechas al articulo
VENTA: Muestra información de las ventas hechas del articulo

KARDEX: Muestra información sobre el comportamiento de la existencia del articulo
EXISTENCIA: Muestra en detalle la existencia del articulo para el almacén seleccionado
PRECIO OFERTA

DATOS DE ENTRADA
Lista de ofertas disponibles para el artículo
Durante la actualización de electrónica de precios, la lista de ofertas es actualizada en base a la información recibida
Cantidad de piezas ofertadas
Precio público
Descuento a aplicar al precio público
Subtotal, resultado de aplicar el descuento al precio público
Margen en Pesos entre el costo y el Subtotal
Porcentaje de Utilidad sobre el precio de costo
Porcentaje de impuesto a aplicar al Subtotal
Precio final de venta de la oferta
Fecha de Inicio de aplicación de la oferta
Fecha final de aplicación de la oferta

ACCIONES DISPONIBLES
Agrega la oferta actualmente capturada a la lista. Si no se agrega a la lista esta no se toma en cuenta y los datos capturados se pierden cuando se cierra la pantalla de artículo
MULTIPRECIO

DATOS DE ENTRADA
Lista de precios disponibles para el artículo
Durante la actualización de electrónica de precios, la lista de precios es actualizada en base a la información recibida
Cantidad de piezas ofertadas
Precio público
Descuento a aplicar al precio público
Subtotal, resultado de aplicar el descuento al precio público
Margen en Pesos entre el costo y el Subtotal
Porcentaje de Utilidad sobre el precio de costo
Porcentaje de impuesto a aplicar al Subtotal
Precio final de venta de la oferta

ACCIONES DISPONIBLES
Agrega el precio actualmente capturado a la lista. Si no se agrega a la lista esta no se toma en cuenta y los datos capturados se pierden cuando se cierra la pantalla de artículo
CLASIFICACIONES

ACCIONES DISPONIBLES
Genera la clave de los lotes asociado a la combinación
CLAVEMODELOCLAVETALLACLAVECOLOR

Con el fin de manipular únicamente los lotes indicados
NO IMPLEMENTADO EN ESTA VERSION DEL SISTEMA

MODELOS

DATOS DE ENTRADA
Lista de modelos disponibles para el articulo
Clave del modelo
Nombre del modelo

ACCIONES DISPONIBLES
Agrega el modelo a la lista
Copia la lista de modelos del departamento asociado al articulo

TALLAS

DATOS DE ENTRADA
Lista de tallas disponibles para el articulo
Clave de la talla
Nombre de la talla

ACCIONES DISPONIBLES
Agrega la talla a la lista
Copia la lista de tallas del departamento asociado al articulo

COLORES

DATOS DE ENTRADA
Lista de los colores disponibles para el articulo
Clave del color
Nombre del color

ACCIONES DISPONIBLES
Agrega el color a la lista
Copia la lista de colores del departamento asociado al articulo
RESURTIDO

DATOS DE ENTRADA
Tipo de resurtido a aplicar
NINGUNO: No hay resurtido

VENTA: Repone la cantidad de piezas vendidas. Si se elimina manualmente del resurtido, no las vuelve a solicitar.

AUTOMÁTICO: Esta determinado por los máximos, mínimos y el punto de reorden, indicados en cada artículo y su periodo de resurtido.

NO DEFINIDO: No hay resurtido por que no se ha indicado
Proveedor por omisión para el resurtido
Numero máximo de meses en que el articulo se debería vender, sirve para el calculo automático de máximos y mínimos en modificación masiva
Solicita que se capture la fecha de caducidad al recepcionar la mercancía
Durante el proceso de resurtido si se indica SI en este campo, se ejecuta la comparación de precios entre los diversos proveedores, de otro modo es direccionado al proveedor por omisión de resurtido.
Para en caso del resurtido automático, se requiere indicar el periodo que se va a manejar el resurtido, aplica únicamente ANUAL y MENSUAL
Mínimo, Punto de ReOrden y Máximo Por Periodo Indicado, usa en conjunto con el tipo de resurtido AUTOMATICO y el periodo de resurtido.

INVENTARIO

DATOS DE ENTRADA
Control de Inventario

NINGUNO: No hay control sobre las existencias ni deja registro de ello

LIBRE: La existencia puede ser positiva, negativa o desconocida para el caso de no haber manejado nunca un artículo.

EXISTENCIA: La existencia minima es cero o desconocida, pero requiere existencia positiva mayor a uno para poder efectuar una salida.

LOTE: La existencia minima es cero o desconocida, pero requiere existencia positiva mayor a uno para poder efectuar una salida, la existencia se estructura en lotes donde cada lote guarda una existencia separada, cada lote puede contener cero o mas piezas de existencia.

SERIE: La existencia minima es cero o desconocida, pero requiere existencia positiva mayor a uno para poder efectuar una salida. En todo caso por cada recepción y por cada venta se requiere un registro a efecto de capturar la serie que es única dentro del sistema.

AGRUPACION

La agrupación es la manera de indicarle al sistema que un par de productos integran una relación 1-N en todo momento y es esencialmente valiosa cuando se venden fracciones de un producto o se reciben empaques del mismo.

DATOS DE ENTRADA

Un artículo guarda una relación de 1 a N Piezas, separar indica que cuando se haga un movimiento ya sea de entrada o salida, por cada pieza del artículo principal (el que se encuentra editando) se harán N movimientos de piezas del artículo indicado para la separación.

1 Caja de Refresco equivale a 24 Refrescos
Artículo indicado para la separación
Piezas Indicadas en la separación
Un artículo guarda una relación de N a 1 Piezas, acumular indica que cuando se haga un movimiento ya sea de entrada o salida, por cada pieza del artículo principal (el que se encuentra editando) se harán 1/N movimientos de piezas del artículo indicado para la acumulación.

Ejemplo:

24 Refrescos equivale a 1 Caja de Refresco

Artículo indicado para la acumulación

Piezas Indicadas en la acumulación
ENSAMBLE

Por medio del ensamble es posible indicarle al sistema, que un producto se arma en función a otros en proporción de una cantidad de cada producto.

DATOS DE ENTRADA

Lista De Productos que integran un ensamble

Clave del articulo que integra el ensamble

Nombre del articulo que integra el ensamble

Cantidad del articulo que integra el ensamble

Durante la venta, si el producto no tiene existencia, se inicia el procedimiento para generarle a partir de los artículos indicados en la lista.

NO IMPLEMENTADO EN ESTA VERSION DEL SISTEMA

ACCIONES DISPONIBLES
Agrega el articulo a la lista del ensamble


Modificar

Modificar el artículo

Esta pantalla nos permite modificar un artículo para su posterior utilización dentro del sistema

Seleccionamos el registro a modificar

Se nos muestra la pantalla de modificación del artículo

La pantalla esta dividida por pestañas de acuerdo tipo de información solicitada además de un encabezado para la información mas relevante

Datos Generales

Pestañas

DATOS DE ENTRADA
Código del artículo, puede ser numero o letras y esta limitado a 15 caracteres
Referencia Adicional
Nombre del artículo
Estado del artículo. Si el estado es SUSPENDIDO, el sistema impide su venta

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el articulo
Sale de la pantalla sin aplicar los cambios

DATOS GENERALES

DATOS DE ENTRADA
Fabricante del artículo
Descripción general del artículo
Indicación de uso
Departamento
Categoría
Medida
Familia
Nivel de registro ante la SSA
Referencia, si se indica SI, durante la venta se solicita indicar una referencia el texto indicado es el titulo de la ventana que solicita el dato. Este se almacena en el detalle de la venta para su posterior uso
Ubicación

PRECIOS Y COSTOS

DATOS DE ENTRADA
Ultimo Costo. Generalmente viene de la actualización electrónica, el ultimo costo de compra no es editable y se actualiza cada vez que se compra un articulo
Cambio de precio. Este determina que sucede si cambia alguno de los valores que componen el precio

PUBLICO. El precio público cambia y se le aplica un descuento general. El precio público cambia pero el descuento permanece. Ideal para artículos con precio máximo controlado.
UTILIDAD. El precio del artículo esta regido por el costo y la utilidad sobre el costo que se desea. El precio de costo cambia pero la utilidad permanece. Ideal para artículos cuyo costo cambia en cada compra y se desea una utilidad fija sobre ellos.
MARGEN. El precio del artículo esta regido por el costo y el margen en pesos sobre el costo que se desea. El precio de costo cambia pero el margen permanece. Ideal para artículos cuyo costo cambia en cada compra y se desea un margen en pesos sobre ellos.
FINANCIERO. El precio público cambia y se le aplica un descuento general con el objetivo de obtener una utilidad fija sobre ellos. El precio público cambia pero la utilidad permanece afectando el descuento para mantener la utilidad fijada. Ideal para artículos con precio máximo controlado.
FIJO. Una vez indicado el precio este permanece igual y no es modificado en las actualizaciones
Permite vender el artículo aun cuando esta abajo del costo
Permite vender fracciones del producto
Comisión al vendedor
Lista de precios normales y en oferta de los proveedores asociados al departamento del artículo.
Existencia global en todos los almacenes
PRECIO NORMAL

DATOS DE ENTRADA

Precio público
Descuento a aplicar al precio público
Subtotal, resultado de aplicar el descuento al precio público
Margen en Pesos entre el costo y el Subtotal
Porcentaje de Utilidad sobre el precio de costo
Porcentaje de impuesto a aplicar al Subtotal
Precio final de venta
DATOS DE ENTRADA
Periodo de fechas a consultar dependiendo de los datos deseados

COMPRA: Muestra información de las recepciones hechas al articulo
VENTA: Muestra información de las ventas hechas del articulo

KARDEX: Muestra información sobre el comportamiento de la existencia del articulo
EXISTENCIA: Muestra en detalle la existencia del articulo para el almacén seleccionado
PRECIO OFERTA

DATOS DE ENTRADA
Lista de ofertas disponibles para el artículo
Durante la actualización de electrónica de precios, la lista de ofertas es actualizada en base a la información recibida
Cantidad de piezas ofertadas
Precio público
Descuento a aplicar al precio público
Subtotal, resultado de aplicar el descuento al precio público
Margen en Pesos entre el costo y el Subtotal
Porcentaje de Utilidad sobre el precio de costo
Porcentaje de impuesto a aplicar al Subtotal
Precio final de venta de la oferta
Fecha de Inicio de aplicación de la oferta
Fecha final de aplicación de la oferta

ACCIONES DISPONIBLES
Agrega la oferta actualmente capturada a la lista. Si no se agrega a la lista esta no se toma en cuenta y los datos capturados se pierden cuando se cierra la pantalla de artículo
MULTIPRECIO

DATOS DE ENTRADA
Lista de precios disponibles para el artículo
Durante la actualización de electrónica de precios, la lista de precios es actualizada en base a la información recibida
Cantidad de piezas ofertadas
Precio público
Descuento a aplicar al precio público
Subtotal, resultado de aplicar el descuento al precio público
Margen en Pesos entre el costo y el Subtotal
Porcentaje de Utilidad sobre el precio de costo
Porcentaje de impuesto a aplicar al Subtotal
Precio final de venta de la oferta

ACCIONES DISPONIBLES
Agrega el precio actualmente capturado a la lista. Si no se agrega a la lista esta no se toma en cuenta y los datos capturados se pierden cuando se cierra la pantalla de artículo
CLASIFICACIONES

ACCIONES DISPONIBLES
Genera la clave de los lotes asociado a la combinación
CLAVEMODELOCLAVETALLACLAVECOLOR

Con el fin de manipular únicamente los lotes indicados
NO IMPLEMENTADO EN ESTA VERSION DEL SISTEMA

MODELOS

DATOS DE ENTRADA
Lista de modelos disponibles para el articulo
Clave del modelo
Nombre del modelo

ACCIONES DISPONIBLES
Agrega el modelo a la lista
Copia la lista de modelos del departamento asociado al articulo

TALLAS

DATOS DE ENTRADA
Lista de tallas disponibles para el articulo
Clave de la talla
Nombre de la talla

ACCIONES DISPONIBLES
Agrega la talla a la lista
Copia la lista de tallas del departamento asociado al articulo

COLORES

DATOS DE ENTRADA
Lista de los colores disponibles para el articulo
Clave del color
Nombre del color

ACCIONES DISPONIBLES
Agrega el color a la lista
Copia la lista de colores del departamento asociado al articulo
RESURTIDO

DATOS DE ENTRADA
Tipo de resurtido a aplicar
NINGUNO: No hay resurtido

VENTA: Repone la cantidad de piezas vendidas. Si se elimina manualmente del resurtido, no las vuelve a solicitar.

AUTOMÁTICO: Esta determinado por los máximos, mínimos y el punto de reorden, indicados en cada artículo y su periodo de resurtido.

NO DEFINIDO: No hay resurtido por que no se ha indicado
Proveedor por omisión para el resurtido
Numero máximo de meses en que el articulo se debería vender, sirve para el calculo automático de máximos y mínimos en modificación masiva
Solicita que se capture la fecha de caducidad al recepcionar la mercancía
Durante el proceso de resurtido si se indica SI en este campo, se ejecuta la comparación de precios entre los diversos proveedores, de otro modo es direccionado al proveedor por omisión de resurtido.
Para en caso del resurtido automático, se requiere indicar el periodo que se va a manejar el resurtido, aplica únicamente ANUAL y MENSUAL
Mínimo, Punto de ReOrden y Máximo Por Periodo Indicado, usa en conjunto con el tipo de resurtido AUTOMATICO y el periodo de resurtido.

INVENTARIO

DATOS DE ENTRADA
Control de Inventario

NINGUNO: No hay control sobre las existencias ni deja registro de ello

LIBRE: La existencia puede ser positiva, negativa o desconocida para el caso de no haber manejado nunca un artículo.

EXISTENCIA: La existencia minima es cero o desconocida, pero requiere existencia positiva mayor a uno para poder efectuar una salida.

LOTE: La existencia minima es cero o desconocida, pero requiere existencia positiva mayor a uno para poder efectuar una salida, la existencia se estructura en lotes donde cada lote guarda una existencia separada, cada lote puede contener cero o mas piezas de existencia.

SERIE: La existencia minima es cero o desconocida, pero requiere existencia positiva mayor a uno para poder efectuar una salida. En todo caso por cada recepción y por cada venta se requiere un registro a efecto de capturar la serie que es única dentro del sistema.

AGRUPACION

La agrupación es la manera de indicarle al sistema que un par de productos integran una relación 1-N en todo momento y es esencialmente valiosa cuando se venden fracciones de un producto o se reciben empaques del mismo.

DATOS DE ENTRADA

Un artículo guarda una relación de 1 a N Piezas, separar indica que cuando se haga un movimiento ya sea de entrada o salida, por cada pieza del artículo principal (el que se encuentra editando) se harán N movimientos de piezas del artículo indicado para la separación.

1 Caja de Refresco equivale a 24 Refrescos
Artículo indicado para la separación
Piezas Indicadas en la separación
Un artículo guarda una relación de N a 1 Piezas, acumular indica que cuando se haga un movimiento ya sea de entrada o salida, por cada pieza del artículo principal (el que se encuentra editando) se harán 1/N movimientos de piezas del artículo indicado para la acumulación.

Ejemplo:

24 Refrescos equivale a 1 Caja de Refresco

Artículo indicado para la acumulación

Piezas Indicadas en la acumulación
ENSAMBLE

Por medio del ensamble es posible indicarle al sistema, que un producto se arma en función a otros en proporción de una cantidad de cada producto.

DATOS DE ENTRADA

Lista De Productos que integran un ensamble

Clave del articulo que integra el ensamble

Nombre del articulo que integra el ensamble

Cantidad del articulo que integra el ensamble

Durante la venta, si el producto no tiene existencia, se inicia el procedimiento para generarle a partir de los artículos indicados en la lista.

NO IMPLEMENTADO EN ESTA VERSION DEL SISTEMA

ACCIONES DISPONIBLES
Agrega el articulo a la lista del ensamble


Eliminar

Eliminar el artículo

Esta pantalla nos permite eliminar un artículo siempre y cuando no halla sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar el Almacén

Esta pantalla nos permite consultar la información de un artículo

Seleccionamos el registro a modificar

Se nos muestra la pantalla de consulta del artículo

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Bancos

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
BANCOS

Los Bancos son las entidades financieras con que guarda relación el negocio

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo banco
Elimina el banco seleccionado siempre y cuando no existan datos relacionados al mismo
Inicia la modificación del Banco seleccionado
Inicia la consulta del Banco seleccionado
Sale de la pantalla


Registrar

Registrar el Banco

Esta pantalla nos permite registrar un banco para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave del banco
Nombre del banco
Comisión a aplicar a la venta por el manejo de pago con tarjeta

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el banco
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar el Banco

Esta pantalla sirve para modificar los datos del banco

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Nombre del banco
Comisión a aplicar a la venta por el manejo de pago con tarjeta

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar el banco
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar el Banco

Esta pantalla nos permite eliminar un banco siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar el Banco

Esta pantalla sirve para consultar los datos del banco

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Categorias

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
CATEGORIA

Las categorías son una subclasificación de los departamentos y sirven para especificar mas detalle a la clasificación de los artículos.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de una nueva categoría
Elimina la categoría seleccionada siempre y cuando no existan datos relacionados al mismo
Inicia la modificación de la categoría seleccionada
Inicia la consulta de la categoría seleccionada
Sale de la pantalla


Registrar

Registrar la categoría

Esta pantalla nos permite registrar una categoría para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Departamento del que depende la categoría
Clave de la categoría
Nombre de la categoría

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar la categoría
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar la categoría

Esta pantalla sirve para modificar los datos de la categoría

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Nombre de la categoría

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar la categoría
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar la categoría

Esta pantalla nos permite eliminar una categoría siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar la categoría

Esta pantalla sirve para consultar los datos de la categoría

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Clasificacion SSA

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
CLASIFICACIÓN SSA

La clasificación SSA es el nivel de seguridad de un artículo indicado por la secretaria de salud.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de una nueva clasificación SSA
Elimina la clasificación SSA seleccionada siempre y cuando no existan datos relacionados al mismo
Inicia la modificación de la clasificación SSA seleccionada
Inicia la consulta de la clasificación SSA seleccionada
Sale de la pantalla


Registrar

Registrar la clasificación SSA

Esta pantalla nos permite registrar una clasificación SSA para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave de la clasificación SSA
Nombre de la clasificación SSA

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar la clasificación SSA
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar la clasificación SSA

Esta pantalla sirve para modificar los datos de la clasificación SSA

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Nombre de la clasificación SSA

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar la clasificación SSA
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar la clasificación SSA

Esta pantalla nos permite eliminar una clasificación SSA siempre y cuando no haya sido utilizada ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar la clasificación SSA

Esta pantalla sirve para consultar los datos de la clasificación SSA

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Clientes

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
CLIENTES

Los clientes representan las personas a quien el negocio atiende para vender u ofrecer servicios por medio de una contraprestación.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo cliente
Elimina el cliente seleccionado siempre y cuando no existan datos relacionados al mismo
Inicia la modificación del cliente seleccionado
Inicia la consulta del cliente seleccionado
Sale de la pantalla


Registrar

Registrar el Cliente

Esta pantalla nos permite registrar un Cliente para su posterior utilización dentro del sistema

Para mayor facilidad de uso la pantalla esta dividida en pestañas y una sección principal

DATOS DE ENTRADA
Tipo de cliente, de acuerdo al tipo de cliente, los precios son afectados y así mismo otras configuraciones asociadas al tipo de cliente
Clave del Cliente
Nombre del Cliente
Estado del cliente

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Cliente
Sale de la pantalla sin aplicar los cambios
DATOS GENERALES

DATOS DE ENTRADA
Calle
Número exterior
Número Interior
Colonia
Delegación o Municipio
Ciudad
Estado
País
Código Postal
Número de Teléfono 1
Número de Teléfono 2
Número de Fax
Email
Referencia Adicional

ACCIONES DISPONIBLES
Copia los datos generales a los datos fiscales
DATOS FISCALES

DATOS DE ENTRADA
Nombre o Razón Social
RFC
CURP
Calle
Número exterior
Número Interior
Colonia
Delegación o Municipio
Ciudad
Estado
País
Código Postal
CRÉDITOS Y DESCUENTOS

DATOS DE ENTRADA
Descuento a aplicar al importe total de la venta
Periodo de crédito, que puede estar expresado en días, meses o semanas
Limite de crédito
Saldo actual del crédito otorgado al cliente
Diferencia entre el limite de crédito y el saldo
Indicador de control de pagos
ENVIOS Y VENTAS

DATOS DE ENTRADA
Tipo de entrega

MOSTRADOR: Se entrega al finalizar la venta y no requiere seguimiento
DOMICILIO: Se hace un envío a domicilio posterior a la venta.
VENTANILLA: Se entrega en una ventanilla para tal efecto
Zona de entrega
Ruta de Entrega
Persona a cargo del envío por omisión
Vendedor del cliente
Persona encargada de la cobranza
Comisión del vendedor
Comisión del cobrador
NOTAS

DATOS DE ENTRADA
Nota adicional 1
Nota adicional 2


Modificar

Modificar el Cliente

Esta pantalla sirve para modificar los datos del Cliente

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Tipo de cliente, de acuerdo al tipo de cliente, los precios son afectados y así mismo otras configuraciones asociadas al tipo de cliente
Nombre del Cliente
Estado del cliente

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar el Cliente
Sale de la pantalla sin aplicar los cambios
DATOS GENERALES

DATOS DE ENTRADA
Calle
Número exterior
Número Interior
Colonia
Delegación o Municipio
Ciudad
Estado
País
Código Postal
Número de Teléfono 1
Número de Teléfono 2
Número de Fax
Email
Referencia Adicional

ACCIONES DISPONIBLES
Copia los datos generales a los datos fiscales
DATOS FISCALES

DATOS DE ENTRADA
Nombre o Razón Social
RFC
CURP
Calle
Número exterior
Número Interior
Colonia
Delegación o Municipio
Ciudad
Estado
País
Código Postal
CRÉDITOS Y DESCUENTOS

DATOS DE ENTRADA
Descuento a aplicar al importe total de la venta
Periodo de crédito, que puede estar expresado en días, meses o semanas
Limite de crédito
Saldo actual del crédito otorgado al cliente
Diferencia entre el limite de crédito y el saldo
Indicador de control de pagos
ENVIOS Y VENTAS

DATOS DE ENTRADA
Tipo de entrega

MOSTRADOR: Se entrega al finalizar la venta y no requiere seguimiento
DOMICILIO: Se hace un envío a domicilio posterior a la venta.
VENTANILLA: Se entrega en una ventanilla para tal efecto
Zona de entrega
Ruta de Entrega
Persona a cargo del envío por omisión
Vendedor del cliente
Persona encargada de la cobranza
Comisión del vendedor
Comisión del cobrador
NOTAS

DATOS DE ENTRADA
Nota adicional 1
Nota adicional 2


Eliminar

Eliminar el Cliente

Esta pantalla nos permite eliminar un cliente siempre y cuando no halla sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar el Cliente

Esta pantalla sirve para consultar los datos del Cliente

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Conceptos de Caja

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
CONCEPTOS DE CAJA

Los conceptos de caja, son las causas por las que hay movimientos de efectivo ya sea de ingreso o de egreso.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo concepto de caja
Elimina el concepto de caja seleccionado siempre y cuando no existan datos relacionados al mismo
Inicia la modificación del Concepto de caja seleccionado
Inicia la consulta del Concepto de caja seleccionado
Sale de la pantalla


Registrar

Registrar el Concepto de caja

Esta pantalla nos permite registrar un concepto de caja para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave del concepto de caja
Nombre del concepto de caja
Tipo de concepto
EFECTIVO: Operaciones de entrada o salida de dinero en efectivo
GASTO: Pago de gastos
INGRESO: Ingresos distintos a la venta de artículos o servicios
Signo de la operación, suma o resta dentro del corte de caja.

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el concepto de caja
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar el Concepto de caja

Esta pantalla sirve para modificar los datos del concepto de caja

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Nombre del concepto de caja
Tipo de concepto
EFECTIVO: Operaciones de entrada o salida de dinero en efectivo
GASTO: Pago de gastos
INGRESO: Ingresos distintos a la venta de artículos o servicios
Signo de la operación, suma o resta dentro del corte de caja.

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar el concepto de caja
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar el Concepto de caja

Esta pantalla nos permite eliminar un concepto de caja siempre y cuando no halla sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar el Concepto de caja

Esta pantalla sirve para consultar los datos del concepto de caja

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Departamentos

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
DEPARTAMENTOS

Los departamentos son una clasificación de los artículos y sirven para agruparlos por una cualidad comun.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo Departamento
Elimina el Departamento seleccionado siempre y cuando no existan datos relacionados al mismo
Inicia la modificación del Departamento seleccionado
Inicia la consulta del Departamento seleccionado
Sale de la pantalla


Registrar

Registrar el Departamento

Esta pantalla nos permite registrar un Departamento para su posterior utilización dentro del sistema

Adicionalmente se incluyen datos de modelo, talla y color con el objetivo de que al dar de alta un artículo, se puedan copiar del departamento agilizando la captura del mismo.

DATOS DE ENTRADA
Clave del Departamento
Nombre del Departamento

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Departamento
Sale de la pantalla sin aplicar los cambios
CLASIFICACIONES

MODELOS

DATOS DE ENTRADA
Lista de modelos disponibles para el departamento
Clave del modelo
Nombre del modelo

ACCIONES DISPONIBLES
Agrega el modelo a la lista

TALLAS

DATOS DE ENTRADA
Lista de tallas disponibles para el Departamento
Clave de la talla
Nombre de la talla

ACCIONES DISPONIBLES
Agrega la talla a la lista

COLORES

DATOS DE ENTRADA
Lista de los colores disponibles para el Departamento
Clave del color
Nombre del color

ACCIONES DISPONIBLES
Agrega el color a la lista


Modificar

Modificar el Departamento

Esta pantalla sirve para modificar los datos del Departamento

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación
Adicionalmente se incluyen datos de modelo, talla y color con el objetivo de que al dar de alta un artículo, se puedan copiar del departamento agilizando la captura del mismo.
DATOS DE ENTRADA
Nombre del Departamento

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar el Departamento
Sale de la pantalla sin aplicar los cambios
CLASIFICACIONES

MODELOS

DATOS DE ENTRADA
Lista de modelos disponibles para el departamento
Clave del modelo
Nombre del modelo

ACCIONES DISPONIBLES
Agrega el modelo a la lista

TALLAS

DATOS DE ENTRADA
Lista de tallas disponibles para el Departamento
Clave de la talla
Nombre de la talla

ACCIONES DISPONIBLES
Agrega la talla a la lista

COLORES

DATOS DE ENTRADA
Lista de los colores disponibles para el Departamento
Clave del color
Nombre del color

ACCIONES DISPONIBLES
Agrega el color a la lista


Eliminar

Eliminar el Departamento

Esta pantalla nos permite eliminar un Departamento siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar el Departamento

Esta pantalla sirve para consultar los datos del Departamento

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Estados

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
ESTADOSS

Los estados son las entidades federativas del país

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo Estado
Elimina el Estado seleccionado siempre y cuando no existan datos relacionados al mismo
Inicia la modificación del Estado seleccionado
Inicia la consulta del Estado seleccionado
Sale de la pantalla


Registrar

Registrar el Estado

Esta pantalla nos permite registrar un Estado para su posterior utilización dentro del sistema

DATOS DE ENTRADA
País del estado
Clave del Estado
Nombre del Estado

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Estado
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar el Estado

Esta pantalla sirve para modificar los datos del Estado

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
País del estado
Nombre del Estado

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar el Estado
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar el Estado

Esta pantalla nos permite eliminar un Estado siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar el Estado

Esta pantalla sirve para consultar los datos del Estado

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Fabricantes

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
FABRICANTES

Los Fabricantes son los que producen los artículos que se venden en el negocio.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo Fabricante
Elimina el Fabricante seleccionado siempre y cuando no existan datos relacionados al mismo
Inicia la modificación del Fabricante seleccionado
Inicia la consulta del Fabricante seleccionado
Sale de la pantalla


Registrar

Registrar el Fabricante

Esta pantalla nos permite registrar un Fabricante para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave del Fabricante
Prefijo del fabricante
Nombre del Fabricante

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Fabricante
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar el Fabricante

Esta pantalla sirve para modificar los datos del Fabricante

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Prefijo del fabricante
Nombre del Fabricante

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Fabricante
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar el Fabricante

Esta pantalla nos permite eliminar un Fabricante siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar el Fabricante

Esta pantalla sirve para consultar los datos del Fabricante

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Familias

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
FAMILIA

Las Familias son una clasificación de artículos y generalmente indica el genero al que pertenece el mismo.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de una nueva Familia
Elimina la Familia seleccionada siempre y cuando no existan datos relacionados al mismo
Inicia la modificación de la Familia seleccionada
Inicia la consulta de la Familia seleccionada
Sale de la pantalla


Registrar

Registrar la Familia

Esta pantalla nos permite registrar una Familia para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave de la Familia
Nombre de la Familia

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar la Familia
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar la Familia

Esta pantalla sirve para modificar los datos de la Familia

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Nombre de la Familia

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar la Familia
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar la Familia

Esta pantalla nos permite eliminar una Familia siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar la Familia

Esta pantalla sirve para consultar los datos de la Familia

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Precios de Lista

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
LISTA DE PRECIOS

La Lista de Precios es el precio al que el proveedor cotiza sus productos, así mismo incluye información de disponibilidad y descuentos asociados.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de una nueva Lista de Precios
Elimina la Lista de Precios seleccionada siempre y cuando no existan datos relacionados al mismo
Inicia la modificación de la Lista de Precios seleccionada
Inicia la consulta de la Lista de Precios seleccionada
Sale de la pantalla


Registrar

Registrar precio de lista

Esta pantalla nos permite registrar un precio de lista para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave del artículo asociado al precio
Proveedor al que pertenece el precio
Código del precio en la lista de precios del proveedor
Precio Público
Precio de venta antes de descuentos
Descuento Base
Costo Factura
DATOS DE ENTRADA
Bonificación a fin de mes
Costo Neto después de descuentos
Indica si el proveedor tiene disponible este producto
Estado del producto según el proveedor
Clase de producto según el proveedor
Código del artículo igual al código del proveedor

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el precio de lista

Sale de la pantalla sin aplicar los cambios


Modificar

Modificar precio de lista

Esta pantalla sirve para modificar los datos del precio de lista

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Clave del artículo asociado al precio
Precio Público
Precio de venta antes de descuentos
Descuento Base
Costo Factura
DATOS DE ENTRADA
Bonificación a fin de mes
Costo Neto después de descuentos
Indica si el proveedor tiene disponible este producto
Estado del producto según el proveedor
Clase de producto según el proveedor
Código del artículo igual al código del proveedor

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar el precio de lista
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar precio de lista

Esta pantalla nos permite eliminar un precio de lista siempre

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar Precio de lista

Esta pantalla sirve para consultar los datos del Precio de lista

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Medidas

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
MEDIDA

Las Medidas son una clasificación de artículos y generalmente indica el envase en que se esta contenido el producto.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de una nueva Medida
Elimina la Medida seleccionada siempre y cuando no existan datos relacionados al mismo
Inicia la modificación de la Medida seleccionada
Inicia la consulta de la Medida seleccionada
Sale de la pantalla


Registrar

Registrar Medida

Esta pantalla nos permite registrar una Medida para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave de la Medida
Nombre de la Medida

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar la Medida
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar Medida

Esta pantalla sirve para modificar los datos de la Medida

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Nombre de la Medida

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar la Medida
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar Medida

Esta pantalla nos permite eliminar una Medida siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar Medida

Esta pantalla sirve para consultar los datos de la Medida

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Ofertas del Proveedor

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
OFERTAS DEL PROVEEDOR

La oferta del Proveedor es el precio marcado en oportunidad que tiene el proveedor

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de una nueva Oferta del Proveedor
Elimina la Oferta del Proveedor seleccionada siempre y cuando no existan datos relacionados al mismo
Inicia la modificación de la Oferta del Proveedor seleccionada
Inicia la consulta de la Oferta del Proveedor seleccionada
Sale de la pantalla


Registrar

Registrar Oferta del Proveedor

Esta pantalla nos permite registrar una Oferta del Proveedor para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Articulo asociado a la oferta
Proveedor que oferta
Código de la oferta
Precio base de la oferta
Porcentaje de descuento aplicado al precio base
Piezas con cargo, si la oferta es por piezas
Piezas sin cargo, si la oferta es por piezas
Precio Unitario
(Precio - Descuento)
Precio Unitario
(Precio - Descuento) / (con cargo + sin cargo)
Piezas que se compran
con cargo + sin cargo
Estado de la oferta

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar la Oferta del Proveedor
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar Oferta del Proveedor

Esta pantalla sirve para modificar los datos de la Oferta del Proveedor

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Articulo asociado a la oferta
Precio base de la oferta
Porcentaje de descuento aplicado al precio base
Piezas con cargo, si la oferta es por piezas
DATOS DE ENTRADA
Piezas sin cargo, si la oferta es por piezas
Precio Unitario
(Precio - Descuento)
Precio Unitario
(Precio - Descuento) / (con cargo + sin cargo)
Piezas que se compran
con cargo + sin cargo
Estado de la oferta

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar la Oferta del Proveedor
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar Oferta del Proveedor

Esta pantalla nos permite eliminar una Oferta del Proveedor siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar Oferta del Proveedor

Esta pantalla sirve para consultar los datos de la Oferta del Proveedor

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Pais

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
PAÍS

Los países están integrados en este catálogo para facilitar su uso

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo País
Elimina el País seleccionado siempre y cuando no existan datos relacionados al mismo
Inicia la modificación del País seleccionado
Inicia la consulta del País seleccionado
Sale de la pantalla


Registrar

Registrar el País

Esta pantalla nos permite registrar un País para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave del País
Nombre del País
Nacionalidad

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el País
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar el País

Esta pantalla sirve para modificar los datos del País

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Nombre del País
Nacionalidad

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar el País
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar el País

Esta pantalla nos permite eliminar un País siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar el País

Esta pantalla sirve para consultar los datos del País

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Proveedores

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
PROVEEDORES

Los Proveedores son las personas físicas o morales que surten de artículos a nuestro negocio.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo Proveedor
Elimina el Proveedor seleccionado siempre y cuando no existan datos relacionados al mismo
Inicia la modificación del Proveedor seleccionado
Inicia la consulta del Proveedor seleccionado
Sale de la pantalla


Registrar

Registrar el Proveedor

Esta pantalla nos permite registrar un Proveedor para su posterior utilización dentro del sistema

Para mayor facilidad de uso la pantalla esta dividida en pestañas y una sección principal

DATOS DE ENTRADA PRINCIPAL
Clave del Proveedor
Prefijo del proveedor
Nombre del Proveedor

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Proveedor
Sale de la pantalla sin aplicar los cambios
DATOS GENERALES

DATOS DE ENTRADA
Registro Federal de Contribuyente del proveedor
Número exterior
Domicilio
Ciudad
Código Postal
País
Estado
Agente de ventas
Superviso
Teléfono 1
Teléfono 2
Fax
Email
PAGOS

DATOS DE ENTRADA
Descuento general en factura
Bonificación por ventas mensual
Descuento total, aplicando en cascada el descuento general y la bonificación mensual
Forma de pago
CONTADO: Durante la recepción, la factura se da por pagada y el saldo queda en cero
CREDITO: Durante la recepción, la factura se queda en estado pendiente para su posterior pago en cuentas por pagar.
Si el proveedor es a crédito se indica el periodo que se tiene para pagar la mercancía, la fecha de pago de las facturas recibidas es calculada en base a este indicador a partir de la fecha en que fue recibida.
Limite de crédito con el proveedor. Informativo
Saldo actual del crédito con el proveedor. Informativo
Disponible, diferencia entre el límite de crédito y el saldo. Informativo
Control de pagos, indica cada cuando son las revisiones de las facturas con el proveedor.
Banco donde se realiza el pago del proveedor
Sucursal
Cuenta
Referencia
Reservado. Para su posterior uso
SURTIDO

DATOS DE ENTRADA
Numero de días para surtir un pedido.

Max/Min: Es un indicador usado en el calculo de máximos y mínimos de forma automática desde la modificación masiva de artículos. Determina cuantos días tiene como máximo el proveedor para surtir un artículo de forma general.

Resurtido: Determina cuantos días tiene como máximo el proveedor para surtir un pedido para el resurtido, afecta la fecha de vencimiento que tienen cada uno de los artículos para que el proveedor surta el pedido.
Nivel de preferencia, si durante el calculo del resurtido uno o varios proveedores surten un articulo al mismo precio, se seleccionará a aquel que tenga el numero menor de preferencia donde 1 es el preferente máximo y 99 el mínimo.
Departamento que surte el proveedor. Indica los departamentos en los que participa como proveedor de artículos. Esto afecta la lista de precios y ofertas que se muestran en el catálogo de artículos.

ACCIONES DISPONIBLES
Selecciona o deselecciona la lista de los departamentos que surte el proveedor
Selecciona todos los departamentos
RECEPCION DE MERCANCÍA

DATOS DE ENTRADA
Actualización de precio del artículo, permite que durante la recepción de mercancía se actualice el precio de venta del artículo recepcionado.
Actualizar precio de lista de compra, permite que el precio de lista del proveedor sea actualizado al precio actual de recepción
Disponibilidad en lista, indica si el precio de lista del proveedor se coloca en disponible o no, si el precio de lista esta disponible participa en el calculo de resurtido, si no esta disponible participa únicamente si ningún otro proveedor tiene disponible el artículo.
Durante la recepción, los artículos recepcionados deben de estar en la lista del pedido indicado
Durante la recepción, si un articulo no esta en la lista del resurtido, es devuelto indicando esta causa
Durante la recepción, la cantidad de piezas recepcionadas deben de ser las mismas que en el pedido, hasta una variación indicada en el porcentaje. Las piezas dentro del pedido, son recepcionadas y el exceso es devuelto
Durante la recepción, la el importe de la mercancía recepcionada debe ser el mismo que en el pedido hasta en una variación indicada en el porcentaje. Si no es así, se devuelven todas las piezas.
Durante la recepción, la cantidad de piezas recepcionadas mas las existencias deben ser menores o iguales al máximo indicado en catálogo del artículo
EDI

DATOS DE ENTRADA
Maneja Intercambio de Información Electrónica, Permite indicar que este proveedor intercambia información electrónica con el negocio
Código de cuenta con el proveedor. Informativo
Código de cliente con el proveedor. Informativo
Lista de los tipos de intercambio de información electrónica. Para configurar alguno, se selecciona de la lista y abajo aparece el destalle, al cambiar algún dato queda guardado automáticamente.
Tipo de EDI, el tipo de intercambio de información electrónica permite clasificar el mismo proceso con todos los proveedores por ejemplo actualización de artículos, facturas etc.
Directorio donde se encuentra la información. Informativo
Archivo donde se encuentra la información. Informativo
Layout que aplica a este proveedor, los layout están asociados a un tipo de EDI por lo que solo aparecen los que concuerden con Tipo de EDI seleccionado.
Indica si un layout es de actualización y aparece en el menú procesos de actualización EDI
PROCESOS

ACCIONES DISPONIBLES
Elimina los precios de lista y las ofertas asociados al proveedor


Modificar

Modificar el Proveedor

Esta pantalla sirve para modificar los datos del Proveedor

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

Para mayor facilidad de uso la pantalla esta dividida en pestañas y una sección principal

DATOS DE ENTRADA PRINCIPAL
Prefijo del proveedor
Nombre del Proveedor

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Proveedor
Sale de la pantalla sin aplicar los cambios
DATOS GENERALES

DATOS DE ENTRADA
Registro Federal de Contribuyente del proveedor
Número exterior
Domicilio
Ciudad
Código Postal
País
Estado
Agente de ventas
Superviso
Teléfono 1
Teléfono 2
Fax
Email
PAGOS

DATOS DE ENTRADA
Descuento general en factura
Bonificación por ventas mensual
Descuento total, aplicando en cascada el descuento general y la bonificación mensual
Forma de pago
CONTADO: Durante la recepción, la factura se da por pagada y el saldo queda en cero
CREDITO: Durante la recepción, la factura se queda en estado pendiente para su posterior pago en cuentas por pagar.
Si el proveedor es a crédito se indica el periodo que se tiene para pagar la mercancía, la fecha de pago de las facturas recibidas es calculada en base a este indicador a partir de la fecha en que fue recibida.
Limite de crédito con el proveedor. Informativo
Saldo actual del crédito con el proveedor. Informativo
Disponible, diferencia entre el límite de crédito y el saldo. Informativo
Control de pagos, indica cada cuando son las revisiones de las facturas con el proveedor.
Banco donde se realiza el pago del proveedor
Sucursal
Cuenta
Referencia
Reservado. Para su posterior uso
SURTIDO

DATOS DE ENTRADA
Numero de días para surtir un pedido.

Max/Min: Es un indicador usado en el calculo de máximos y mínimos de forma automática desde la modificación masiva de artículos. Determina cuantos días tiene como máximo el proveedor para surtir un artículo de forma general.

Resurtido: Determina cuantos días tiene como máximo el proveedor para surtir un pedido para el resurtido, afecta la fecha de vencimiento que tienen cada uno de los artículos para que el proveedor surta el pedido.
Nivel de preferencia, si durante el calculo del resurtido uno o varios proveedores surten un articulo al mismo precio, se seleccionará a aquel que tenga el numero menor de preferencia donde 1 es el preferente máximo y 99 el mínimo.
Departamento que surte el proveedor. Indica los departamentos en los que participa como proveedor de artículos. Esto afecta la lista de precios y ofertas que se muestran en el catálogo de artículos.

ACCIONES DISPONIBLES
Selecciona o deselecciona la lista de los departamentos que surte el proveedor
Selecciona todos los departamentos
RECEPCION DE MERCANCÍA

DATOS DE ENTRADA
Actualización de precio del artículo, permite que durante la recepción de mercancía se actualice el precio de venta del artículo recepcionado.
Actualizar precio de lista de compra, permite que el precio de lista del proveedor sea actualizado al precio actual de recepción
Disponibilidad en lista, indica si el precio de lista del proveedor se coloca en disponible o no, si el precio de lista esta disponible participa en el calculo de resurtido, si no esta disponible participa únicamente si ningún otro proveedor tiene disponible el artículo.
Durante la recepción, los artículos recepcionados deben de estar en la lista del pedido indicado
Durante la recepción, si un articulo no esta en la lista del resurtido, es devuelto indicando esta causa
Durante la recepción, la cantidad de piezas recepcionadas deben de ser las mismas que en el pedido, hasta una variación indicada en el porcentaje. Las piezas dentro del pedido, son recepcionadas y el exceso es devuelto
Durante la recepción, la el importe de la mercancía recepcionada debe ser el mismo que en el pedido hasta en una variación indicada en el porcentaje. Si no es así, se devuelven todas las piezas.
Durante la recepción, la cantidad de piezas recepcionadas mas las existencias deben ser menores o iguales al máximo indicado en catálogo del artículo
EDI

DATOS DE ENTRADA
Maneja Intercambio de Información Electrónica, Permite indicar que este proveedor intercambia información electrónica con el negocio
Código de cuenta con el proveedor. Informativo
Código de cliente con el proveedor. Informativo
Lista de los tipos de intercambio de información electrónica. Para configurar alguno, se selecciona de la lista y abajo aparece el destalle, al cambiar algún dato queda guardado automáticamente.
Tipo de EDI, el tipo de intercambio de información electrónica permite clasificar el mismo proceso con todos los proveedores por ejemplo actualización de artículos, facturas etc.
Directorio donde se encuentra la información. Informativo
Archivo donde se encuentra la información. Informativo
Layout que aplica a este proveedor, los layout están asociados a un tipo de EDI por lo que solo aparecen los que concuerden con Tipo de EDI seleccionado.
Indica si un layout es de actualización y aparece en el menú procesos de actualización EDI
PROCESOS

ACCIONES DISPONIBLES
Elimina los precios de lista y las ofertas asociados al proveedor


Eliminar

Eliminar el Proveedor

Esta pantalla nos permite eliminar un Proveedor siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar el Proveedor

Esta pantalla sirve para consultar los datos del Proveedor

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Ruta de Entrega

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
RUTA DE ENTREGA

Las Rutas de Entregas son los caminos que siguen los equipos de reparto para la entrega de mercancía.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de una nueva Ruta de Entrega
Elimina la Ruta de Entrega seleccionada siempre y cuando no existan datos relacionados al mismo
Inicia la modificación de la Ruta de Entrega seleccionada
Inicia la consulta de la Ruta de Entrega seleccionada
Sale de la pantalla


Registrar

Registrar la Ruta de Entrega

Esta pantalla nos permite registrar una Ruta de Entrega para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave de la Ruta de Entrega
Nombre de la Ruta de Entrega
Nota adicional

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar la Ruta de Entrega
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar la Ruta de Entrega

Esta pantalla sirve para modificar los datos de la Ruta de Entrega

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Nombre de la Ruta de Entrega
Notas adicionales

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar la Ruta de Entrega
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar la Ruta de Entrega

Esta pantalla nos permite eliminar una Ruta de Entrega siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar la Ruta de Entrega

Esta pantalla sirve para consultar los datos de la Ruta de Entrega

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Secuencias

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
SECUENCIA

Las secuencias son los folios usados dentro del sistema para llevar un consecutivo de las operaciones

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de una nueva Secuencia
Elimina la Secuencia seleccionada siempre y cuando no existan datos relacionados al mismo
Inicia la modificación de la Secuencia seleccionada
Inicia la consulta de la Secuencia seleccionada
Sale de la pantalla


Registrar

Registrar Secuencia

Esta pantalla nos permite registrar una Secuencia para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave de la Secuencia
Limite inferior
Limite superior, una vez alcanzado el limite superior vuelve al limite inferior el valor
Valor actual de la secuencia
Incremento entre valores

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar la Secuencia
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar Secuencia

Esta pantalla sirve para modificar los datos de la Secuencia

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Limite inferior
Limite superior, una vez alcanzado el limite superior vuelve al limite inferior el valor
Valor actual de la secuencia
Incremento entre valores

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar la Secuencia
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar Secuencia

Esta pantalla nos permite eliminar una Secuencia siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar Secuencia

Esta pantalla sirve para consultar los datos de la Secuencia

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Sucursales

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
SUCURSALES

Las sucursales identifican una conexión a otro servidor de base de datos donde se ejecuta el sistema SAV

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de una nueva Sucursal
Elimina la Sucursal seleccionada siempre y cuando no existan datos relacionados al mismo
Inicia la modificación de la Sucursal seleccionada
Inicia la consulta de la Sucursal seleccionada
Sale de la pantalla


Registrar

Registrar Sucursal

Esta pantalla nos permite registrar una Sucursal para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave de la Sucursal
Indicador de que es la matriz
Nombre de la sucursal
DATOS DE ENTRADA
Conexión de base de datos
Similar a la conexión del sistema solo que esta vez identificando al servidor remoto donde se ubica la sucursal
Usuario de base de datos
Por omisión sa
Contraseña de base de datos
Por omision admin01
Usuario de sistema SAV con quien se realiza la conexión
Contraseña del sistema SAV con quien se realiza la conexión
Orden de aparición en la consulta de artículos
Almacén que identifica a la sucursal, usada sobre todo para la sustitución del valor de almacén destino

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar la Sucursal
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar Sucursal

Esta pantalla sirve para modificar los datos de la Sucursal

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Indicador de que es la matriz
Nombre de la sucursal
DATOS DE ENTRADA
Conexión de base de datos
Similar a la conexión del sistema solo que esta vez identificando al servidor remoto donde se ubica la sucursal
Usuario de base de datos
Por omisión sa
Contraseña de base de datos
Por omision admin01
Usuario de sistema SAV con quien se realiza la conexión
Contraseña del sistema SAV con quien se realiza la conexión
Orden de aparición en la consulta de artículos
Almacén que identifica a la sucursal, usada sobre todo para la sustitución del valor de almacén destino

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar la Sucursal
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar Sucursal

Esta pantalla nos permite eliminar una Sucursal siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar Sucursal

Esta pantalla sirve para consultar los datos de la Sucursal

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Tipo de Cliente

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
TIPO DE CLIENTE

Los Tipos de Clientes son una clasificación de los clientes y sirven para operar de manera similar a todos los integrantes de esa clasificación.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo Tipo de Cliente
Elimina el Tipo de Cliente seleccionado siempre y cuando no existan datos relacionados al mismo
Inicia la modificación del Tipo de Cliente seleccionado
Inicia la consulta del Tipo de Cliente seleccionado
Sale de la pantalla


Registrar

Registrar el Tipo de Cliente

Esta pantalla nos permite registrar un Tipo de Cliente para su posterior utilización dentro del sistema

Para mayor facilidad de uso la pantalla esta dividida en pestañas y una sección principal

DATOS DE ENTRADA
Clave del Tipo de Cliente
Nombre del Tipo de Cliente

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Tipo de Cliente
Sale de la pantalla sin aplicar los cambios
CONTROL FINANCIERO

DATOS DE ENTRADA
Control de precios, indica como se va a manejar los precios al momento de la venta
POR ARTICULO: Los precios establecidos en precio normal del articulo son usados para calcular el precio de venta, las ofertas aplican en este modelo.
POR LISTA DE PRECIOS: Únicamente los precios establecidos en multiprecio son usados para calcular el precio de venta. Se debe seleccionar el renglón del multiprecio que va identificar el precio a utilizar para el cliente [image] .
POR DEPARTAMENTO: Se utiliza los datos de precio normal del artículo, pero se complementa con el valor capturado en los departamentos del tipo de cliente.
POR FAMILIA: Se utiliza los datos de precio normal del artículo, pero se complementa con el valor capturado en las familias del tipo de cliente.
Descuento general aplicado a la venta, sirve como modelo de alta del cliente al momento del registro, después aplica únicamente lo capturado en el cliente.
Crédito otorgado al cliente, sirve como modelo de alta del cliente al momento del registro, después aplica únicamente lo capturado en el cliente
Limite de crédito otorgado al cliente, sirve como modelo de alta del cliente al momento del registro, después aplica únicamente lo capturado en el cliente
Control de pagos, sirve como modelo de alta del cliente al momento del registro, después aplica únicamente lo capturado en el cliente
OPCIONES DE VENTA
DATOS DE ENTRADA
Documentos de venta, permite indicar el tipo de documento que se le emite al cliente al cerrar la venta, si no se selecciona alguno, se le permite seleccionar el que se desea al momento de la venta
Acumula los artículos iguales al mismo renglón para ahorrar papel
Redondeo por artículo. Permite indicar al sistema que a este tipo de cliente se le redondea el articulo en fracciones indicadas por la cantidad, si esta activo redondear por medio importe, al rebasar la mitad de la fracción indicada sube al siguiente valor entero, en otro caso con solo tener una importe superior a la fracción sube al siguiente valor entero.
Redondeo por venta. Permite indicar al sistema que a este tipo de cliente se le redondea la venta en fracciones indicadas por la cantidad, si esta activo redondear por medio importe, al rebasar la mitad de la fracción indicada sube al siguiente valor entero, en otro caso con solo tener una importe superior a la fracción sube al siguiente valor entero.
Forma de pagos aceptadas, permite indicar la forma de pago que se le acepta al cliente, si no se selecciona alguna, se le permite seleccionar la que el cliente desee al momento de la venta
DEPARTAMENTOS
Esta opción solo esta disponible si el control de precios seleccionado es departamento

DATOS DE ENTRADA
Lista de departamentos con el cambio de precio y el valor asociado al mismo
Departamento
Cambio de precio a aplicar al departamento
Valor a aplicar (Utilidad, descuento, margen etc.)

ACCIONES DISPONIBLES
Agrega el departamento a lista
Copia los valores de otro tipo de cliente

Carga todos los departamentos
Borra la lista de los departamentos
FAMILIAS
Esta opción solo esta disponible si el control de precios seleccionado es familia

DATOS DE ENTRADA
Lista de familias con el cambio de precio y el valor asociado al mismo
Familia
Cambio de precio a aplicar a la familia
Valor a aplicar (Utilidad, descuento, margen etc.)

ACCIONES DISPONIBLES
Agrega la familia a lista
Copia los valores de otro tipo de cliente

Carga todas las familias
Borra la lista de las familias


Modificar

Modificar el Tipo de Cliente

Esta pantalla sirve para modificar los datos del Tipo de Cliente

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

Para mayor facilidad de uso la pantalla esta dividida en pestañas y una sección principal

DATOS DE ENTRADA
Nombre del Tipo de Cliente

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar el Tipo de Cliente
Sale de la pantalla sin aplicar los cambios
CONTROL FINANCIERO

DATOS DE ENTRADA
Control de precios, indica como se va a manejar los precios al momento de la venta
POR ARTICULO: Los precios establecidos en precio normal del articulo son usados para calcular el precio de venta, las ofertas aplican en este modelo.
POR LISTA DE PRECIOS: Únicamente los precios establecidos en multiprecio son usados para calcular el precio de venta. Se debe seleccionar el renglón del multiprecio que va identificar el precio a utilizar para el cliente [image] .
POR DEPARTAMENTO: Se utiliza los datos de precio normal del artículo, pero se complementa con el valor capturado en los departamentos del tipo de cliente.
POR FAMILIA: Se utiliza los datos de precio normal del artículo, pero se complementa con el valor capturado en las familias del tipo de cliente.
Descuento general aplicado a la venta, sirve como modelo de alta del cliente al momento del registro, después aplica únicamente lo capturado en el cliente.
Crédito otorgado al cliente, sirve como modelo de alta del cliente al momento del registro, después aplica únicamente lo capturado en el cliente
Limite de crédito otorgado al cliente, sirve como modelo de alta del cliente al momento del registro, después aplica únicamente lo capturado en el cliente
Control de pagos, sirve como modelo de alta del cliente al momento del registro, después aplica únicamente lo capturado en el cliente
OPCIONES DE VENTA
DATOS DE ENTRADA
Documentos de venta, permite indicar el tipo de documento que se le emite al cliente al cerrar la venta, si no se selecciona alguno, se le permite seleccionar el que se desea al momento de la venta
Acumula los artículos iguales al mismo renglón para ahorrar papel
Redondeo por artículo. Permite indicar al sistema que a este tipo de cliente se le redondea el articulo en fracciones indicadas por la cantidad, si esta activo redondear por medio importe, al rebasar la mitad de la fracción indicada sube al siguiente valor entero, en otro caso con solo tener una importe superior a la fracción sube al siguiente valor entero.
Redondeo por venta. Permite indicar al sistema que a este tipo de cliente se le redondea la venta en fracciones indicadas por la cantidad, si esta activo redondear por medio importe, al rebasar la mitad de la fracción indicada sube al siguiente valor entero, en otro caso con solo tener una importe superior a la fracción sube al siguiente valor entero.
Forma de pagos aceptadas, permite indicar la forma de pago que se le acepta al cliente, si no se selecciona alguna, se le permite seleccionar la que el cliente desee al momento de la venta
DEPARTAMENTOS
Esta opción solo esta disponible si el control de precios seleccionado es departamento

DATOS DE ENTRADA
Lista de departamentos con el cambio de precio y el valor asociado al mismo
Departamento
Cambio de precio a aplicar al departamento
Valor a aplicar (Utilidad, descuento, margen etc.)

ACCIONES DISPONIBLES
Agrega el departamento a lista
Copia los valores de otro tipo de cliente

Carga todos los departamentos
Borra la lista de los departamentos
FAMILIAS
Esta opción solo esta disponible si el control de precios seleccionado es familia

DATOS DE ENTRADA
Lista de familias con el cambio de precio y el valor asociado al mismo
Familia
Cambio de precio a aplicar a la familia
Valor a aplicar (Utilidad, descuento, margen etc.)

ACCIONES DISPONIBLES
Agrega la familia a lista
Copia los valores de otro tipo de cliente

Carga todas las familias
Borra la lista de las familias


Eliminar

Eliminar el Tipo de Cliente

Esta pantalla nos permite eliminar un Tipo de Cliente siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar el Tipo de Cliente

Esta pantalla sirve para consultar los datos del Tipo de Cliente

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Tipo de EDI

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
TIPO EDI

Los Tipos EDI son procesos comunes de intercambio de información, como son actualización de precios, facturas etc.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo Tipo EDI
Elimina el Tipo EDI seleccionado siempre y cuando no existan datos relacionados al mismo
Inicia la modificación del Tipo EDI seleccionado
Inicia la consulta del Tipo EDI seleccionado
Sale de la pantalla


Registrar

Registrar el Tipo EDI

Esta pantalla nos permite registrar un Tipo EDI para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave del Tipo EDI
Nombre del Tipo EDI
Orden de aparición

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Tipo EDI
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar el Tipo EDI

Esta pantalla sirve para modificar los datos del Tipo EDI

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Nombre del Tipo EDI
Orden de aparición

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Tipo EDI
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar el Tipo EDI

Esta pantalla nos permite eliminar un Tipo EDI siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


consultar

Consultar el Tipo EDI

Esta pantalla sirve para consultar los datos del Tipo EDI

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Tipo de Movimiento de Almacen

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
TIPO DE MOVIMIENTO DE ALMACEN

Los tipos de movimientos de almacén indican las acciones ejecutadas dentro del almacén que afectan el inventario.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo Tipo de Movimiento de Almacén
Elimina el Tipo de Movimiento de Almacén seleccionado siempre y cuando no existan datos relacionados al mismo
Inicia la modificación del Tipo de Movimiento de Almacén seleccionado
Inicia la consulta del Tipo de Movimiento de Almacén seleccionado
Sale de la pantalla


Registrar

Registrar el Tipo de Movimiento de Almacén

Esta pantalla nos permite registrar un Tipo de Movimiento de Almacén para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave del Tipo de Movimiento de Almacén
Nombre del Tipo de Movimiento de Almacén
Acción que va a ejecutar, entrada o salida de almacén

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Tipo de Movimiento de Almacén
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar el tipo de movimiento de almacén

Esta pantalla sirve para modificar los datos del tipo de movimiento de almacén

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Nombre del Tipo de Movimiento de Almacén
Acción que va a ejecutar, entrada o salida de almacén

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el tipo de movimiento de almacén
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar el Tipo de Movimiento de Almacén

Esta pantalla nos permite eliminar un Tipo de Movimiento de Almacén siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar el Tipo de Movimiento de Almacén

Esta pantalla sirve para consultar los datos del Tipo de Movimiento de Almacén

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Tipo de Pago

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
TIPO DE PAGO

Los tipos de pago indican el instrumento monetario que se usa para pagar.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo Tipo de Pago
Elimina el Tipo de Pago seleccionado siempre y cuando no existan datos relacionados al mismo
Inicia la modificación del Tipo de Pago seleccionado
Inicia la consulta del Tipo de Pago seleccionado
Sale de la pantalla


Registrar

Registrar el Tipo de Pago

Esta pantalla nos permite registrar un Tipo de Pago para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave del Tipo de Pago
Nombre del Tipo de Pago

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Tipo de Pago
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar el Tipo de Pago

Esta pantalla sirve para modificar los datos del Tipo de Pago

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Nombre del Tipo de Pago

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Tipo de Pago
Sale de la pantalla sin aplicar los cambios


Consultar

Consultar el Tipo de Pago

Esta pantalla sirve para consultar los datos del Tipo de Pago

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Zona de Entrega

SISTEMA DE ADMINISTRACION Y VENTAS
CATALOGOS
ZONA DE ENTREGA

Las Zonas de Entrega son áreas geográficas identificadas para la entrega de mercancía.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de una nueva Zona de Entrega
Elimina la Zona de Entrega seleccionada siempre y cuando no existan datos relacionados al mismo
Inicia la modificación de la Zona de Entrega seleccionada
Inicia la consulta de la Zona de Entrega seleccionada
Sale de la pantalla


Registrar

Registrar Zona de Entrega

Esta pantalla nos permite registrar una Zona de Entrega para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave de la Zona de Entrega
Nombre de la Zona de Entrega

Nota adicional

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar la Zona de Entrega
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar Zona de Entrega

Esta pantalla sirve para modificar los datos de la Zona de Entrega

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Nombre de la Zona de Entrega

Nota adicional

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar la Zona de Entrega
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar Zona de Entrega

Esta pantalla nos permite eliminar una Zona de Entrega siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar Zona de Entrega

Esta pantalla sirve para consultar los datos de la Zona de Entrega

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Comisiones

SISTEMA DE ADMINISTRACION Y VENTAS
CONTABILIDAD
COMISIONES

El objetivo de esta pantalla es determinar las comisiones que se pagaran a los empleados por las ventas efectuadas

DATOS DE ENTRADA

Búsqueda por
Fecha de registro
Requiere capturar el criterio de fechas

Referencia
Requiere capturar el criterio de referencia

Artículo
Requiere capturar la clave del artículo o efectuar la búsqueda del mismo.

ACCIONES DISPONIBLES

Realiza la búsqueda de acuerdo al criterio especificado
Realiza el cálculo de las comisiones
Consulta un calculo de comisión realizado
Permite modificar el estado de la comisión para llevar un control de la misma
Elimina el calculo de la comisión seleccionada
Muestra los reportes de comisión
Exporta el contenido de la lista a csv
Sale de la pantalla sin aplicar ningún cambio


Procesar

PROCESAR

Esta pantalla sirve para ejecutar el proceso de cálculo de comisiones

DATOS DE ENTRADA
Tipo de calculo, actualmente solo esta soportado Venta
Periodo de calculo
Vendedor, si se selecciona <TODOS> calculo sobre todos los usuarios con venta

ACCIONES DISPONIBLES
Inicia el proceso de calculo tras confirmar en la caja de dialogo
Sale de la pantalla si aplicar cambios


Modificar

MODIFICAR

Esta pantalla permite modificar el estado del cálculo de la comisión para un mejor control y administración

DATOS DE ENTRADA
Estado de la comisión

ACCIONES DISPONIBLES
Exporta la lista a un archivo csv
Muestra la venta asociada al articulo seleccionado

Seleccione el articulo
Después de dar Clic en Venta, se muestra la venta asociada a ese articulo
Acepta los datos y modifica la comisión
Sale de la pantalla sin aplicar ningún cambio


Eliminar

ELIMINAR

Esta acción sirve para eliminar un cálculo de comisión

Seleccione una comisión a eliminar

Clic en eliminar y aceptar en el cuadro de confirmación

Muestra el cuadro de confirmación de la acción


Consultar

CONSULTAR

Esta pantalla permite ver la comisión generada y los artículos que participan en ella

ACCIONES DISPONIBLES
Exporta la lista a un archivo CSV
Muestra la venta asociada al articulo seleccionado

Seleccione el articulo

Después de dar Clic en Venta, se muestra la venta asociada a ese articulo
Sale de la pantalla sin aplicar ningún cambio
Sale de la pantalla sin aplicar ningún cambio


Cuentas Por Cobrar

SISTEMA DE ADMINISTRACION Y VENTAS
CONTABILIDAD
CUENTAS POR COBRAR

En esta pantalla vamos a tener las cuentas por cobrar a los clientes que adeudan al negocio.

Para mayor facilidad de uso la pantalla esta dividida en pestañas
ACCIONES DISPONIBLES
Selecciona la lista actual, los elementos que integran un cobro, las cuentas por cobrar suman al adeudo y las notas de crédito restan. Para seleccionar manualmente una cuenta por cobrar o una factura, de doble clic sobre el renglón deseado
Exporta la información de la lista actual a un archivo CSV
Efectúa el proceso de cobro
Sale de la pantalla sin aplicar cambios


Cobro

COBRO

El objetivo de esta pantalla es reflejar el cobro de las cuentas por pagar. El cliente puede pagar con diversos tipos de pagos, ya sea total o parcialmente.

Primero seleccionamos las cuentas por cobrar que van a participar en la operación dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.

Posteriormente seleccionamos las Notas dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.

Hacemos clic sobre Cobro, nos muestra la pantalla de cobro quedando en espera a que le indiquemos el tipo de pago que va a efectuar el cliente

DATOS DE ENTRADA
Documentos, son las cuentas por cobrar seleccionadas previamente
Cobros, las notas seleccionadas aparecen como forma de pago, además aquí se agregan los pagos que efectúa el cliente.

Fecha en que se aplica el cobro
Tipo de pago a efectuar, los tipos de pago pueden ser los predefinidos en el sistema o los que se definan en el catalogo de tipos de pago.
PREDEFINIDOS
EFECTIVO
CHEQUE
TARJETA
TCREDITO
TDEBITO
VALES
EXTRAJERA

ACCIONES DISPONIBLES
Borra el pago actualmente seleccionado
Borra todos los pagos

Acepta los datos y procede a efectuar el cobro.

Si el total del pago es menor al importe a cobrar, aparece una ventana para confirmar si es un pago parcial

Con lo cual el sistema paga a la totalidad el documento hasta donde es posible y al resto aplica el pago parcial hasta donde cubra el total de pagos.

De otra manera todos los documentos son pagados a la totalidad.
Sale de la pantalla sin aplicar cambios


Cheque

TIPO DE PAGO
CHEQUE

DATOS DE ENTRADA

Banco

Numero de cheque
Importe denominativo del cheque

ACCIONES DISPONIBLES
Agrega el cheque a los pagos


Credito

TIPO DE PAGO
CREDITO

DATOS DE ENTRADA
Importe del pago con crédito.

Este importe ya no es manejado por el sistema como una cuenta por cobrar y sirve para indicar que el crédito se mantiene pero ya fuera del sistema.

ACCIONES DISPONIBLES
Agrega el importe de pago a crédito a los pagos


Efectivo

TIPO DE PAGO
EFECTIVO

DATOS DE ENTRADA

Denominaciones, al dar clic sobre un botón se agrega el importe a los pagos
Importe de pago

ACCIONES DISPONIBLES

Agrega el efectivo a los pagos


Moneda Extranejera

TIPO DE PAGO
MONEDA EXTRANJERA

DATOS DE ENTRADA

Moneda
Importe en Moneda Extranjera
Tipo de Cambio
Importe del pago en pesos con moneda extranjera

ACCIONES DISPONIBLES
Agrega el importe de pago con tarjeta a los pagos


Nota

TIPO DE PAGO
NOTA DE CREDITO

DATOS DE ENTRADA

Cliente

Folio de la Nota

La nota se considera fuera del sistema por lo que no es ingresado al mismo
Importe del pago con nota

ACCIONES DISPONIBLES
Agrega el importe de pago con nota a los pagos


Otro

TIPO DE PAGO
OTRO

Por medio de esta opción es posible aceptar tipos de pagos dados de alta por el usuario independientemente de los predefinidos en el sistema

DATOS DE ENTRADA

Tipo de Pago
Referencia del pago
Importe del pago

ACCIONES DISPONIBLES
Agrega el importe de pago a los pagos


Tarjeta

TIPO DE PAGO
TARJETA

DATOS DE ENTRADA

Banco

Numero de tarjeta
Folio expedido por TPV del banco
Importe del pago con tarjeta

ACCIONES DISPONIBLES
Agrega el importe de pago con tarjeta a los pagos


Cuentas Por Cobrar

CUENTAS POR COBRAR

DATOS DE ENTRADA

Cliente, si se selecciona todos, muestra todos los clientes
Fecha en que se creo la cuenta por cobrar
Estado de la cuenta por cobrar
CANCELADA: La cuenta por cobrar ha sido cancelada sin obtener un pago
COBRADA: La cuenta por cobrar ha sido cobrada al 100%
COBRO PARCIAL: La cuenta por cobrar tiene un cobro parcial y mantiene saldo
PENDIENTE DE COBRO: La cuenta por cobrar esta pendiente y en tiempo de pago
VENCIDA: A la cuenta por cobrar se le ha vencido el periodo de pago

ACCIONES DISPONIBLES

Registra una cuenta por cobrar independiente de la venta
Elimina la(s) cuenta(s) por cobrar seleccionadas
Cancela la(s) cuenta(s) por cobrar seleccionadas
Permite modificar una cuenta por cobrar independiente de la venta.
Consulta la cuenta por cobrar seleccionada


Registrar

CUENTAS POR COBRAR
REGISTRAR

Esta pantalla nos permite ingresar una nueva cuenta por pagar

DATOS DE ENTRADA

Cliente que adeuda la cuenta por pagar
Año del adeudo. Calculada automáticamente
Consecutivo al año del adeudo. Calculada automáticamente
Fecha de emisión. Fecha actual del equipo
Fecha de vencimiento, aplicando el periodo de credito que goza el cliente
Importe del adeudo
Referencia 1 para indicar el tipo de adeudo
Referencia 2 para indicar el tipo de adeudo
Fecha de pago. Se ingresa al pagar el adeudo
Estado del adeudo

ACCIONES DISPONIBLES

Registra la cuenta por cobrar
Sale de la pantalla sin aplicar cambios


Modificar

CUENTAS POR COBRAR
MODIFICAR

Esta pantalla nos permite modificar una cuenta por cobrar

Seleccionamos la cuenta por cobrar que deseamos modificar

Damos clic a modificar y se nos presenta la pantalla de modificación

DATOS DE ENTRADA

Cliente que adeuda la cuenta por pagar
Fecha de emisión. Fecha actual del equipo
Fecha de vencimiento, aplicando el periodo de credito que goza el cliente
Importe del adeudo
DATOS DE ENTRADA
Referencia 1 para indicar el tipo de adeudo
Referencia 2 para indicar el tipo de adeudo
Fecha de pago. Se ingresa al pagar el adeudo
Estado del adeudo

ACCIONES DISPONIBLES
Muestra la venta asociada a la cuenta por cobrar
Exporta la lista a un archivo CSV
Aplica los cambios a la cuenta por cobrar
Sale de la pantalla sin aplicar cambios


Eliminar

CUENTAS POR COBRAR
ELIMINAR
Esta acción nos permite eliminar una cuenta por cobrar, eliminar la cuenta por cobrar no elimina la venta asociada a la misma.

Eliminar una cuenta por cobrar

Seleccionamos la cuenta por cobrar que deseamos eliminar

Confirmamos el mensaje

Aviso de confirmación de la acción

Eliminar varias cuentas por cobrar simultáneamente

Seleccionamos las cuentas por cobrar dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.

Confirmamos el mensaje

Aviso de confirmación de la acción


Cancelar

CUENTAS POR COBRAR
CANCELAR
Esta acción nos permite Cancelar una cuenta por cobrar, Cancelar la cuenta por cobrar no elimina la venta asociada a la misma.

Cancelar una cuenta por cobrar

Seleccionamos la cuenta por cobrar que deseamos Cancelar

Confirmamos el mensaje

Aviso de confirmación de la acción

Cancelar varias cuentas por cobrar simultáneamente

Seleccionamos las cuentas por cobrar dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.

Confirmamos el mensaje

Aviso de confirmación de la acción


Consultar

CUENTAS POR COBRAR
CONSULTAR

Esta pantalla nos permite Consultar una cuenta por cobrar

Seleccionamos la cuenta por cobrar que deseamos Consultar

Damos clic a Consultar y se nos presenta la pantalla de consulta

ACCIONES DISPONIBLES
Muestra la venta asociada a la cuenta por cobrar

Exporta la lista a un archivo CSV
Sale de la pantalla sin aplicar cambios
Sale de la pantalla sin aplicar cambios


Notas

NOTAS

DATOS DE ENTRADA

Cliente, si se selecciona todos, muestra todos los clientes
Fecha en que se creo la Nota
Estado de la Nota
AUTORIZADA: La nota ha sido autorizada para su cobro
CANCELADA: La Nota ha sido cancelada sin obtener un pago
COBRADA: La Nota ha sido cobrada al 100%
PENDIENTE: La Nota esta pendiente de cobro

ACCIONES DISPONIBLES

Registra una Nota independiente de la venta
Elimina la(s) Nota(s) seleccionadas
Cancela la(s) Nota(s) seleccionadas
Permite modificar una Nota independiente de la venta.
Consulta la Nota seleccionada
Autoriza la Nota seleccionada


Registrar

NOTAS
REGISTRAR

Esta pantalla nos permite ingresar una nueva Nota

DATOS DE ENTRADA
Fecha de la nota
Importe del adeudo
Fecha de cobro

ACCIONES DISPONIBLES

Modifica la Nota
Sale de la pantalla sin aplicar cambios


Modificar

NOTAS
MODIFICAR

Esta pantalla nos permite modificar una Nota

Seleccionamos la Nota que deseamos modificar

Damos clic a modificar y se nos presenta la pantalla de modificación

DATOS DE ENTRADA

Cliente
Nota
Fecha de la nota
Importe del adeudo
Estado de la nota
Fecha de cobro

ACCIONES DISPONIBLES
Muestra la venta asociada a la Nota
Exporta la lista a un archivo CSV
Aplica los cambios a la Nota
Sale de la pantalla sin aplicar cambios


Eliminar

NOTAS
ELIMINAR
Esta acción nos permite eliminar una Nota, eliminar la Nota no elimina la venta asociada a la misma.

Eliminar una Nota

Seleccionamos la Nota que deseamos eliminar

Confirmamos el mensaje

Aviso de confirmación de la acción

Eliminar varias Notas simultáneamente

Seleccionamos las Notas dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.

Confirmamos el mensaje

Aviso de confirmación de la acción


Cancelar

NOTAS
CANCELAR
Esta acción nos permite Cancelar una Nota.

Cancelar una Nota

Seleccionamos la Nota que deseamos Cancelar

Confirmamos el mensaje

Aviso de confirmación de la acción

Cancelar varias Notas simultáneamente

Seleccionamos las Notas dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.

Confirmamos el mensaje

Aviso de confirmación de la acción


Consultar

NOTAS
CONSULTAR

Esta pantalla nos permite Consultar una Nota

Seleccionamos la Nota que deseamos Consultar

Damos clic a Consultar y se nos presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar cambios
Sale de la pantalla sin aplicar cambios


Cuentas Por Pagar

SISTEMA DE ADMINISTRACION Y VENTAS
CONTABILIDAD
CUENTAS POR PAGAR

En esta pantalla vamos a tener las cuentas por Pagar que el negocio debe a los proveedores

Para mayor facilidad de uso la pantalla esta dividida en pestañas
ACCIONES DISPONIBLES
Selecciona la lista actual, los elementos que integran un pago, las cuentas por pagar suman al adeudo, las notas de crédito, las devoluciones y los faltantes restan. Para seleccionar manualmente un registro de cualquiera de la listas, de doble clic sobre el renglón deseado
Exporta la información de la lista actual a un archivo CSV
Efectúa el proceso de pago
Sale de la pantalla sin aplicar cambios


Devoluciones

DEVOLUCIONES

DATOS DE ENTRADA

Proveedor, si se selecciona todos, muestra todos los Proveedores
Estado de la Devolución
Fecha en que se creo la Devolución
Folio de la Devolución
Articulo devuelto

ACCIONES DISPONIBLES

Registra una Devolución independiente de la venta
Elimina la(s) devolución(es) seleccionadas
Cancela la(s) devolución(es) seleccionadas
Permite modificar una devolución independiente de la venta.
Consulta la Devolución seleccionada
Autoriza la Devolución


Registrar

DEVOLUCIONES
REGISTRAR

Esta pantalla nos permite ingresar una nueva Devolución

DATOS DE ENTRADA

Proveedor
Folio de la Devolución
Factura
Articulo devuelto
Lote/Serie en caso de ser necesario
Fecha de la devolución
Cantidad de piezas devueltas
Precio unitario sin IVA
Porcentaje de IVA
Precio del articulo con IVA incluido

Total
Referencia de la devolución
Estado de la devolución

ACCIONES DISPONIBLES

Registra la Devolución
Sale de la pantalla sin aplicar cambios


Modificar

DEVOLUCIONES
MODIFICAR

Esta pantalla nos permite modificar una Devolución

Seleccionamos la Devolución que deseamos modificar

Damos clic a modificar y se nos presenta la pantalla de modificación

DATOS DE ENTRADA
Lote/Serie en caso de ser necesario
Fecha de la devolución
Cantidad de piezas devueltas
Precio unitario sin IVA
DATOS DE ENTRADA
Porcentaje de IVA
Precio del articulo con IVA incluido

Total
Referencia de la devolución
Estado de la devolución

ACCIONES DISPONIBLES
Aplica los cambios a la Devolución
Sale de la pantalla sin aplicar cambios


Cancelar

DEVOLUCIONES
CANCELAR
Esta acción nos permite Cancelar una Devolución

Cancelar una Devolución

Seleccionamos la Devolución que deseamos Cancelar

Confirmamos el mensaje

Aviso de confirmación de la acción

Cancelar varias devoluciones simultáneamente

Seleccionamos las devoluciones dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.

Confirmamos el mensaje

Aviso de confirmación de la acción


Eliminar

DEVOLUCIONES
ELIMINAR
Esta acción nos permite eliminar una Devolución.

Eliminar una Devolución

Seleccionamos la Devolución que deseamos eliminar

Confirmamos el mensaje

Aviso de confirmación de la acción

Eliminar varias Devoluciones simultáneamente

Seleccionamos las Devoluciones dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.

Confirmamos el mensaje

Aviso de confirmación de la acción


Autorizar

DEVOLUCIONES
AUTORIZAR
Esta acción nos permite Autorizar una Devolución

Autorizar una Devolución

Seleccionamos la Devolución que deseamos Autorizar

Confirmamos el mensaje

Aviso de confirmación de la acción

Autorizar varias devoluciones simultáneamente

Seleccionamos las devoluciones dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.

Confirmamos el mensaje

Aviso de confirmación de la acción


Consultar

DEVOLUCIONES
CONSULTAR

Esta pantalla nos permite Consultar una Devolución

Seleccionamos la Devolución que deseamos Consultar

Damos clic a Consultar y se nos presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar cambios
Sale de la pantalla sin aplicar cambios


Facturas

FACTURAS

DATOS DE ENTRADA

Proveedor, si se selecciona todos, muestra todos los Proveedores
Estado de la Factura
AUTORIZADA: La Factura esta autorizada
CANCELADA: La Factura ha sido cancelada sin efectuar un pago
PAGADA: La Factura ha sido pagada al 100%
PAGO PARCIAL: La Factura tiene un pago parcial y mantiene saldo
PENDIENTE: La Factura esta pendiente.
REGISTRADA: La Factura esta registrada manualmente
Fecha en que se creo la Factura
Folio de la Factura
Concepto de la Factura

ACCIONES DISPONIBLES

Registra una Factura independiente de la venta
Elimina la(s) cuenta(s) por Pagar seleccionadas
Cancela la(s) cuenta(s) por Pagar seleccionadas
Permite modificar una Factura independiente de la venta.
ACCIONES DISPONIBLES
Consulta la Factura seleccionada
Autoriza la Factura


Registrar

FACTURAS
REGISTRAR

Esta pantalla nos permite ingresar una nueva Factura

DATOS DE ENTRADA

Proveedor
Folio de la factura
Fecha de emisión
Fecha de Pago
Concepto de la Factura
Importe del adeudo si IVA
IVA
Total con IVA
Estado del adeudo

ACCIONES DISPONIBLES

Registra la Factura
Sale de la pantalla sin aplicar cambios


Modificar

FACTURAS
MODIFICAR

Esta pantalla nos permite modificar una Factura

Seleccionamos la Factura que deseamos modificar

Damos clic a modificar y se nos presenta la pantalla de modificación

DATOS DE ENTRADA
Folio de la factura
Fecha de emisión.
Fecha de Pago
Concepto de la Factura
Importe del adeudo si IVA
IVA
Total con IVA
Estado del adeudo

ACCIONES DISPONIBLES
Aplica los cambios a la Factura
Sale de la pantalla sin aplicar cambios


Cancelar

FACTURAS
CANCELAR
Esta acción nos permite Cancelar una Factura

Cancelar una Factura

Seleccionamos la Factura que deseamos Cancelar

Confirmamos el mensaje

Aviso de confirmación de la acción

Cancelar varias facturas simultáneamente

Seleccionamos las facturas dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.

Confirmamos el mensaje

Aviso de confirmación de la acción


Eliminar

FACTURAS
ELIMINAR
Esta acción nos permite eliminar una Factura.

Eliminar una Factura

Seleccionamos la Factura que deseamos eliminar

Confirmamos el mensaje

Aviso de confirmación de la acción

Eliminar varias Facturas simultáneamente

Seleccionamos las Facturas dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.

Confirmamos el mensaje

Aviso de confirmación de la acción


Autorizar

FACTURAS
AUTORIZAR
Esta acción nos permite Autorizar una Factura

Autorizar una Factura

Seleccionamos la Factura que deseamos Autorizar

Confirmamos el mensaje

Aviso de confirmación de la acción

Autorizar varias facturas simultáneamente

Seleccionamos las facturas dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.

Confirmamos el mensaje

Aviso de confirmación de la acción


Consultar

FACTURAS
CONSULTAR

Esta pantalla nos permite Consultar una Factura

Seleccionamos la Factura que deseamos Consultar

Damos clic a Consultar y se nos presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar cambios
Sale de la pantalla sin aplicar cambios


Faltantes

FALTANTES

DATOS DE ENTRADA

Proveedor, si se selecciona todos, muestra todos los Proveedores
Estado de la Faltante
Fecha en que se creo la Faltante

ACCIONES DISPONIBLES

Registra una Faltante independiente de la venta
Elimina los(s) Faltantes seleccionados
Cancela la(s) Faltantes seleccionados
Permite modificar una Faltante independiente de la venta.
ACCIONES DISPONIBLES
Consulta la Faltante seleccionada
Autoriza la Faltante


Registrar

FALTANTES
REGISTRAR

Esta pantalla nos permite ingresar un nuevo Faltante. Al registrar un faltante se afecta la existencia del artículo.

DATOS DE ENTRADA

Proveedor
Folio del Faltante
Factura
Articulo
Lote/Serie de ser necesario
Fecha del faltante
Cantidad de piezas devueltas
Precio unitario sin IVA
Porcentaje de IVA
Precio del articulo con IVA incluido

Total
Estado del faltante

ACCIONES DISPONIBLES

Registra la Faltante
Sale de la pantalla sin aplicar cambios


Modificar

FALTANTES
MODIFICAR

Esta pantalla nos permite modificar un Faltante

Seleccionamos el Faltante que deseamos modificar

Damos clic a modificar y se nos presenta la pantalla de modificación

DATOS DE ENTRADA
Fecha del faltante
Cantidad de piezas devueltas
Precio unitario sin IVA
Porcentaje de IVA
Precio del articulo con IVA incluido

Total
Estado del faltante

ACCIONES DISPONIBLES
Aplica los cambios a la Faltante
Sale de la pantalla sin aplicar cambios


Cancelar

FALTANTES
CANCELAR
Esta acción nos permite Cancelar un Faltante

Cancelar una Faltante

Seleccionamos el Faltante que deseamos Cancelar

Confirmamos el mensaje

Aviso de confirmación de la acción

Cancelar varios faltantes simultáneamente

Seleccionamos los faltantes dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionado

Confirmamos el mensaje

Aviso de confirmación de la acción


Eliminar

FALTANTES
ELIMINAR
Esta acción nos permite eliminar un Faltante.

Eliminar el Faltante

Seleccionamos el Faltante que deseamos eliminar

Confirmamos el mensaje

Aviso de confirmación de la acción

Eliminar varios Faltantes simultáneamente

Seleccionamos los Faltantes dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionado.

Confirmamos el mensaje

Aviso de confirmación de la acción


Autorizar

FALTANTES
AUTORIZAR
Esta acción nos permite Autorizar un Faltante

Autorizar un Faltante

Seleccionamos el Faltante que deseamos Autorizar

Confirmamos el mensaje

Aviso de confirmación de la acción

Autorizar varios faltantes simultáneamente

Seleccionamos los faltantes dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionado.

Confirmamos el mensaje

Aviso de confirmación de la acción


Consultar

FALTANTES
CONSULTAR

Esta pantalla nos permite Consultar un Faltante

Seleccionamos el Faltante que deseamos Consultar

Damos clic a Consultar y se nos presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar cambios
Sale de la pantalla sin aplicar cambios


Notas

NOTAS

DATOS DE ENTRADA

Proveedor, si se selecciona todos, muestra todos los Proveedores
Estado de la Nota
Fecha en que se creo la Nota

ACCIONES DISPONIBLES

Registra una Nota independiente de la venta
Elimina la(s) notas seleccionadas
Cancela la(s) notas seleccionadas
Permite modificar una Nota independiente de la venta.
ACCIONES DISPONIBLES
Consulta la Nota seleccionada
Autoriza la Nota


Registrar

NOTAS
REGISTRAR

Esta pantalla nos permite ingresar una nueva Nota

DATOS DE ENTRADA

Proveedor
Folio de la Nota
Fecha de emisión
Fecha de Pago
Importe de la nota
Estado de la nota
Fecha de cobro de la nota

ACCIONES DISPONIBLES

Registra la Nota
Sale de la pantalla sin aplicar cambios


Modificar

NOTAS
MODIFICAR

Esta pantalla nos permite modificar una Nota

Seleccionamos la Nota que deseamos modificar

Damos clic a modificar y se nos presenta la pantalla de modificación

DATOS DE ENTRADA
Fecha de emisión
Fecha de Pago
Importe de la nota
Estado de la nota
Fecha de cobro de la nota

ACCIONES DISPONIBLES
Aplica los cambios a la Nota
Sale de la pantalla sin aplicar cambios


Cancelar

NOTAS
CANCELAR
Esta acción nos permite Cancelar una Nota

Cancelar una Nota

Seleccionamos la Nota que deseamos Cancelar

Confirmamos el mensaje

Aviso de confirmación de la acción

Cancelar varias notas simultáneamente

Seleccionamos las notas dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.

Confirmamos el mensaje

Aviso de confirmación de la acción


Eliminar

NOTAS
ELIMINAR
Esta acción nos permite eliminar una Nota.

Eliminar una Nota

Seleccionamos la Nota que deseamos eliminar

Confirmamos el mensaje

Aviso de confirmación de la acción

Eliminar varias Notas simultáneamente

Seleccionamos las Notas dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.

Confirmamos el mensaje

Aviso de confirmación de la acción


Autorizar

NOTAS
AUTORIZAR
Esta acción nos permite Autorizar una Nota

Autorizar una Nota

Seleccionamos la Nota que deseamos Autorizar

Confirmamos el mensaje

Aviso de confirmación de la acción

Autorizar varias notas simultáneamente

Seleccionamos las notas dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.

Confirmamos el mensaje

Aviso de confirmación de la acción


Pago

PAGO

El objetivo de esta pantalla es reflejar el pago de los adeudos a los proveedores

Primero seleccionamos las facturas que van a participar en la operación dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.
Seleccionamos las devoluciones dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada

Seleccionamos las Notas dando doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.
Seleccionamos los faltantes doble clic sobre ellas, aparece una [image] en la primera columna indicándonos que esta seleccionada.

Hacemos clic sobre Pago, nos muestra la pantalla de Pago quedando en espera a que le indiquemos el tipo de pago que va a efectuar el cliente

DATOS DE ENTRADA
Documentos, son las facturas seleccionadas previamente
Pagos, las devoluciones, las notas y los faltantes seleccionados aparecen como forma de pago, además aquí se agregan los pagos que efectúa el cliente.

Fecha en que se aplica el Pago
Tipo de pago a efectuar, los tipos de pago pueden ser los predefinidos en el sistema o los que se definan en el catalogo de tipos de pago.
PREDEFINIDOS
EFECTIVO
CHEQUE
TARJETA
MONEDA EXTRANJERA
CREDITO
NOTA
OTRO

ACCIONES DISPONIBLES
Borra el pago actualmente seleccionado
Borra todos los pagos
ACCIONES DISPONIBLES

Acepta los datos y procede a efectuar el Pago.

Si el total del pago es menor al importe a Pagar, aparece una ventana para confirmar si es un pago parcial

Con lo cual el sistema paga a la totalidad el documento hasta donde es posible y al resto aplica el pago parcial hasta donde cubra el total de pagos.

De otra manera todos los documentos son pagados a la totalidad.
Sale de la pantalla sin aplicar cambios


Credito

TIPO DE PAGO
CREDITO

DATOS DE ENTRADA
Importe del pago con crédito.

Este importe ya no es manejado por el sistema como una cuenta por pagar y sirve para indicar que el crédito se mantiene pero ya fuera del sistema.

ACCIONES DISPONIBLES
Agrega el importe de pago a crédito a los pagos


Efectivo

TIPO DE PAGO
EFECTIVO

DATOS DE ENTRADA

Denominaciones, al dar clic sobre un botón se agrega el importe a los pagos
Importe del Pago

ACCIONES DISPONIBLES

Agrega el efectivo a los pagos


Moneda

TIPO DE PAGO
MONEDA EXTRANJERA

DATOS DE ENTRADA

Moneda
Importe en Moneda Extranjera
Tipo de Cambio
Importe del pago en pesos con moneda extranjera

ACCIONES DISPONIBLES
Agrega el importe de pago con tarjeta a los pagos


Facturacion

SISTEMA DE ADMINISTRACION Y VENTAS
CONTABILIDAD
FACTURACIÓN

Esta pantalla nos permite registrar facturas emitidas al cliente ya sea por concepto de venta por medio del ticket de compra o por un concepto diferente. Las facturas son administradas independientemente de las ventas.

DATOS DE ENTRADA

Cliente
Fecha de emisión
Factura

ACCIONES DISPONIBLES
Registrar una factura
Eliminar la factura seleccionada
Modificar la factura seleccionada
Consulta la factura seleccionada
Elimina el calculo de la comisión seleccionada
Sale de la pantalla sin aplicar cambios


Registrar

Registrar la Factura

Esta pantalla nos permite registrar una Factura solicitada por el cliente

Esta pantalla esta dividida en dos partes principales, datos principales y el detalle de la factura

DATOS PRINCIPALES

DATOS DE ENTRADA
Clave del cliente
Nombre o Razón Social
RFC
CURP
Calle
Número exterior
Número Interior
Colonia
Delegación o Municipio
Ciudad
Estado de la republica
País
Código Postal
Número de la factura
Fecha de emisión de la factura
Importe de la factura sin IVA
IVA
Total con IVA Incluido

ACCIONES DISPONIBLES
Actualiza los datos del cliente actual con los datos capturados en la pantalla
Acepta los datos y procede al registro de la factura tras la confirmación

Al aceptar se registra la factura y se indica si se desea imprimir en este momento la factura.

Al dar clic en Sí, se presenta el reporte por omisión asociado a facturas.
Sale de la pantalla sin aplicar los cambios

DETALLE DE LA FACTURA

El detalle de la factura esta dividido en tres pestañas

Ticket
Esta pestaña tiene como finalidad poder ver los tickets que vamos a incluir en la factura en forma previa, una vez que estemos seguros de su inclusión, se coloca en la lista de los conceptos de la factura.

DATOS DE ENTRADA
Número de ticket
Vista previa de los artículos que incluye el ticket
Importe del ticket

ACCIONES DISPONIBLES
Agrega el ticket actual a la lista de conceptos de la factura, una factura puede incluir varios tickets o incluso ninguno pudiendo dar de alta los conceptos manualmente.

Conceptos de la factura
En esta pestaña se indica los conceptos que se incluyen en la factura

DATOS DE ENTRADA
Número de ticket
Lista de los conceptos de la factura
Descripción del concepto a incluir
Cantidad de Piezas que integran el concepto
Precio
Porcentaje de descuento
Subtotal
Porcentaje de IVA
Importe por concepto
Total

ACCIONES DISPONIBLES
Agrega el concepto
Borra todos los conceptos incluidos en la lista
Suma los conceptos y genera un único concepto por cada tipo de IVA incluido en la lista, útil cuando no se desea incluir toda la lista de los artículos vendidos si no únicamente un concepto global

Notas
En esta pestaña sirve para agregar notas a la factura, como indicaciones de entrega entre otras cosas.

DATOS DE ENTRADA
Nota


Modificar

MODIFICAR

Esta pantalla permite modificar una factura.

Seleccione la factura a modificar

Se muestra la pantalla de modificación

Esta pantalla esta dividida en dos partes principales, datos principales y el detalle de la factura

DATOS PRINCIPALES

DATOS DE ENTRADA
Clave del cliente
Nombre o Razón Social
RFC
CURP
Calle
Número exterior
Número Interior
Colonia
Delegación o Municipio
Ciudad
Estado de la republica
País
Código Postal
Fecha de emisión de la factura
Importe de la factura sin IVA
IVA
Total con IVA Incluido

ACCIONES DISPONIBLES
Imprime la factura
Actualiza los datos del cliente actual con los datos capturados en la pantalla
Acepta los datos y procede a la modificación de la factura

Al aceptar se modifica la factura y se indica si se desea imprimir en este momento la factura.

Al dar clic en Sí, se presenta el reporte por omisión asociado a facturas.
Sale de la pantalla sin aplicar los cambios

DETALLE DE LA FACTURA

El detalle de la factura esta dividido en tres pestañas

Ticket
Esta pestaña tiene como finalidad poder ver los tickets que vamos a incluir en la factura en forma previa, una vez que estemos seguros de su inclusión, se coloca en la lista de los conceptos de la factura.

DATOS DE ENTRADA
Número de ticket
Vista previa de los artículos que incluye el ticket
Importe del ticket

ACCIONES DISPONIBLES
Agrega el ticket actual a la lista de conceptos de la factura, una factura puede incluir varios tickets o incluso ninguno pudiendo dar de alta los conceptos manualmente.

Conceptos de la factura
En esta pestaña se indica los conceptos que se incluyen en la factura

DATOS DE ENTRADA
Número de ticket
Lista de los conceptos de la factura
Descripción del concepto a incluir
Cantidad de Piezas que integran el concepto
Precio
Porcentaje de descuento
Subtotal
Porcentaje de IVA
Importe por concepto
Total

ACCIONES DISPONIBLES
Agrega el concepto
Borra todos los conceptos incluidos en la lista
Suma los conceptos y genera un único concepto por cada tipo de IVA incluido en la lista, útil cuando no se desea incluir toda la lista de los artículos vendidos si no únicamente un concepto global

Notas
En esta pestaña sirve para agregar notas a la factura, como indicaciones de entrega entre otras cosas.

DATOS DE ENTRADA
Nota


Eliminar

ELIMINAR

Esta acción sirve para eliminar una factura

Seleccione una factura a eliminar

Clic en eliminar y aceptar en el cuadro de confirmación

Muestra el cuadro de confirmación de la acción


Consultar

Esta pantalla permite consultar la factura e imprimirla

Seleccione la factura que desea consultar

Se muestra la pantalla de consulta

ACCIONES DISPONIBLES
Imprime la factura
Sale de la pantalla sin aplicar ningún cambio
Sale de la pantalla sin aplicar ningún cambio


Consulta de Articulo

SISTEMA DE ADMINISTRACION Y VENTAS
INTERSUCURSAL
CONSULTA DE ARTÍCULO

Esta pantalla permite consultar la lista de precios de los artículos y sus existencias en servidores remotos o locales. Para configurar una sucursal remota, consulte el manual de configuraciones de sucursales remotas.

La pantalla esta divida en dos pestañas, la primera corresponde a la búsqueda y la segunda a las opciones de la misma
BÚSQUEDA

DATOS DE ENTRADA
Sucursal, si se elige <TODAS LAS SUCURSALES> realiza una conexión a cada una de las sucursales para efectuar la búsqueda indicada
Criterio de búsqueda. Los criterios de búsqueda corresponden a los campos que se muestran en la lista de los artículos, se tendrán tantos campos de búsqueda como campos se muestren en la pantalla.
Criterio de búsqueda
Lista de artículos, aparecerá en función del criterio y la lista de sucursales, cada lista es separada por el nombre de la sucursal a la que se consulto

ACCIONES DISPONIBLES
Inicia la búsqueda en las sucursales registradas
OPCIONES

DATOS DE ENTRADA
Tipo de búsqueda
CUALQUIER PARTE DE LA PALABRA: En los campos de texto basta con el campo contenga las letras indicadas en el criterio ya sea al inicio, en medio o al final para que aparezca en los resultados
INICIO DE LA PALABRA: Solo aparecerán en la lista aquellos registros cuyo campo de texto inicie con el criterio especificado
Solicita la confirmación de búsqueda cuando no se ha indicado un criterio
Lista de campos a mostrar, si están marcados, aparecen tanto en el criterio de búsqueda como en los resultados

ACCIONES DISPONIBLES
Mover al principio o al final la aparición de los campos en la consulta
Guarda la configuración de manera permanente de otra forma la configuración solo afecta a la consulta actual.


Transferencia

SISTEMA DE ADMINISTRACION Y VENTAS
INTERSUCURSAL
TRANSFERENCIA

Esta opción del menú permite realizar el intercambio de información entre las diferentes sucursales ya sea para consolidar información de las sucursales o transmitir precios de los artículos

DATOS DE ENTRADA
Proceso

Matriz – Artículos: Transmite desde la matriz hacia las sucursales, el precio de los artículos
Matriz – Lista de Precios y Ofertas: Transmite desde la matriz hacia las sucursales, el precio de lista de los proveedores y las ofertas asociadas
Sucursal – Ventas: Transmite desde las sucursales hacia la matriz, las ventas efectuadas
Sucursal – Existencias: Transmite desde las sucursales hacia la matriz, las existencias de los artículos
Sucursal – Kárdex:Transmite desde las sucursales hacia la matriz, transmite las operaciones de E/S de los artículos
Sucursal origen de los datos
Sucursal destino de los datos

ACCIONES DISPONIBLES
Inicia el proceso de transmisión
Sale de la pantalla sin aplicar cambios


Actualizacion de Informacion

SISTEMA DE ADMINISTRACION Y VENTAS
PROCESOS
ACTUALIZACION DE INFORMACIÓN

Esta pantalla permite ejecutar los procesos de intercambio de información electrónica que previamente fueron configurados en el catalogo de proveedores.

DATOS DE ENTRADA
Proveedor, al seleccionarlo se muestran únicamente los procesos asociados al proveedor.
<TODOS> Muestra todos los procesos de todos los proveedores
Tipo de proceso, al seleccionarlo solo se muestran los procesos asociados al tipo <TODOS> Muestra todos los procesos de todos los tipos
Lista de procesos, por omisión todos los procesos están seleccionados, haciendo doble clic sobre ellos se marcan para que no se ejecuten.

ACCIONES DISPONIBLES
Selecciona y deselecciona los procesos para ser ejecutados
Inicia la modificación del layout asociado al tipo de proceso
Ejecuta el procesos seleccionado actualmente
Inicia la ejecución de todos los procesos seleccionados
Sale de la pantalla sin aplicar ningún cambio


Comparacion de Precios

SISTEMA DE ADMINISTRACION Y VENTAS
PROCESOS
COMPARACIÓN DE PRECIOS

Esta pantalla permite realizar una comparativa manual de precios de lista de los proveedores a fin de visualizar el precio más accesible y las condiciones del mismo.

Al iniciar este menú, se presenta la pantalla de selección de proveedor, donde debemos elegir que proveedores participan en nuestra compasiva

DATOS DE ENTRADA
Lista de proveedores, haciendo doble clic se selecciona o deselecciona el proveedor que participa en la comparativa

ACCIONES DISPONIBLES
Selecciona y deselecciona todos los proveedores
Acepta los proveedores
Sale sin aplicar cambios. Si no ha seleccionado previamente los proveedores, no le permitirá salir de la pantalla

Una vez elegido los proveedores, a continuación se muestra la pantalla de comparación de precios

DATOS DE ENTRADA
Articulo que se desea comparar
Lista con la comparativa de precios, la columna de proveedor muestra el proveedor que tiene el precio menor disponible.
Los proveedores se muestran a la derecha indicando el precio en oferta, la cantidad de piezas que se requieren para la oferta, y el precio normal.

Si el proveedor que ofrece el mejor precio esta en oferta, la celda de proveedor se coloreara en azul.
El mejor precio se colocara en color rojo
Si un proveedor no tiene el producto actualmente se colocara en negro
Si no tiene referencia de precio, quedara en blanco la celda

ACCIONES DISPONIBLES
Selecciona los proveedores
Exporta la lista a un archivo CSV
Sale sin aplicar cambios.


Modificacion Masiva de Articulos

SISTEMA DE ADMINISTRACION Y VENTAS
PROCESOS
MODIFICACIÓN MASIVA DE ARTÍCULOS

Esta pantalla permite realizar cambios a los artículos del sistema de manera global. Así mismo permite ejecutar algunos procesos sobre los registros seleccionados.

La pantalla esta divida en dos partes, la parte de arriba sirve para indicar la acción que vamos a ejecutar y la parte de abajo muestra los artículos actualmente seleccionados

SECCIONES

SELECCIÓN
LISTA
MODIFICACIÓN
PRECIO
RESURTIDO
DATOS GENERALES
INVENTARIO
COMPARACIÓN
PROCESOS


Seleccion

SELECCION

DATOS DE ENTRADA
Lista de los campos de búsqueda

En total se muestran 16 renglones para indicar hasta 16 criterios por columna, la primera columna indica si los criterios se conjuntan (Y) o se agregan (O) y aplica para todas las columnas del renglón seleccionado

El resto de las columnas son los criterios, por lo que debemos introducir un valor en cada columna que queramos elegir como criterio, adicionalmente se pueden usar los operadores >,<,>=,<=,=, IS NULL, este ultimo indica que nunca se ha usado este campo y no tiene un valor valido.

Cada vez que se cambia un criterio se actualiza la lista de artículos seleccionados

Ejemplo de selección por nombre del artículo


Lista

LISTA DE ARTICULOS

DATOS DE ENTRADA
Esta lista muestra los artículos que fueron seleccionados a partir del criterio de búsqueda. Si hacemos doble clic, los artículos quedan marcados como exentos, por lo que no serán afectados por la modificación

Orden a aplicar a los registros seleccionados

ACCIONES DIPONIBLES
Permite crear un criterio de ordenación personalizado
Al dar clic sobre el muestra las columnas para su seleccion

Los botones [image] y [image] permiten incrementar o decrementar la preferencia de ordenación

Al dar aceptar sobre la pantalla se crea un nuevo criterio de ordenación que existe hasta que se salga de la pantalla actual
Exporta la lista de artículos a un archivo CSV
Sale de la pantalla sin aplicar cambios


Modificacion

MODIFICACIÓN

Una vez seleccionados los registros es posible efectuar la actualización de todos ellos con una sola operación.

Primero se debe elegir que datos se van a modificar o que operación se va a realizar

Esta sección esta separada por pestañas de acuerdo a la operación


Datos Generales

MODIFICACIÓN
DATOS GENERALES

Seleccione el campo que se va a modificar haciendo clic sobre el hasta que este seleccionado.

DATOS DE ENTRADA
Fabricante del artículo
Descripción
Indicación de uso
Departamento
Categoría
Medida
Familia
Ubicación
Estado del artículo
Solicita referencia durante la venta

ACCIONES DISPONIBLES
Aplica los cambios a los datos generales, después de confirmar el siguiente cuadro

Finamente se muestra el cuadro de confirmación

Y la lista de artículos es actualizada con los cambios


Precio

MODIFICACIÓN
PRECIO

Seleccione el campo que se va a modificar haciendo clic sobre el hasta que este seleccionado.

DATOS DE ENTRADA
Ultimo costo
Precio Publico
Descuento
SubTotal
Margen
Porcentaje de utilidad
Porcentaje de Impuestos
Importe de impuestos
Comisión
Cambio de precio
Proveedor de actualización
Actualizar Ofertas
Actualizar lista
Venta a granel
Vender abajo del costo
Costo de Compra

ACCIONES DISPONIBLES
Aplica los cambios a los datos de precios, después de confirmar el siguiente cuadro

Finamente se muestra el cuadro de confirmación

Y la lista de artículos es actualizada con los cambios


Comparacion

MODIFICACIÓN
COMPARACIÓN DE PRECIOS

ACCIONES DISPONIBLES
Realiza la comparación de precios sobre la lista de artículos.

Seleccione los proveedores que desea comparar

A continuación se realiza la comparación de precios

Donde podemos

Exportar la información a un archivo CSV

Salir y regresar a la pantalla anterior.


Inventario

MODIFICACIÓN
INVENTARIO

Seleccione el campo que se va a modificar haciendo clic sobre el hasta que este seleccionado.

DATOS DE ENTRADA
Control de Inventario

ACCIONES DISPONIBLES
Aplica los cambios a los datos del inventario, después de confirmar el siguiente cuadro

Donde se nos advierte que los artículos que tengan existencia no pueden ser modificados por lo que debe llevar su existencia a cero o ser eliminada dicha existencia.

Finamente se muestra el cuadro de confirmación

Al confirmar se inicia el proceso, únicamente sobre los artículos sin existencia

Y la lista de artículos es actualizada con los cambios


Procesos

MODIFICACIÓN
PROCESOS

ACCIONES DISPONIBLES
Realiza la eliminación de la información de existencia y kárdex de los artículos seleccionados

Previa confirmación de la pantalla

Se procede a ejecutar la acción y al final se muestra la pantalla de confirmación

Elimina los artículos seleccionados directamente de la base de datos previa confirmación de la pantalla siguiente

Muestra la advertencia de que solo se eliminan los artículos sin existencia

Se procede a su eliminación y se muestra la pantalla de confirmación del proceso

Y se actualiza la lista de artículos


Resurtido

MODIFICACIÓN
RESURTIDO

Seleccione el campo que se va a modificar haciendo clic sobre el hasta que este seleccionado.

DATOS DE ENTRADA
Tipo de resurtido
Proveedor por omisión
Descuento
Caducidad promedio
Revisar caducidad al recepcionar
Aplica la comparación de precios
Periodo de resurtido
Lista de Mínimos, Punto de ReOrden y Máximos aplicados por periodo

ACCIONES DISPONIBLES
Genera máximos y mínimos en base a las ventas, donde el mínimo se calcula en base a cuantos se venden al día en promedio por el numero de días que tarda en surtir el proveedor, el reorden es igual al mínimo y el máximo, el total de piezas que se pueden vender antes de que se caduquen en base al numero de meses de caducidad del producto.

Confirme la siguiente pantalla

Aviso de confirmación del proceso
Aplica los cambios a los datos del resurtido, después de confirmar el siguiente cuadro

Finamente se muestra el cuadro de confirmación

Y la lista de artículos es actualizada con los cambios


Modificacion Masiva de Precios de Lista

SISTEMA DE ADMINISTRACION Y VENTAS
PROCESOS
MODIFICACIÓN MASIVA DE PRECIOS DE LISTA

Esta pantalla permite realizar cambios a los precios de lista de los proveedores de manera global.

La pantalla esta divida en dos partes, la parte de arriba sirve para indicar la acción que vamos a ejecutar y la parte de abajo muestra los registros actualmente seleccionados

SECCIONES

SELECCIÓN
LISTA
MODIFICACIÓN


Lista

LISTA DE PRECIOS DE LISTA

DATOS DE ENTRADA
Esta lista muestra los registros que fueron seleccionados a partir del criterio de búsqueda. Si hacemos doble clic, los registros quedan marcados como exentos, por lo que no serán afectados por la modificación

Orden a aplicar a los registros seleccionados

ACCIONES DIPONIBLES
Exporta la lista de registros a un archivo CSV
Sale de la pantalla sin aplicar cambios


Modificacion

MODIFICACIÓN

Esta sección permite realizar la modificación de los datos de los precios de lista seleccionados

DATOS DE ENTRADA
Clave del artículo
Proveedor
Precio Público
Precio Farmacia
Descuento del proveedor
Costo
Bonificación
Costo Neto
Disponible
Estado según el proveedor
Clase del producto según el proveedor

ACCIONES DIPONIBLES
Realiza la modificación de los datos generales a los registros seleccionados previa confirmación de la siguiente pantalla
Se procede a la modificación y se confirma la acción con la siguiente pantalla


Seleccion

SELECCION

DATOS DE ENTRADA
Lista de los campos de búsqueda

En total se muestran 16 renglones para indicar hasta 16 criterios por columna, la primera columna indica si los criterios se conjuntan (Y) o se agregan (O) y aplica para todas las columnas del renglón seleccionado

El resto de las columnas son los criterios, por lo que debemos introducir un valor en cada columna que queramos elegir como criterio, adicionalmente se pueden usar los operadores >,<,>=,<=,=, IS NULL, este ultimo indica que nunca se ha usado este campo y no tiene un valor valido.

Cada vez que se cambia un criterio se actualiza la lista de registros seleccionados

Ejemplo de selección por nombre del artículo


Reportes

SISTEMA DE ADMINISTRACION Y VENTAS
REPORTES
REPORTES

La pantalla de reportes esta configurada para leer el reporte seleccionado y mostrar los datos que requiere para su procesamiento, dependiendo del reporte es posible que algunos campos se muestren o no.

DATOS DE ENTRADA
Reporte, cada reporte esta protegido por la seguridad así que solo se visualizaran los reportes a los que el usuario tenga acceso.
Área de parámetros del reporte, dependiendo del tipo de dato solicitado se muestran los campos

Consulta de datos
EAN
Rango de Fecha
Texto
Numero

ACCIONES DISPONIBLES
Acepta los parámetros solicitados y procede a ejecutar el reporte
Sale de la pantalla sin aplicar ningún cambio

Una vez indicados los parámetros se inicia la ejecución del reporte, el reporte dicta lo que se presenta y lo que no. La pantalla de vista previa del reporte es la siguiente.

ACCIONES DISPONIBLES
Imprime el reporte en la impresora seleccionada en el reporte. Después de hacer clic sobre el, se presenta la siguiente pantalla

La impresa seleccionada depende la configuración del reporte

En el intervalo de paginas se indica si se imprime todas las páginas o un rango de ellas

Si la impresora soporta las copias, se indica el numero de copias que se desea

Una vez aceptados los datos, si se presiona aceptar [image] se procede a imprimir el reporte en la impresora indica, si se da clic sobre salir [image] se regresa a la pantalla de vista previa
Exporta los datos a un archivo CSV e inicia el programa asociado
Recarga los datos del reporte
Va a la primera pagina del reporte
Regresa una pagina en el reporte
Va a la pagina indicada tras ingresar el numero de ela y dar Enter
Avanza una pagina en el reporte
Va a la última página del reporte

Para salir de la vista previa se cierra la pantalla sobre la caja de control


Modulos

SISTEMA DE ADMINISTRACION Y VENTAS
SEGURIDAD
MODULOS

Los módulos presentados en esta pantalla tienen como finalidad indicar los componentes del sistema que se van a configurar en la seguridad por perfil. No debe cambiar nada en esta pantalla salvo que fabricante del software se lo indique.

ACCIONES DISPONIBLES
Inicia el Registro de un nuevo módulo
Elimina el módulo seleccionado.
Inicia la modificación del Módulo seleccionado
Inicia la consulta del Módulo seleccionado
Sale de la pantalla


Registrar

Registrar el Módulo

Esta pantalla nos permite registrar un Módulo para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Modulo superior
Clave del Módulo
Nombre del Módulo
Descripción larga del módulo

Secuencia de aparición
Tipo de modulo
ACCION: Son acciones que se ejecutan dentro de la pantallas
BOTON: Botones que se encuentra en las pantallas
MENU: Opción del menú de la pantalla principal
PANTALLA: Pantalla del sistema
PROGRAMA: Programa
REPORTE: Reporte
TIPO REPORTE: Clasificación de reporte

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Módulo
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar el Módulo

Esta pantalla sirve para modificar los datos del Módulo

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Modulo superior
Clave del Módulo
Nombre del Módulo
Descripción larga del módulo

Secuencia de aparición
Tipo de modulo
ACCION: Son acciones que se ejecutan dentro de la pantallas
BOTON: Botones que se encuentra en las pantallas
MENU: Opción del menú de la pantalla principal
PANTALLA: Pantalla del sistema
PROGRAMA: Programa
REPORTE: Reporte
TIPO REPORTE: Clasificación de reporte

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar el Módulo
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar el Módulo

Esta pantalla nos permite eliminar un Módulo. Solo debe emplearse esta acción si conoce los efectos sobre el sistema.

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar el Módulo

Esta pantalla sirve para consultar los datos del Módulo

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Perfil

SISTEMA DE ADMINISTRACION Y VENTAS
SEGURIDAD
PERFIL

Un perfil es un grupo de usuarios que realizan una tarea común, por lo que el objetivo de este módulo es identificar los perfiles del sistema y el nivel de acceso que tiene al sistema.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo Perfil
Elimina el Perfil seleccionado.
Inicia la modificación del Perfil seleccionado
Inicia la consulta del Perfil seleccionado
Sale de la pantalla


Registrar

Registrar el Perfil

Esta pantalla nos permite registrar un Perfil para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave del Perfil
Nombre del Perfil
Accesos con que cuenta el perfil, para activar una opción de doble clic sobre el árbol de accesos, todos los elementos debajo del mismo se activaran o desactivaran de acuerdo al estado que guardan

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Perfil
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar el Perfil

Esta pantalla sirve para modificar los datos del Perfil

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Nombre del Perfil
Accesos con que cuenta el perfil, para activar una opción de doble clic sobre el árbol de accesos, todos los elementos debajo del mismo se activaran o desactivaran de acuerdo al estado que guardan

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar el Perfil
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar el Perfil

Esta pantalla nos permite eliminar un Perfil siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar el Perfil

Esta pantalla sirve para consultar los datos del Perfil

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Registrar

Registrar el Usuario

Esta pantalla nos permite registrar un Usuario para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Clave del Usuario
Nombre del Usuario
Contraseña de acceso al sistema
Perfil del usuario

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Usuario
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar el Usuario

Esta pantalla sirve para modificar los datos del Usuario

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Nombre del Usuario
Contraseña de acceso al sistema
Perfil del usuario

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar el Usuario
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar el Usuario

Esta pantalla nos permite eliminar un Usuario siempre y cuando no haya sido utilizado ya dentro del sistema

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar el Usuario

Esta pantalla sirve para consultar los datos del Usuario

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Catalogo de Reportes

SISTEMA DE ADMINISTRACION Y VENTAS
SISTEMA
CATALOGO DE REPORTES

La aplicación SAV integra este módulo de desarrollo de reportes. Por favor refiérase al manual de diseño de reportes para mayor detalle

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo Reporte
Elimina el Reporte seleccionado.
Inicia la modificación del Reporte seleccionado
Inicia la consulta del Reporte seleccionado
Sale de la pantalla


Codificacion de procesos

SISTEMA DE ADMINISTRACION Y VENTAS
SISTEMA
CODIFICACION DE PROCESOS

Todos los scripts que se ejecutan dentro del sistema son almacenados en este catálogo y referidos dentro del sistema, ya sea en los reportes, impresión de tickets o LayOuts. Para mayor información refiérase al manual programación del sistema SAV.

Los procesos definidos previamente en el sistema son
OnCutOfBox | Al imprimir un corte de caja
OnMovOfBox | Al imprimir un movimiento de caja
OnOrderPrint | Al imprimir un pedido
OnTicketPrint | Al imprimir un ticket
OnStartUpProgram | Al iniciar el programa
OnStartUpSale | Al iniciar la pantalla de ventas
OnTerminateProgram | Al cerrar el programa
OnNotePrint | Al imprimir una nota
OnTicketRefund | Al imprimir una devolución

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo Proceso
Elimina el Proceso seleccionado.
Inicia la modificación del Proceso seleccionado
Inicia la consulta del Proceso seleccionado
Sale de la pantalla


Configuracion

SISTEMA DE ADMINISTRACION Y VENTAS
SISTEMA
CONFIGURACIÓN

El sistema SAV se adapta a la funcionalidad requerida por el usuario, asumiendo que cada usuario tiene su operación particular, el sistema permite configurar a nivel equipo, las opciones de su funcionamiento

DATOS DE ENTRADA

Tipo de configuración
Configuraciones disponibles

ACCIONES DISPONIBLES

Ordena la lista de opciones alafabeticamente

Modifica la opción seleccionada
Exporta las configuraciones seleccionadas a un archivo para su posterior importación.
Importa un archivo de configuraciones
Sale de la pantalla si aplicar ningún cambio

CONFIGURACIONES
ACTUALIZACIONES
CLAVE | DESCRIPCION
APPPATH | Ruta donde se ejecuta la aplicación
EXENAME | Nombre del ejecutable
ALMACEN
CLAVE | DESCRIPCION
KARDEX-ARTICULOS | Si esta activo, se guarda la información del kárdex de los artículos
AMBIENTE GLOBAL
CLAVE | DESCRIPCION
ALMACEN | Clave del almacén actualmente seleccionado
COMPUTER | Nombre de la computadora
LAYOUT_PARAM_FILE | Parámetro de archivo por omisión que se coloca en los layout
LAYOUT_PARAM_PATH | Parámetro de directorio por omisión que se coloca en los layout
PERFIL | Perfil actualmente seleccionado
ARTICULO
CLAVE | DESCRIPCION
CAMBIO-PRECIO-POR-OMISION | Indica el valor del campo de cambio de precio que se coloca en los artículo al momento de la alta por omisión
CONTROL-DE-PRECIOS-POR-OMISION | Indica el valor del campo de control de precios que se coloca en los clientes al momento de la alta por omisión
CONTROL-DE-PRECIOS-POR-OMISION-LISTA | Indica el valor del campo de lista que se coloca en los clientes al momento de la alta por omisión
DATOS-COMPLETOS-ARTICULO | Si esta activo pide que se completen todos los datos del artículo antes de efectuar el alta
MEJORAR-PRECIO | Indica el valor del campo de comparar precio que se coloca en los artículo al momento de la alta por omisión
MESES-CADUCIDAD-POR-OMISION | Indica el valor del campo de caducidad que se coloca en los artículo al momento de la alta por omisión
PROVEEDOR-PREFERENTE | Indica el valor del campo de proveedor que se coloca en los artículo al momento de la alta por omisión
RESURTIDO-POR-OMISION | Indica el valor del campo de resurtido que se coloca en los artículo al momento de la alta por omisión
TIPO-CLIENTE-POR-OMISION | Indica el valor del campo de tipo de cliente que se coloca en los clientes al momento de la alta por omisión
BASE DE DATOS
CLAVE | DESCRIPCION
CONEXION | Cadena de conexión a la base de datos actual
TERMINAL1 | Número de terminal
CONFIGURACION
CLAVE | DESCRIPCION
FORMATO-FECHA-CLIENTE | Formato de fecha del cliente, debe ser dd/mm/yyyy
FORMATO-FECHA-CLIENTE-FULL | Formato completo de fecha del cliente, debe ser dd/mm/yyyy hh:nn:ss
FORMATO-FECHA-SERVIDOR | Formato de fecha en el servidor donde esta la base de datos
FORMATO-FECHA-SERVIDOR-FULL | Formato completo de fecha en el servidor donde esta la base de datos
MUESTRA-TALLA-COLOR | Fuera de Uso
SALVAR-CONFIGURACION-AL-SALIR | Guarda toda la configuración al salir
SESION-SIN-PSW | Al iniciar el sistema es posible indicar un usuario que no tenga contraseña predefinida
SETTING-DIRECTORIO-LOG | Directorio donde se colocan los archivos de log en caso de presentarse un error
SETTING-DIRECTORIO-REPORTES | Directorio de reportes. Fuera de uso
SETTING-DIRECTORIO-RESPALDO | Directorio de respaldos. Fuera de uso
SETTING-EXPORT-EXTENSION | Extensión por omisión al exportar un archivo
ENVIO
CLAVE | DESCRIPCION
PREGUNTA-DATOS-CONFIRMACION-COMPLETOS | Solicita la confirmación de los datos en la confirmación del envío
PREGUNTA-DATOS-ENTREGA-COMPLETOS | Solicita la confirmación de los datos en la entrega del envío
PREGUNTA-DATOS-ENVIO-COMPLETOS | Solicita la confirmación de los datos en el envío
REQUIERE-REPARTIDOR-ENVIO | Solicita el repartidor para el envío si no se ha indicado
TIPO-ENTREGA-POR-OMISION | Tipo de entrega por omisión MOSTRADOR VENTANILLA DOMICILIO
VENTA-REQUIERE-CONFIRMACION-ENTREGA | Solicita que se recapturen los artículos durante la entrega
VENTA-REQUIERE-CONFIRMACION-ENVIO | Solicita que se recapturen los artículos durante antes del envío
VENTA-REQUIERE-CONFIRMACION-NUEVO-ENVIO | Solicita que se recapturen los artículos durante antes del envío desde la consulta de ventas
TIMER_ENVIO | Intervalo en milisegundo para renovar la lista de envios
FACTURACION
CLAVE | DESCRIPCION
CONCEPTO-FACTURA-POR-OMISION | Concepto por omisión cuando se procede a sumarizar en un solo concepto
FACTURACION-FOLIO-REPETIDO-AVISO | Aviso de que el ticket ya fue ingresado en otra factura
FACTURACION-FOLIO-REPETIDO-NO-FACTURAR | No facturar folios de tickets ya ingresados en otra factura
IMPRESORA
CLAVE | DESCRIPCION
FOLIO-FACTURA-AUTOMATICO | Folio automático en la factura, usa la secuencia FOLIO-FACTURA-AUTOMATICO para indicar el numero de la factura actual
FUENTE-CODIGO-DE-BARRAS | Fuente a usar para la impresión de códigos de barras
FUENTE-IMPRESIÓN | Fuente a usar en la impresión de ticket.
FUENTE-IMPRESION-ITALICA | Usar la fuente itálica durante la impresión del ticket
FUENTE-IMPRESION-NEGRITAS | Usar la fuente en negritas durante la impresión del ticket
IMPRESORA-DE-FACTURAS | Impresora de Facturas
IMPRESORA-DE-NOTAS | Impresora de Notas
IMPRESORA-DE-RECIBOS | Impresora de recibos
IMPRESORA-DE-REPORTES | Impresora de Reportes
IMPRESORA-DIRECTO-A-PUERTO | Imprime la impresora de recibos directo al puerto indicado
IMPRESORA-EN-LINEA | La impresora de recibos esta en línea para imprimir
IMPRESORA-NOTA-DIRECTO-A-PUERTO | Imprime la impresora de notas directo al puerto indicado
IMPRESORA-NOTA-EN-LINEA | La impresora de notas esta en línea para imprimir
IMPRESORA-NOTA-FUENTE-IMPRESION | Fuente a usar en la impresión de la nota
IMPRESORA-NOTA-FUENTE-IMPRESION-ITALICA | Usar la fuente itálica durante la impresión de la nota
IMPRESORA-NOTA-FUENTE-IMPRESION-NEGRITAS | Usar la fuente en negritas durante la impresión de la nota
IMPRESORA-NOTA-PREGUNTA-REIMPRESION | Preguntar la reimpresión del ticket
IMPRESORA-NOTA-PUERTO | Puerto de la impresora de nota
IMPRESORA-NOTA-TAMANIO-FUENTE-IMPRESION | Tamaño de la fuente en la impresión de notas
IMPRESORA-PUERTO | Puerto de la impresora de recibos
IMPRIME-ABRE-CAJON | Apertura de cajón de dinero (cashdrawer) después de imprimir el recibo
IMPRIME-CODIGOS-CAJON | Códigos para abrir el cajo del dinero
IMPRIME-CODIGOS-CORTE | Códigos para efectuar el corte de papel
IMPRIME-CORTE-DE-PAGINA | Corte de papel automático
IMPRIME-IMPORTE-EN-LETRAS | Imprimir el importe total en letras
IMPRIME-MOVIMIENTO-DE-CAJA | Imprime el movimiento de caja
IMPRIME-TICKET-POR-OMISION | Indica la opción de imprimir en el pago (S/N)
IMPRIMIR-CODIGO-DE-BARRAS | Imprime en código de barras el folio del ticket
IMPRIMIR-CORTE-DE-CAJA | Imprime el corte de caja por omisión
IMPRIMIR-CORTE-DE-CAJA-PREGUNTA | Preguntar si se imprime el corte de caja
IMPRIMIR-NOTA-EN-FACTURA | Imprimir la nota adicional a la factura
IMPRIMIR-TICKET-EN-FACTURA | Imprimir el ticket adicional a la factura
IMPRIMIR-TICKET-EN-NOTA | Imprimir el ticket adicional a la nota
IMPRIMIR-VENTA-PENDIENTE | Imprime los datos de la venta pendiente
IMPRIMIR-VENTA-PENDIENTE-TICKET | Imprime los datos de la venta pendiente con toda la información del ticket
PEDIDO-IMPRIME-TICKET | Imprime el ticket después de generar el pedido
PREGUNTA-IMPRESION-COBRO | Indica que si se pregunta por una nueva impresión en el pago de cuentas por cobrar
PREGUNTA-REIMPRESION | Indica que si se pregunta por una nueva impresión del ticket
PREGUNTA-REIMPRESION-PRESUPUESTO | Indica que si se pregunta por una nueva impresión del presupuesto
PUERTO-APERTURA-CAJON | Puerto para la apertura de cajón
PUERTO-CORTE-DE-PAGINA | Puerto para el corte de pagina
REPORTE-PAGINAS-EN-MEMORIA | Indica cuantas paginas en memoria guarda el reporteador antes de usar disco
TAMANIO-FUENTE-CODIGO-DE-BARRAS | Tamaño de fuente para la impresión del código de barras
TAMANIO-FUENTE-IMPRESION | Tamaño de fuente para la impresión del ticket
TICKET-MINIMO | Indica si hay mínimo para imprimir el ticket
TICKET-MINIMO-IMPORTE | Importe mínimo para imprimir el ticket
TICKET-SIMPLE | Imprimir un ticket con los datos mínimos
TICKET-SIMPLE-IMPORTE-MINIMO | Importe máximo para imprimir un ticket simple
OPERACIÓN
CLAVE | DESCRIPCION
EAN15 | Todos los códigos numéricos se convierten a 15 posiciones
PREGUNTAR-CONSULTA-VACIA | Indica que durante la consulta si no se introduce un criterio se tiene que confirmar una búsqueda sin criterio
PEDIDOS
CLAVE | DESCRIPCION
PEDIDO-CON-LISTA-DE-PRECIOS | Indica que para que se genere un pedido todos los artículos deben tener precios de lista con el proveedor aun cuando no tenga existencia del mismo
PEDIDO-EXPORTA | Exporta el pedido después de agregarlo
PEDIDO-PREGUNTA-ARTICULOS-SIN-LISTA-DE-PRECIOS | Durante la generación del pedido desde el resurtido, pregunta si se desea continuar cuando algún articulo no tenga precio de lista
RECEPCION
CLAVE | DESCRIPCION
ACTUALIZA-PRECIO-EN-RECEPCION | Permite actualizar los precios en recepción de todos los proveedores
AVISO-DEVOLUCIONES-PEDIDO-RECEPCION | Muestra un aviso con los artículos que van a ser devueltos por no entrar en el pedido
PREGUNTA-SIN-FALTANTES | Muestra un aviso cuando hay artículos en la factura que no están en la lista de faltantes
PREGUNTA-SIN-PEDIDO | Muestra un aviso cuando hay artículos en la factura que no están en el pedido
RECEPCION-ACTUALIZA-LISTA | Actualiza los precios de lista del proveedor con la información capturada en la recepción
RECEPCION-IMPRIME-REPORTE | Imprime el reporte al finalizar el proceso de recepción
RECEPCION-PREGUNTA-IMPRIME-REPORTE | Pregunta si se desea que se imprima el reporte
REQUIERE-FALTANTE-PARA-RECEPCION | Revisa que el artículo de la factura se encuentre en los faltantes
REQUIERE-PEDIDO-PARA-RECEPCION | Al activarse, toda recepción debe indicarse con un pedido del sistema
VERIFICA-CANTIDAD-PEDIDO-RECEPCION | Verifica que la cantidad indicada en el pedido sea menor o igual a los artículos de la factura
VERIFICA-CANTIDAD-PEDIDO-RECEPCION-PORCENTAJE | Porcentaje de desvío aceptable en la cantidad de piezas de la factura con respecto al pedido
VERIFICA-PRECIO-PEDIDO-RECEPCION | Verifica que el precio por piezas de los artículos de la factura sea menor o igual a la del pedido. Si no es así devuelve todas las piezas del artículo
VERIFICA-PRECIO-PEDIDO-RECEPCION-PORCENTAJE | Porcentaje de desvío aceptable en el precio de piezas de la factura con respecto al pedido
RESURTIDO
CLAVE | DESCRIPCION
ACTUALIZAR-FALTANTES-SIN-EXISTENCIA | Solo participan en el resurtido artículos que tuvieron existencia alguna vez
ELIMINAR-FALTANTES-CANCELADOS | Eliminar los faltantes que han sido cancelados
ELIMINAR-FALTANTES-CANCELADOS-MESES | Número Meses que deben de pasar para que los faltantes cancelados sean eliminados si esta activa la opción ELIMINAR-FALTANTES-CANCELADOS
RECALCULA-FALTANTES-PORVENTA | Recalcula nuevamente los faltantes que ya estaban inscritos antes de ejecutar el proceso de generación de faltantes
RESURTIDO | Calcula el resurtido automáticamente al abrir la pantalla de resurtido.
RESURTIDO-APLICA-EN-DEVOLUCION | Calcula el resurtido en la devolución para asegurarse que no se pida en el resurtido si la opción RESURTIDO no esta activa
REVISA-FECHA-FALTANTES | Revisa que los faltantes estén dentro de la fecha de vigencia en otro caso se procede al seguimiento inteligente asignado un proveedor diferente
SCRIPTS
CLAVE | DESCRIPCION
CODIGO-LIBRERIA | Librería general que tienen todos los scripts
LOCALE | Indicar el código de ubicación geográfica antes de ejecutar un script
LOCALE-ID | ID del código de ubicación geografica
SETUP
CLAVE | DESCRIPCION
CONEXION-PSW | Contraseña de la conexión de base de datos
PROXY | Proxy para conectarse y obtener la licencia
PROXY-PORT | Puerto del Proxy
PROXY-PSW | Contraseña del Proxy
PROXY-USER | Usuario del Proxy
WEBSITE | Pagina Web para obtener la licencia
USUARIOS
CLAVE | DESCRIPCION
USUARIO | Usuario actual del sistema
VENTAS
CLAVE
DESCRIPCION
ACUMULA-SALDO-CORTE-DE-CAJA
Al iniciar el corte de caja, en el saldo inicial muestra el saldo del corte anterior
ACUMULAR-ARTICULOS-VENTA
Los artículos se acumulan en la venta por tipo de operación (NORMAL / OFERTA) y clave del mismo
AVISO-VENDE-NORMAL-EN-INSUFICIENTE-OFERTA
Muestra un aviso cuando las oferta no es suficiente
AVISO_VENTAS_ABAJO_DEL_COSTO
Muestra un aviso cuando un artículo se va a vender a precio menor al último costo
AVISO_VENTAS_SIN_EXISTENCIA
Muestra un aviso cuando un artículo se va a vender sin existencia
CAJA-CENTRAL-ACTUALIZACION
Tiempo en milisegundo para actualizar la lista de venta pendiente
CLIENTE-POR-OMISION
Cliente por omisión en la venta
COBRO-PAGO-IGUAL-A-COBRO
En la pantalla de pago, se iguala el pago al cobro con lo cual no se necesita capturar el importe
COBRO-RAPIDO
Si el importe ya esta capturado, se va directamente al cobro
COMISION-TARJETA
Indica si se va a poder cobrar comisión adicional al pago con tarjeta
COMISION-TARJETA-COBRO
Indica el método con que se aplicará el cobro con tarjeta
C - Concepto, se agrega un concepto con el nombre del banco y el importe de la comisión
A - Artículo, si tiene descuento el artículo lo disminuye hasta alcanzar la comisión, si no alcanza, incrementa el precio publico hasta cubrirla y elimina el descuento
D - Solo descuento, si tiene descuento el artículo lo disminuye hasta alcanzar la comisión, si no alcanza pone cero en el descuento.
COMISION-TARJETA-DESCUENTO-MINIMO
Si COMISION-TARJETA-COBRO es D Descuento, solo va a intentar disminuir el descuento a aquellos artículos cuyo descuento sea mayor o igual al indicado en esta opción
COMISION-TARJETA-PREGUNTA
Si se paga con tarjeta y no hay comisión adicional se muestra un mensaje de advertencia
CORTE-CAJA
Corte de caja actual para el equipo
CREDITO-REFERENCIA
Titulo que va a aparecer en lugar de Referencia 1 en los pagos a crédito
CREDITO-REFERENCIA-ADIC
Titulo que va a aparecer en lugar de Referencia 2 en los pagos a crédito
CREDITO-REQUIERE-REFERENCIA
El pago a crédito requiere la referencia 1
CREDITO-REQUIERE-REFERENCIA-ADIC
El pago a crédito requiere la referencia 2
LIMITAR_VENTAS_ABAJO_DEL_COSTO
Impide la venta de artículos abajo del costo
LIMITAR_VENTAS_SIN_EXISTENCIA
Impide la venta de artículos sin existencia
MODO-CAJA-CENTRAL
La pantalla de ventas después de efectuar el pago, se vuelve a la recuperación de venta pendiente en espera del número de ticket
OPERACION-CAPTURA-AUTOMATICA
Los artículos son dirigidos automáticamente a la lista
ORDENA-ARTICULOS-VENTA
Ordena los artículos antes del pago
PREGUNTA-CAMBIO-DE-PRECIO
Si un precio cambio, pregunta si desea guardarlo permanentemente
PREGUNTA-PAGO-COMPLETO
Pregunta si su pago esta completa después de agregar un pago
REDONDEO-POR-ARTICULO
Indica que se va a redondear por artículo
REDONDEO-POR-ARTICULO-CANTIDAD
Cantidad a la que va redondear, debe de ir de 0.01 a 1
REDONDEO-POR-ARTICULO-MEDIO_IMPORTE
Si esta activo, tiene que superar la mitad del rango a redondear para que suba al siguiente nivel. Ejemplo si la cantidad es 0.10 y el precio es de 15.01 queda 15.00 pero si es 15.05 sube a 15.10. En caso de que no este activa, si es 15.01 sube a 15.10
REDONDEO-VENTA
Indica que se va redondear por venta
REDONDEO-VENTA-CANTIDAD
Cantidad a la que va redondear, debe de ir de 0.01 a 1
REDONDEO-VENTA-MEDIO_IMPORTE
Si esta activo, tiene que superar la mitad del rango a redondear para que suba al siguiente nivel. Ejemplo si la cantidad es 0.10 y el importe es de 15.01 queda 15.00 pero si es 15.05 sube a 15.10. En caso de que no este activa, si es 15.01 sube a 15.10
SELECCIONA-CLIENTE-AL-INICIAR-LA-VENTA
Va a la casilla del cliente cada vez que limpie o se cierra una venta en lugar de ir a la casilla de artículo. Por lo que se debe indicar el cliente antes comenzar la captura
TIMER_VENTAS_MSG
Intervalo en milisegundo para renovar el mensaje de la
pantalla de ventas
VENDE-NORMAL-EN-INSUFICIENTE-OFERTA
Vende las piezas a precio normal si las piezas en oferta no son suficientes
VENTA-DESCUENTO-MAXIMO
Indica que hay un descuento máximo para vender
VENTA-DESCUENTO-MAXIMO-AVISO
Aviso de advertencia que se esta vendiendo con un descuento mayor al máximo permitido
VENTA-DESCUENTO-MAXIMO-VALOR
Descuento máximo
VENTA-PENDIENTE-MULTIPLE
Permite agregar varias ventas pendientes al mismo ticket
VENTA-PROMISCUA
Después de limpiar o cerrar una venta se solicita el usuario por lo que la terminal puede ser usada para ventas por cualquier usuario en cualquier momento
VENTA-PROMISCUA-VALIDA-MENU
Valida el menú para sincronizar el perfil de usuario cargadazo con la venta promiscua


EDI

SISTEMA DE ADMINISTRACION Y VENTAS
SISTEMA
EDI

SAV es una aplicación que se integra a un flujo de negocio. Los módulo EDI permiten integrar datos al flujo de operación del SAV y así mismo exportarlo por lo que se convierte en un vehiculo de integración.

ORIGEN | Fuentes de información que proporcionan los datos para iniciar la transferencia
DESTINO | Contenedor de información al que se le transfieren los datos
LAYOUT | Proceso de integración que indica como los datos del origen son colocados en el destino

Para mayor información consulte el manual de LayOuts


Destino

SISTEMA DE ADMINISTRACION Y VENTAS
SISTEMA
EDI
DESTINO

El destino es el contenedor de información al que se le transfieren los datos

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo Destino
Elimina el Destino seleccionado.
Inicia la modificación del Destino seleccionado
Inicia la consulta del Destino seleccionado
Sale de la pantalla


LayOut

SISTEMA DE ADMINISTRACION Y VENTAS
SISTEMA
EDI
LAYOUT

El Layout es el proceso mediante el cual los datos del origen se transfieren al destino

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo Layout
Elimina el Layout seleccionado.
Inicia la modificación del Layout seleccionado
Inicia la consulta del Layout seleccionado
Sale de la pantalla


Origen

SISTEMA DE ADMINISTRACION Y VENTAS
SISTEMA
EDI
ORIGEN

El Origen es la fuente de información e inicia el proceso de transferencia de datos

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo Origen
Elimina el Origen seleccionado.
Inicia la modificación del Origen seleccionado
Inicia la consulta del Origen seleccionado
Sale de la pantalla


Licencias

SISTEMA DE ADMINISTRACION Y VENTAS
SISTEMA
LICENCIAS

El sistema SAV se vende a través del licenciamiento, esta pantalla permite indicar la licencia con que contamos para el uso del sistema

Existen tres formas de indicar la licencia
EN LINEA | Requiere la identificación del producto que consta de 16 letras y números proporcionados por Blue Pine Software
MANUAL | Se envía el serial a Blue Pine Software y se devuelve la llave
ARCHIVO | Se envía el serial a Blue Pine Software y se devuelve la llave en un archivo
EN LINEA

DATOS DE ENTRADA

Identificación del producto

ACCIONES DISPONIBLES

Inicia el proceso de comunicación vía Web para liberar la licencia mostrando la pantalla de configuración de Internet

Si requerimos un Proxy debemos llenar los datos que se nos solicitan

Al dar aceptar se inicia el proceso y si es exitosa la validación la licencia a ingresado con éxito y puede operar el sistema
Sale de la pantalla sin aplicar cambios
ARCHIVO

DATOS DE ENTRADA

Serial del equipo, debemos dar clic sobre Serial o clic derecho sobre el numero de serial y copiar. Este valor es el que Blue Pine Software usa para liberar el sistema por lo que debe de hacerlo llegar al correo epinedap@esfarmacia.com
Una vez obtenida nuestra licencia vía archivo, ingresamos la ubicación del mismo en esta casilla.

DATOS DE ENTRADA

Inicia el proceso de validación de la licencia, si es exitoso puede iniciar a operar el sistema
Sale de la pantalla sin aplicar cambios


Parametros

SISTEMA DE ADMINISTRACION Y VENTAS
SISTEMA
PARAMETROS

Los parámetros son valores globales que usan lo scripts a fin de dar consistencia a la información que presentan en todos los equipos a diferencia de la configuración que es por equipo, los parámetros son globales. Para mayor información consulte el manual de programación

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de un nuevo Parámetro
Elimina el Parámetro seleccionado siempre y cuando no existan datos relacionados al mismo
Inicia la modificación del Parámetro seleccionado
Inicia la consulta del Parámetro seleccionado
Sale de la pantalla


Registrar

Registrar el Parámetro

Esta pantalla nos permite registrar un Parámetro para su posterior utilización dentro del sistema

DATOS DE ENTRADA
Por omisión existen estos tipos

MSGVENTA: Mensajes que aparecen en la pantalla de venta
RECFIN: Texto que aparece al final de ticket
RECINICIO: Texto que aparece al principio del ticket
VPENDFIN: Texto que aparece al final de en la venta pendiente
VPENDINI: Texto que aparece al final de en la venta pendiente
Clave del parámetro, el orden aparición esta indicado por la clave por lo que es preferible usar números
Nombre del Parámetro
Valor del parámetro

ACCIONES DISPONIBLES
Acepta los datos y procede a registrar el Parámetro
Sale de la pantalla sin aplicar los cambios


Modificar

Modificar el Parámetro

Esta pantalla sirve para modificar los datos del Parámetro

Seleccionamos el registro a modificar

Presionamos modificar y se presenta la pantalla de modificación

DATOS DE ENTRADA
Nombre del Parámetro
Valor del parámetro

ACCIONES DISPONIBLES
Acepta los datos y procede a modificar el Parámetro
Sale de la pantalla sin aplicar los cambios


Eliminar

Eliminar el Parámetro

Esta pantalla nos permite eliminar un Parámetro.

Seleccionamos el registro a eliminar

Presionamos eliminar y confirmamos la acción

Aviso de éxito


Consultar

Consultar el Parámetro

Esta pantalla sirve para consultar los datos del Parámetro

Seleccionamos el registro a consultar

Presionamos consultar y se presenta la pantalla de consulta

ACCIONES DISPONIBLES
Sale de la pantalla sin aplicar los cambios
Sale de la pantalla sin aplicar los cambios


Terminales

SISTEMA DE ADMINISTRACION Y VENTAS
SISTEMA
TERMINALES

Las terminales son los equipos desde donde operamos el sistema. Este catalogo no debe de ser modificado directamente ya que el proceso de licenciamiento crea y borra las terminales según sea el termino de la licencia.

DATOS DE ENTRADA

Criterios de Búsqueda disponibles

Clave
Nombre
Valor del criterio de búsqueda seleccionado

ACCIONES DISPONIBLES

Inicia la búsqueda según el criterios seleccionado
Inicia el Registro de una nueva Terminal
Elimina la Terminal seleccionada siempre y cuando no existan datos relacionados al mismo
Inicia la modificación de la Terminal seleccionada
Inicia la consulta de la Terminal seleccionada
Sale de la pantalla


Consulta de Ventas

SISTEMA DE ADMINISTRACION Y VENTAS
VENTAS
CONSULTA DE VENTAS

Esta pantalla permite obtener las ventas que se han efectuado en el sistema.

Esta pantalla funciona con la modalidad de elegir los campos por los que se desea la búsqueda y luego presionar el botón de buscar

DATOS DE ENTRADA
Fecha de la venta
Folio de la venta
Cliente asociado a la venta
Artículo involucrado en la venta
Lista de ventas con el criterio especificado

ACCIONES DISPONIBLES
Inicia la búsqueda en base a los criterios especificados
Inicia la pantalla de devoluciones con la venta seleccionada
Muestra el detalle de la venta
Exporta los datos de la lista a un archivo CSV e inicia el programa asociado
Inicia la pantalla de envío de ventas con la venta asociada
Sale de la pantalla sin aplicar ningún cambio


Devoluciones

SISTEMA DE ADMINISTRACION Y VENTAS
VENTAS
DEVOLUCIONES

Las devoluciones permiten a un cliente devolver una mercancía y recibir el pago de lo que ha devuelto.

Esta pantalla opera en base al folio generado durante la venta, con la finalidad de disminuir riesgos operativos y monetarios. La pantalla muestra también los datos del pago y la devolución

DATOS DE ENTRADA
Número de folio de ticket generado en la venta
Lista de artículos vendidos

ACCIONES DISPONIBLES
Imprime el ticket de la venta actual, el script asociado es OnTicketPrint, mismo que debe revisar que la propiedad xVenta.Origen sea igual a "CONSULTA" para saber que viene de la devolución y diferenciarla como reimpresión. Los artículos en la columna xVenta.asData(15) tienen indicado el estado que guardan, si es DEVUELTA, ya fue devuelto
Imprime la nota de la venta actual, el script asociado es OnNotePrint, mismo que debe revisar que la propiedad xVenta.Origen sea igual a "CONSULTA" para saber que viene de la devolución y diferenciarla como reimpresión. Los artículos en la columna xVenta.asData(15) tienen indicado el estado que guardan, si es DEVUELTA, ya fue devuelto
Permite devolver un artículo de la venta seleccionada
Devuelve todos los artículos. Si un ticket fue devuelto parcialmente solo puede ser devuelto parcialmente hasta su totalidad.
Sale de la pantalla sin aplicar ningún cambio


Entregas y Envios

SISTEMA DE ADMINISTRACION Y VENTAS
VENTAS
ENTREGAS Y ENVIOS

Si durante el proceso de venta, al indicar el pago en el campo de entrega se selecciona domicilio o ventanilla, los datos de dicha entrega son manejados por esta pantalla.

Esta pantalla funciona con la modalidad de elegir los campos por los que se desea la búsqueda y luego presionar el botón de buscar

DATOS DE ENTRADA
Fecha planeada de entrega
Cliente
Artículo participante en la venta
Folio de la venta
Folio de entrega
Tipo de entrega
Estado de la entrega
Lista de Entregas y Envios

ACCIONES DISPONIBLES
Entrega de mercancía cuando se envía a ventanilla
Genera el envío de la venta, solicitando los datos de la entrega
Una vez enviado, con este botón se confirma que fue entregado al domicilio indicado
Consulta los datos de la entrega seleccionada
Si el envío no fue posible, esta opción cancela la venta y el envío
Cancela el envío
Exporta la lista a un archivo CSV e inicia la aplicación asociada
Sale de la pantalla sin aplicar ningún cambio


Entrega

ENTREGA

La entrega es la opción adecuada cuando la venta fue enviada a ventanilla e indica al sistema que la mercancía ha salido correctamente de nuestro negocio

DATOS DE ENTRADA

Lista de artículos a entregar
Clave del artículo que se va a verificar
Lote Serie de ser requerido
Cantidad de piezas que se entregan

ACCIONES DISPONIBLES
Inicia el reporte con el tipo de reporte asignado a ENVIO
Verifica el artículo capturado contra la lista
Acepta los datos y procesa la entrega
Sale de la pantalla si aplicar ningún cambio

OPCIONES DISPONIBLES
VENTA-REQUIERE-CONFIRMACION-ENTREGA | Todos los artículos deben ser capturados antes de proceder a la entrega
PREGUNTA-DATOS-ENTREGA-COMPLETOS | Solicita confirmación de datos de entrega


Envio

ENVIO

Esta opción indica que la mercancía va a salir de nuestro negocio y se encuentra en transito.

ACCIONES DISPONIBLES
Inicia el reporte con el tipo de reporte asignado a ENVIO
Acepta los datos y procesa la entrega
Sale de la pantalla si aplicar ningún cambio

OPCIONES DISPONIBLES
VENTA-REQUIERE-CONFIRMACION-ENVIO | Todos los artículos deben ser capturados antes de proceder a la entrega
PREGUNTA-DATOS-ENVIO-COMPLETOS | Solicita confirmación de datos de entrega
REQUIERE-REPARTIDOR-ENVIO | Solicita que se indique el repartidor siempre

DATOS DE ENTRADA
FECHA DE ENTREGA
Repartidor

DATOS DE ENTRADA
ARTÍCULOS

Lista de artículos a entregar
Clave del artículo que se va a verificar
Lote Serie de ser requerido
Cantidad de piezas que se entregan

ACCIONES DISPONIBLES
Verifica el artículo capturado contra la lista


Confirmar Envio

CONFIRMAR ENVIO

Esta opción indica que la entrega fue satisfactoria.

ACCIONES DISPONIBLES
Inicia el reporte con el tipo de reporte asignado a ENVIO
Acepta los datos y procesa la entrega
Sale de la pantalla si aplicar ningún cambio

OPCIONES DISPONIBLES
PREGUNTA-DATOS-CONFIRMACION-COMPLETOS
Solicita confirmación de datos de entrega


Devoluciones

DEVOLUCIONES

Inicia la pantalla de devolución con el numero de venta asociada


Consulta

CONSULTA

Esta opción nos permite consultar una entrega sin modificarla

ACCIONES DISPONIBLES
Inicia el reporte con el tipo de reporte asignado a ENVIO
Sale de la pantalla si aplicar ningún cambio
Sale de la pantalla si aplicar ningún cambio


Registro de Ventas
 Previous Top

SISTEMA DE ADMINISTRACION Y VENTAS
VENTAS
REGISTRO DE VENTAS

Es la pantalla principal del sistema y permite realizar las ventas de los artículos al cliente en las condiciones que configuramos

La funcionalidad de la pantalla depende de la configuración que elegimos y de las condiciones de los artículos y los clientes.

DATOS DE ENTRADA
Cliente al que se le expide la venta
Tipo de Cliente, inicialmente es igual al tipo de cliente asociado al cliente actual. Sin embargo si tiene el privilegio asociado, puede ser cambiado.
Artículo participante en la venta
Cantidad de piezas
Precio antes de descuento
Descuento
IVA
Importe
Total
Lista de artículos seleccionados para la venta
Totales de los artículos, cantidad e importe

ACCIONES DISPONIBLES
Si esta activa la casilla, una vez colocado la clave del artículo, se envía directamente a la lista, en caso contrario permanece en el detalle de la edición
Indica que lo primero que se hace es solicitar el cliente, en caso contrario solicita el artículo.
Busca el artículo actual en la edición o en la lista en el catálogo y muestra la pantalla de consulta de artículos
Inicia el proceso de pago de los artículos por parte del cliente
Borra la lista de artículos seleccionados y reinicia el cliente al indicado por omisión
Inicia la pantalla de tiempo aire donde podrá vender o reversar tiempo aire al cliente de las compañías disponibles
Pasa los artículos de la lista a venta perdida, que podrá se usada en el proceso de resurtido
Lleva a la casilla de cliente si esta indicado que se capture primero, de otra forma lleva a la casilla de artículo para iniciar la captura del mismo.
Muestra la pantalla de movimiento de caja donde podrá afectar el saldo de la misma con conceptos diferentes de la venta de artículos
Imprime un presupuesto de los artículos de la lista
Coloca los artículos de la lista en suspensión y permite capturar una nueva venta, la venta podrá ser recuperada en el Recuperar venta
Si el precio del artículo ha cambiado, permite fijar el precio principal del mismo de manera permanente
Permite recuperar una venta pendiente
Sale de la pantalla sin aplicar cambios